[Solved] Totally unable to install manjaro in dual boot

dears, I’ve been struggling to install manjaro for too many days now. so far what I got is to format my ssd, have it in gpt and have a new version of win 10 but still I cannot use manjaro.
the situation is:

  • i format the ssd as gpt and install win 10 (the efi partition is on a hdd still on my pc, as the ssd is a secondary addition)
  • install manjaro (using the same efi partition) and everything goes well ( I followed the famous tutorial here on the forum)
  • reboot and went directly to win
  • using the tty (press C in live) to access it and try to apply the tutorial
  • if I apply the simple part (which shuold soppose to bypass the grub and have the boot) I receive a simple desktop error, for Which i am unable to solve and i do not have an internet connection
  • if I apply the more difficult tutorial (loading the kernel) I receive another error.

really i don’t know what to do more…please help!!

  1. What bootloader did you select on the install, grub or systemd-boot?
  2. What errors did you get? do you have pictures or logs
  1. how to check it? shoud be grub, I guess
  2. i attach the image

this is totally weird: I solved using the windows command from here: [root tip] Dual boot Manjaro and Windows

but now I still have the error I posted about when I boot…any help on this?

magno gaudio!
I finally solved the issue using two guides:

hope this can helpe someone else.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.