[solved]Slow start with NFS mapping


I’m trying to mount nfs drives shared by my server.

So I configured my fstab files like this: /mnt/photos nfs rw,intr 0 0

I did this for my 5 shared drives.
My problem is that now my computer is slow at boot.
If my server is already started I would say about 10-15s slower than usual, but if the server is off it takes about 2 minutes to reach the logon screen :expressionless:.

I tried adding the “intr” option but it didn’t change anything.

Thanks for your help.

You can try this other format that mounts network resources on demand instead of at boot time: /mnt/nfs/nas/archivo/ nfs noauto,nofail,x-systemd.automount,x-systemd.device-timeout=30,_netdev 0 0

Thank you, it works as I expected now!

1 Like