[solved] Shutdown command from xfce panel fails

The normal means for shutting down by using panel action button/Shutdown or application menu/Logout/Shutdown fail without any entry in journal, although the usual 30 second message is displayed.

Shutting down using poff (alias poff='sudo poweroff') from terminal does work.

xfce 4.14 but also occurred with earlier release

Update: since this is a remote (off site) system using the normal means for shutting down avoids a huge inconvenience.

In any case, have a standard feature of the Desktop environment not work can portend other problems.

have you tried

sudo systemctl poweroff
1 Like
systemctl poweroff

I never use "sudo"

XFCE bug filed: 15850


Shutdown panel plugin works. The bug is something particular to your system.

I don't know why you don't mention the resolution of the bug report.

Apparently XFCE will not shutdown or suspend while Mythtv client is running.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by