[SOLVED] Problem with Update Manjaro-OPENRC

Hi, I can’t update my Manjaro. I use OPENRC distro and when I update I see this:

[it ecl]# pacman -Syyu
:: Synchronizing package databases...
 core                                              140.1 KiB  2002K/s 00:00 [-------------------------------------------] 100%
 extra                                            1819.2 KiB  2.75M/s 00:01 [-------------------------------------------] 100%
 community                                           4.1 MiB  3.66M/s 00:01 [-------------------------------------------] 100%
:: Starting full system upgrade...
:: Replace cgmanager-openrc with community/elogind-openrc? [Y/n] 
:: Replace consolekit with community/elogind? [Y/n] 
:: Replace consolekit-openrc with community/elogind-openrc? [Y/n] 
:: Replace pm-utils with community/elogind? [Y/n] 
:: Replace polkit-consolekit with community/polkit-elogind? [Y/n] 
:: Replace udev-openrc with community/eudev-openrc? [Y/n] 
resolving dependencies...
looking for conflicting packages...
warning: removing 'dbus-x11' from target list because it conflicts with 'dbus-elogind'
warning: removing 'device-mapper' from target list because it conflicts with 'device-mapper-nosystemd'
warning: removing 'lvm2' from target list because it conflicts with 'lvm2-nosystemd'
warning: removing 'rpcbind' from target list because it conflicts with 'rpcbind-nosystemd'
warning: removing 'syslog-ng' from target list because it conflicts with 'syslog-ng-nosystemd'
:: dbus-elogind and dbus-x11 are in conflict (libdbus). Remove dbus-x11? [y/N] y
:: device-mapper-nosystemd and device-mapper are in conflict. Remove device-mapper? [y/N] y
:: cups-nosystemd and cups are in conflict. Remove cups? [y/N] y
:: libusb-nosystemd and libusb are in conflict (libusbx). Remove libusb? [y/N] y
:: dhcpcd-nosystemd and dhcpcd are in conflict. Remove dhcpcd? [y/N] y
:: lvm2-nosystemd and lvm2 are in conflict. Remove lvm2? [y/N] y
:: networkmanager-openrc and networkmanager-consolekit are in conflict. Remove networkmanager-consolekit? [y/N] y
:: rpcbind-nosystemd and rpcbind are in conflict. Remove rpcbind? [y/N] y
:: syslog-ng-nosystemd and syslog-ng are in conflict. Remove syslog-ng? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: networkmanager-openrc: requires networkmanager
:: light-locker-consolekit: removing consolekit breaks dependency 'consolekit'

Try installing light-locker and networkmanager first (which will remove light-locker-consolekit and networkmanager-consolekit). Then repeat the update.

1 Like

I update my system, but I saw some warnings.
In which warning may be serious problem in future time?

[it ecl]# pacman -S light-locker
resolving dependencies...
looking for conflicting packages...
:: light-locker and light-locker-consolekit are in conflict. Remove light-locker-consolekit? [y/N] y

Packages (2) light-locker-consolekit-1.6.0-1.4 [removal]  light-locker-1.6.0-3

Total Download Size:   0.07 MiB
Total Installed Size:  0.97 MiB
Net Upgrade Size:      0.01 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
 light-locker-1.6.0-3-i686                          68.4 KiB  2.23M/s 00:00 [-------------------------------------------] 100%
(1/1) checking keys in keyring                                              [-------------------------------------------] 100%
(1/1) checking package integrity                                            [-------------------------------------------] 100%
(1/1) loading package files                                                 [-------------------------------------------] 100%
(1/1) checking for file conflicts                                           [-------------------------------------------] 100%
:: Processing package changes...
(1/1) removing light-locker-consolekit                                      [-------------------------------------------] 100%
(1/1) installing light-locker                                               [-------------------------------------------] 100%
:: Running post-transaction hooks...
(1/1) Compiling GSettings XML schema files...
[it ecl]# pacman -S networkmanager
resolving dependencies...
looking for conflicting packages...
:: networkmanager and networkmanager-consolekit are in conflict. Remove networkmanager-consolekit? [y/N] y

Packages (2) networkmanager-consolekit-1.6.2-2 [removal]  networkmanager-1.8.0-1

Total Download Size:    2.08 MiB
Total Installed Size:  11.34 MiB
Net Upgrade Size:      -0.58 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
 networkmanager-1.8.0-1-i686                         2.1 MiB  3.49M/s 00:01 [-------------------------------------------] 100%
(1/1) checking keys in keyring                                              [-------------------------------------------] 100%
(1/1) checking package integrity                                            [-------------------------------------------] 100%
(1/1) loading package files                                                 [-------------------------------------------] 100%
(1/1) checking for file conflicts                                           [-------------------------------------------] 100%
:: Processing package changes...
(1/1) removing networkmanager-consolekit                                    [-------------------------------------------] 100%
warning: /etc/NetworkManager/NetworkManager.conf saved as /etc/NetworkManager/NetworkManager.conf.pacsave
(1/1) installing networkmanager                                             [-------------------------------------------] 100%
warning: directory permissions differ on /etc/NetworkManager/system-connections/
filesystem: 755  package: 700
Optional dependencies for networkmanager
dnsmasq: connection sharing [installed]
bluez: Bluetooth support [installed]
openresolv: resolvconf support
ppp: dialup connection support [installed]
dhclient: External DHCP client [installed]
modemmanager: cellular network support [installed]
[it ecl]# pacman -Syyu
:: Synchronizing package databases...
 core                                              140.1 KiB  1919K/s 00:00 [-------------------------------------------] 100%
 extra                                            1800.4 KiB  2.25M/s 00:01 [-------------------------------------------] 100%
 community                                           4.1 MiB  3.20M/s 00:01 [-------------------------------------------] 100%
:: Starting full system upgrade...
:: Replace cgmanager-openrc with community/elogind-openrc? [Y/n] y
:: Replace consolekit with community/elogind? [Y/n] y
:: Replace consolekit-openrc with community/elogind-openrc? [Y/n] y
:: Replace pm-utils with community/elogind? [Y/n] y
:: Replace polkit-consolekit with community/polkit-elogind? [Y/n] y
:: Replace udev-openrc with community/eudev-openrc? [Y/n] y
resolving dependencies...
looking for conflicting packages...
warning: removing 'dbus-x11' from target list because it conflicts with 'dbus-elogind'
warning: removing 'device-mapper' from target list because it conflicts with 'device-mapper-nosystemd'
warning: removing 'lvm2' from target list because it conflicts with 'lvm2-nosystemd'
warning: removing 'rpcbind' from target list because it conflicts with 'rpcbind-nosystemd'
warning: removing 'syslog-ng' from target list because it conflicts with 'syslog-ng-nosystemd'
:: dbus-elogind and dbus-x11 are in conflict (libdbus). Remove dbus-x11? [y/N] y
:: device-mapper-nosystemd and device-mapper are in conflict. Remove device-mapper? [y/N] y
:: cups-nosystemd and cups are in conflict. Remove cups? [y/N] y
:: libusb-nosystemd and libusb are in conflict (libusbx). Remove libusb? [y/N] y
:: dhcpcd-nosystemd and dhcpcd are in conflict. Remove dhcpcd? [y/N] y
:: lvm2-nosystemd and lvm2 are in conflict. Remove lvm2? [y/N] y
:: rpcbind-nosystemd and rpcbind are in conflict. Remove rpcbind? [y/N] y
:: syslog-ng-nosystemd and syslog-ng are in conflict. Remove syslog-ng? [y/N] y
warning: dependency cycle detected:
warning: freetype2 will be installed before its harfbuzz dependency

Packages (390) acpid-openrc-20170401-1  adwaita-icon-theme-3.24.0-1  alembic-1.7.1-1  alsa-utils-openrc-20170401-1
Total Download Size:    589.91 MiB
Total Installed Size:  4297.90 MiB
Net Upgrade Size:       213.53 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
 iana-etc-20170512-1-any                           360.9 KiB  2.78M/s 00:00 [-------------------------------------------] 100%
 ncurses-6.0+20170429-1-i686                      1067.4 KiB  3.72M/s 00:00 [-------------------------------------------] 100%
 gdbm-1.13-1-i686                                  155.4 KiB  4.46M/s 00:00 [-------------------------------------------] 100%
 openssl-1.1.0.e-1-i686                              2.9 MiB  3.74M/s 00:01 [-------------------------------------------] 100%
 libsasl-2.1.26-11-i686                            144.7 KiB  4.28M/s 00:00 [-------------------------------------------] 100%
 libldap-2.4.44-4-i686                             297.6 KiB  3.63M/s 00:00 [-------------------------------------------] 100%
 krb5-1.15-1-i686                                 1193.0 KiB  3.46M/s 00:00 [-------------------------------------------] 100%
 libtirpc-1.0.1-3-i686                             181.2 KiB  4.42M/s 00:00 [-------------------------------------------] 100%
 glib2-2.52.2+1+gb8bd46bc8-1-i686                    2.3 MiB  3.99M/s 00:01 [-------------------------------------------] 100%
 icu-59.1-1-i686                                     8.3 MiB  3.93M/s 00:02 [-------------------------------------------] 100%
 libedit-20170329_3.1-1-i686                       101.6 KiB  4.31M/s 00:00 [-------------------------------------------] 100%
 libsecret-0.18.5+14+g9980655-1-i686               198.8 KiB  3.47M/s 00:00 [-------------------------------------------] 100%
 sqlite-3.18.0-1-i686                             1449.9 KiB  3.54M/s 00:00 [-------------------------------------------] 100%
 gnutls-3.5.12-1-i686                                2.3 MiB  3.72M/s 00:01 [-------------------------------------------] 100%
 coreutils-8.27-1-i686                               2.2 MiB  3.37M/s 00:01 [-------------------------------------------] 100%
 libssh2-1.8.0-2-i686                              187.6 KiB  3.90M/s 00:00 [-------------------------------------------] 100%
 libpsl-0.17.0-2-i686                               50.2 KiB  2.45M/s 00:00 [-------------------------------------------] 100%
 libnghttp2-1.22.0-1-i686                           89.1 KiB  3.78M/s 00:00 [-------------------------------------------] 100%
 ca-certificates-mozilla-3.30.2-1-i686             402.9 KiB  3.68M/s 00:00 [-------------------------------------------] 100%
 curl-7.54.0-3-i686                                899.2 KiB  3.25M/s 00:00 [-------------------------------------------] 100%
 libevent-2.0.22-4-i686                            229.4 KiB  3.39M/s 00:00 [-------------------------------------------] 100%
 nspr-4.14-1-i686                                  197.6 KiB  4.82M/s 00:00 [-------------------------------------------] 100%
 nss-3.30.2-1-i686                                1694.7 KiB  3.74M/s 00:00 [-------------------------------------------] 100%
 libarchive-3.3.1-5-i686                           490.6 KiB  3.77M/s 00:00 [-------------------------------------------] 100%
 linux44-4.4.68-1-i686                              56.7 MiB  3.40M/s 00:17 [-------------------------------------------] 100%
 gnupg-2.1.21-1-i686                                 2.0 MiB  3.61M/s 00:01 [-------------------------------------------] 100%
 gpgme-1.9.0-3-i686                                379.2 KiB  2.18M/s 00:00 [-------------------------------------------] 100%
 pacman-mirrors-4.1.4-1-any                         71.9 KiB  5.01M/s 00:00 [-------------------------------------------] 100%
 pacman-5.0.1-8-i686                               762.5 KiB  3.60M/s 00:00 [-------------------------------------------] 100%
 btrfs-progs-4.10.2-1-i686                         680.3 KiB  3.50M/s 00:00 [-------------------------------------------] 100%
 cryptsetup-1.7.5-1-i686                           250.7 KiB  3.83M/s 00:00 [-------------------------------------------] 100%
 flex-2.6.4-1-i686                                 276.8 KiB  3.51M/s 00:00 [-------------------------------------------] 100%
 grub-2.02.0-2-i686                                  5.3 MiB  2.91M/s 00:02 [-------------------------------------------] 100%
 iptables-1.6.1-1-i686                             338.0 KiB  3.20M/s 00:00 [-------------------------------------------] 100%
 iproute2-4.11.0-1-i686                            666.3 KiB  3.83M/s 00:00 [-------------------------------------------] 100%
 iputils-20161105.1f2bb12-2-i686                    71.9 KiB  1797K/s 00:00 [-------------------------------------------] 100%
 ldns-1.7.0-3-i686                                 456.0 KiB  2.78M/s 00:00 [-------------------------------------------] 100%
 licenses-20140629-2-any                            63.0 KiB  3.08M/s 00:00 [-------------------------------------------] 100%
 logrotate-3.12.2-1-i686                            38.6 KiB  3.77M/s 00:00 [-------------------------------------------] 100%
 make-4.2.1-2-i686                                 410.6 KiB  2.75M/s 00:00 [-------------------------------------------] 100%
 man-pages-4.11-1-any                                5.7 MiB  2.90M/s 00:02 [-------------------------------------------] 100%
 mhwd-nvidia-1:375.66-1-any                         15.0 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 nano-2.8.2-1-i686                                 422.1 KiB  2.17M/s 00:00 [-------------------------------------------] 100%
 wpa_supplicant-1:2.6-5-i686                       881.3 KiB  2.11M/s 00:00 [-------------------------------------------] 100%
 pkcs11-helper-1.22-2-i686                          68.3 KiB  2.56M/s 00:00 [-------------------------------------------] 100%
 openvpn-2.4.2-1-i686                              427.4 KiB  2.92M/s 00:00 [-------------------------------------------] 100%
 openssh-7.5p1-2-i686                              805.7 KiB  2.68M/s 00:00 [-------------------------------------------] 100%
 pkg-config-0.29.2-1-i686                           35.7 KiB  11.6M/s 00:00 [-------------------------------------------] 100%
 s-nail-14.8.16-2-i686                             324.6 KiB  3.82M/s 00:00 [-------------------------------------------] 100%
 sudo-1.8.20-1-i686                                958.6 KiB  3.02M/s 00:00 [-------------------------------------------] 100%
 freetype2-2.8-2-i686                                2.6 MiB  2.40M/s 00:01 [-------------------------------------------] 100%
 mesa-17.0.6-1-i686                                 10.9 MiB  2.96M/s 00:04 [-------------------------------------------] 100%
 glibmm-2.51.7-1-i686                              897.9 KiB  3.02M/s 00:00 [-------------------------------------------] 100%
 avidemux-cli-2.6.20-1-i686                          5.1 MiB  3.37M/s 00:02 [-------------------------------------------] 100%
 avidemux-qt-2.6.20-1-i686                           2.1 MiB  3.15M/s 00:01 [-------------------------------------------] 100%
 intel-tbb-2017_20170412-1-i686                    456.1 KiB  3.09M/s 00:00 [-------------------------------------------] 100%
 python-chardet-3.0.2-1-any                        149.6 KiB  2.56M/s 00:00 [-------------------------------------------] 100%
 python2-chardet-3.0.2-1-any                       144.0 KiB  4.26M/s 00:00 [-------------------------------------------] 100%
 udisks2-2.6.5-1-i686                              654.1 KiB  2.86M/s 00:00 [-------------------------------------------] 100%
 clutter-1.26.2-1-i686                            1780.4 KiB  2.82M/s 00:01 [-------------------------------------------] 100%
 imlib2-1.4.10-1-i686                              509.9 KiB  3.63M/s 00:00 [-------------------------------------------] 100%
 conky-1.10.6-2-i686                              1925.4 KiB  2.65M/s 00:01 [-------------------------------------------] 100%
 imagemagick-6.9.8.5-1-i686                          2.2 MiB  2.98M/s 00:01 [-------------------------------------------] 100%
 python2-attrs-17.1.0-1-any                         31.9 KiB  10.4M/s 00:00 [-------------------------------------------] 100%
 python2-automat-0.6.0-1-any                        46.9 KiB  11.4M/s 00:00 [-------------------------------------------] 100%
 deluge-1.3.15-1-any                                 2.3 MiB  2.76M/s 00:01 [-------------------------------------------] 100%
 qt4-4.8.7-20-i686                                  22.2 MiB  2.72M/s 00:08 [-------------------------------------------] 100%
 wxgtk-3.0.3.1-1-i686                                6.8 MiB  3.37M/s 00:02 [-------------------------------------------] 100%
 libmm-glib-1.6.6-1-i686                           324.6 KiB  1991K/s 00:00 [-------------------------------------------] 100%
 kcoreaddons-5.34.0-1-i686                         502.4 KiB  2.89M/s 00:00 [-------------------------------------------] 100%
 kauth-5.34.0-1-i686                               134.6 KiB  1683K/s 00:00 [-------------------------------------------] 100%
 kitemmodels-5.34.0-1-i686                         199.1 KiB  3.89M/s 00:00 [-------------------------------------------] 100%
 libmariadbclient-10.1.23-2-i686                     4.4 MiB  2.74M/s 00:02 [-------------------------------------------] 100%
 libreoffice-fresh-5.3.3-1-i686                     96.0 MiB  2.72M/s 00:35 [-------------------------------------------] 100%
 mariadb-clients-10.1.23-2-i686                   1000.7 KiB  2.87M/s 00:00 [-------------------------------------------] 100%
 mariadb-10.1.23-2-i686                             17.3 MiB  3.27M/s 00:05 [-------------------------------------------] 100%
 modemmanager-1.6.6-1-i686                         968.0 KiB  2.90M/s 00:00 [-------------------------------------------] 100%
 mono-5.0.0.100-1-i686                              44.8 MiB  3.07M/s 00:15 [-------------------------------------------] 100%
 networkmanager-openvpn-1.2.10-1-i686              230.4 KiB  3.75M/s 00:00 [-------------------------------------------] 100%
 pamac-4.3.5-2-i686                                335.9 KiB  3.64M/s 00:00 [-------------------------------------------] 100%
 jre8-openjdk-headless-8.u121-1-i686                25.4 MiB  3.35M/s 00:08 [-------------------------------------------] 100%
 jre8-openjdk-8.u121-1-i686                        165.3 KiB  3.05M/s 00:00 [-------------------------------------------] 100%
 xfce4-terminal-0.8.5.1-1-i686                     373.8 KiB  2.97M/s 00:00 [-------------------------------------------] 100%
 openrc-0.26.2-1-i686                              200.4 KiB  3.91M/s 00:00 [-------------------------------------------] 100%
 acpid-openrc-20170401-1-any                         8.8 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 alembic-1.7.1-1-i686                              908.8 KiB  3.45M/s 00:00 [-------------------------------------------] 100%
 alsa-utils-openrc-20170401-1-any                    9.4 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 nodejs-7.10.0-1-i686                                4.5 MiB  3.47M/s 00:01 [-------------------------------------------] 100%
 npm-4.6.1-1-any                                     2.7 MiB  3.53M/s 00:01 [-------------------------------------------] 100%
 apm-1.18.1-1-i686                                   2.2 MiB  3.42M/s 00:01 [-------------------------------------------] 100%
 libelogind-228.3-1-i686                           165.9 KiB  5.40M/s 00:00 [-------------------------------------------] 100%
 dbus-elogind-1.10.18-1-i686                       298.1 KiB  4.16M/s 00:00 [-------------------------------------------] 100%
 libeudev-3.2.2-2-i686                              68.0 KiB  2.46M/s 00:00 [-------------------------------------------] 100%
 eudev-3.2.2-2-i686                                918.8 KiB  3.06M/s 00:00 [-------------------------------------------] 100%
 electron-1.4.16-2-i686                             28.7 MiB  3.41M/s 00:08 [-------------------------------------------] 100%
 atom-1.16.0-1-i686                                 18.8 MiB  3.93M/s 00:05 [-------------------------------------------] 100%
 dbus-openrc-20170401-1-any                          8.8 KiB  1254K/s 00:00 [-------------------------------------------] 100%
 avahi-openrc-20170401-1-any                         8.7 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 libusb-nosystemd-1.0.21-1-i686                     57.6 KiB  18.8M/s 00:00 [-------------------------------------------] 100%
 openimageio-1.7.13-2-i686                           5.0 MiB  3.81M/s 00:01 [-------------------------------------------] 100%
 zstd-1.1.4-1-i686                                 301.0 KiB  3.27M/s 00:00 [-------------------------------------------] 100%
 blosc-1.11.3-1-i686                                50.0 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 blender-17:2.78.c-3-i686                           39.2 MiB  3.84M/s 00:10 [-------------------------------------------] 100%
 bluez-openrc-20170401-1-any                         8.8 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 podofo-0.9.5-2-i686                               832.0 KiB  3.39M/s 00:00 [-------------------------------------------] 100%
 python2-pillow-4.1.1-1-i686                       486.9 KiB  3.87M/s 00:00 [-------------------------------------------] 100%
 polkit-elogind-0.113+29+g3272a98-7-i686           387.7 KiB  4.56M/s 00:00 [-------------------------------------------] 100%
 calibre-2.85.1-1-i686                              27.8 MiB  3.86M/s 00:07 [-------------------------------------------] 100%
 elogind-227.2-1-i686                              534.9 KiB  4.25M/s 00:00 [-------------------------------------------] 100%
 eudev-openrc-32-2-any                               5.8 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 elogind-openrc-20170401-1-any                       8.8 KiB  2.88M/s 00:00 [-------------------------------------------] 100%
 compton-0.1_beta2.5-5-i686                        100.3 KiB  4.26M/s 00:00 [-------------------------------------------] 100%
 cpupower-4.11-1-i686                              122.5 KiB  3.32M/s 00:00 [-------------------------------------------] 100%
 cpupower-openrc-20170401-1-any                      9.6 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 cronie-openrc-20170401-1-any                        8.5 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 device-mapper-nosystemd-2.02.171-1-i686           278.8 KiB  3.13M/s 00:00 [-------------------------------------------] 100%
 device-mapper-openrc-20170401-1-any                10.1 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 cryptsetup-openrc-20170401-1-any                   12.8 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 cups-nosystemd-2.2.3-1-i686                         6.8 MiB  3.81M/s 00:02 [-------------------------------------------] 100%
 cups-openrc-20170401-1-any                          8.5 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 cyrus-sasl-openrc-20170401-1-any                    8.5 KiB  2.78M/s 00:00 [-------------------------------------------] 100%
 dtksettings-0.1.6-1-i686                           89.9 KiB  3.82M/s 00:00 [-------------------------------------------] 100%
 deepin-tool-kit-0.2.9-1-i686                      618.9 KiB  3.49M/s 00:00 [-------------------------------------------] 100%
 deepin-screen-recorder-1.8-2-i686                   3.9 MiB  3.75M/s 00:01 [-------------------------------------------] 100%
 dhcpcd-nosystemd-6.11.5-2-i686                    164.6 KiB  4.34M/s 00:00 [-------------------------------------------] 100%
 dhcpcd-openrc-20170401-1-any                        8.5 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 displaymanager-openrc-20170401-1-any               11.8 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 ecryptfs-utils-111-2-i686                         131.9 KiB  3.22M/s 00:00 [-------------------------------------------] 100%
 electrum-2.8.2-1-any                             1037.2 KiB  3.17M/s 00:00 [-------------------------------------------] 100%
 encfs-1.9.1-4-i686                                387.1 KiB  3.44M/s 00:00 [-------------------------------------------] 100%
 filezilla-3.25.2-1-i686                             3.8 MiB  3.62M/s 00:01 [-------------------------------------------] 100%
 haveged-openrc-20170401-1-any                       8.7 KiB  2.83M/s 00:00 [-------------------------------------------] 100%
 hdparm-openrc-20170401-1-any                        9.5 KiB  2.31M/s 00:00 [-------------------------------------------] 100%
 hexchat-2.12.4-3-i686                            1145.9 KiB  3.69M/s 00:00 [-------------------------------------------] 100%
 libcurl-compat-7.54.0-1-i686                      215.2 KiB  3.50M/s 00:00 [-------------------------------------------] 100%
 libcurl-gnutls-7.54.0-1-i686                      202.8 KiB  5.35M/s 00:00 [-------------------------------------------] 100%
 libmicrohttpd-0.9.54-1-i686                       177.4 KiB  3.27M/s 00:00 [-------------------------------------------] 100%
 libnewt-0.52.20-1-i686                             97.0 KiB  3.95M/s 00:00 [-------------------------------------------] 100%
 librtmp0-2.4-2-i686                                50.4 KiB  4.92M/s 00:00 [-------------------------------------------] 100%
 lvm2-nosystemd-2.02.171-1-i686                   1310.8 KiB  3.12M/s 00:00 [-------------------------------------------] 100%
 lvm2-openrc-20170505-1-any                         10.7 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 mdadm-openrc-20170401-1-any                         9.4 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 mpv-1:0.25.0-3-i686                              1374.7 KiB  3.63M/s 00:00 [-------------------------------------------] 100%
 netifrc-0.5.1-3-i686                               63.4 KiB  6.20M/s 00:00 [-------------------------------------------] 100%
 zeromq-4.2.1-1-i686                               527.7 KiB  4.56M/s 00:00 [-------------------------------------------] 100%
 networkmanager-openrc-20170401-1-any                9.8 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 rpcbind-nosystemd-0.2.4-2-i686                     35.7 KiB  11.6M/s 00:00 [-------------------------------------------] 100%
 rpcbind-openrc-20170401-1-any                       8.5 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 nfs-utils-openrc-20170401-1-any                    12.1 KiB  2.97M/s 00:00 [-------------------------------------------] 100%
 ntp-openrc-20170401-1-any                           9.8 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 openssh-openrc-20170401-1-any                       9.5 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 openvpn-openrc-20170401-1-any                      10.5 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 os-prober-1.75-1-i686                              19.0 KiB  4.64M/s 00:00 [-------------------------------------------] 100%
 osinfo-db-20170423-1-any                           94.1 KiB  4.00M/s 00:00 [-------------------------------------------] 100%
 postfix-openrc-20170401-1-any                       9.1 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 powertop-2.9-1-i686                               181.4 KiB  4.43M/s 00:00 [-------------------------------------------] 100%
 python2-webencodings-0.5.1-1-any                   17.2 KiB  5.59M/s 00:00 [-------------------------------------------] 100%
 sqlcipher-3.4.1-2-i686                            496.6 KiB  3.91M/s 00:00 [-------------------------------------------] 100%
 toxcore-1:0.1.8-1-i686                            177.8 KiB  4.69M/s 00:00 [-------------------------------------------] 100%
 qtox-1.10.1-1-i686                                  2.9 MiB  3.90M/s 00:01 [-------------------------------------------] 100%
 rsync-openrc-20170401-1-any                         8.7 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 steam-manjaro-1.0.0.54-7-i686                       2.6 MiB  3.77M/s 00:01 [-------------------------------------------] 100%
 steam-native-1.0.0.54-5-i686                        4.5 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 sweethome3d-5.4-2-i686                             20.0 MiB  3.91M/s 00:05 [-------------------------------------------] 100%
 syslog-ng-nosystemd-3.9.1-2-i686                  638.0 KiB  3.73M/s 00:00 [-------------------------------------------] 100%
 syslog-ng-openrc-20170401-1-any                     9.8 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 thermald-openrc-20170401-1-any                      8.5 KiB  0.00B/s 00:00 [-------------------------------------------] 100%
 tint2-0.14.4-1-i686                               342.0 KiB  4.51M/s 00:00 [-------------------------------------------] 100%
 ttf-inconsolata-20151221.480630d-2-any             71.5 KiB  3.04M/s 00:00 [-------------------------------------------] 100%
 uget-2.0.9-2-i686                                 347.2 KiB  3.29M/s 00:00 [-------------------------------------------] 100%
 unetbootin-647-1-i686                             471.0 KiB  3.83M/s 00:00 [-------------------------------------------] 100%
 vertex-maia-themes-20170406-1-any                 712.5 KiB  3.66M/s 00:00 [-------------------------------------------] 100%
 virtualbox-5.1.22-2-i686                           19.7 MiB  3.89M/s 00:05 [-------------------------------------------] 100%
 wine-2.8-1-i686                                    25.3 MiB  4.02M/s 00:06 [-------------------------------------------] 100%
 wpa_supplicant-openrc-20170401-1-any                9.8 KiB  3.19M/s 00:00 [-------------------------------------------] 100%
 wqy-microhei-0.2.0_beta-8-any                    1511.3 KiB  3.69M/s 00:00 [-------------------------------------------] 100%
 xfce4-whiskermenu-plugin-1.7.2-2-i686             164.5 KiB  5.35M/s 00:00 [-------------------------------------------] 100%
(376/376) checking keys in keyring                                          [-------------------------------------------] 100%
(376/376) checking package integrity                                        [-------------------------------------------] 100%
(376/376) loading package files                                             [-------------------------------------------] 100%
(376/376) checking for file conflicts                                       [-------------------------------------------] 100%
:: Processing package changes...
( 1/14) removing syslog-ng                                                  [-------------------------------------------] 100%
( 2/14) removing rpcbind                                                    [-------------------------------------------] 100%
( 3/14) removing lvm2                                                       [-------------------------------------------] 100%
( 4/14) removing dhcpcd                                                     [-------------------------------------------] 100%
( 5/14) removing cups                                                       [-------------------------------------------] 100%
( 6/14) removing libusb                                                     [-------------------------------------------] 100%
( 7/14) removing device-mapper                                              [-------------------------------------------] 100%
( 8/14) removing pm-utils                                                   [-------------------------------------------] 100%
( 9/14) removing consolekit-openrc                                          [-------------------------------------------] 100%
(10/14) removing udev-openrc                                                [-------------------------------------------] 100%
(11/14) removing cgmanager-openrc                                           [-------------------------------------------] 100%
(12/14) removing polkit-consolekit                                          [-------------------------------------------] 100%
(13/14) removing consolekit                                                 [-------------------------------------------] 100%
(14/14) removing dbus-x11                                                   [-------------------------------------------] 100%
(  1/376) upgrading iana-etc                                                [-------------------------------------------] 100%
(  2/376) upgrading ncurses                                                 [-------------------------------------------] 100%
(  3/376) upgrading gdbm                                                    [-------------------------------------------] 100%
(  4/376) upgrading openssl                                                 [-------------------------------------------] 100%
(  5/376) upgrading libsasl                                                 [-------------------------------------------] 100%
(  6/376) upgrading libldap                                                 [-------------------------------------------] 100%
(  7/376) upgrading krb5                                                    [-------------------------------------------] 100%
(  8/376) upgrading libtirpc                                                [-------------------------------------------] 100%
(  9/376) upgrading openrc                                                  [-------------------------------------------] 100%
	==> Install one of the optional depends for network support!
( 10/376) upgrading acpid-openrc                                            [-------------------------------------------] 100%
( 11/376) upgrading glib2                                                   [-------------------------------------------] 100%
( 12/376) upgrading libtiff                                                 [-------------------------------------------] 100%
( 13/376) upgrading icu                                                     [-------------------------------------------] 100%
( 14/376) upgrading libxml2                                                 [-------------------------------------------] 100%
( 15/376) upgrading gdk-pixbuf2                                             [-------------------------------------------] 100%
( 16/376) upgrading gtk-update-icon-cache                                   [-------------------------------------------] 100%
( 17/376) upgrading freetype2                                               [-------------------------------------------] 100%
( 18/376) upgrading graphite                                                [-------------------------------------------] 100%
( 19/376) upgrading harfbuzz                                                [-------------------------------------------] 100%
( 20/376) upgrading libpciaccess                                            [-------------------------------------------] 100%
( 21/376) upgrading libdrm                                                  [-------------------------------------------] 100%
( 22/376) upgrading libedit                                                 [-------------------------------------------] 100%
( 23/376) upgrading llvm-libs                                               [-------------------------------------------] 100%
( 24/376) upgrading mesa                                                    [-------------------------------------------] 100%
( 25/376) upgrading pango                                                   [-------------------------------------------] 100%
( 26/376) upgrading libcroco                                                [-------------------------------------------] 100%
( 27/376) upgrading librsvg                                                 [-------------------------------------------] 100%
( 28/376) upgrading adwaita-icon-theme                                      [-------------------------------------------] 100%
( 29/376) upgrading boost-libs                                              [-------------------------------------------] 100%
( 30/376) upgrading alembic                                                 [-------------------------------------------] 100%
( 31/376) upgrading fftw                                                    [-------------------------------------------] 100%
( 32/376) upgrading libsndfile                                              [-------------------------------------------] 100%
( 33/376) upgrading alsa-utils-openrc                                       [-------------------------------------------] 100%
( 34/376) upgrading libsecret                                               [-------------------------------------------] 100%
( 35/376) installing openssl-1.0                                            [-------------------------------------------] 100%
Optional dependencies for openssl-1.0
ca-certificates [installed]
( 36/376) upgrading nodejs                                                  [-------------------------------------------] 100%
( 37/376) upgrading npm                                                     [-------------------------------------------] 100%
( 38/376) upgrading sqlite                                                  [-------------------------------------------] 100%
( 39/376) upgrading python2                                                 [-------------------------------------------] 100%
( 40/376) upgrading apm                                                     [-------------------------------------------] 100%
( 41/376) installing libelogind                                             [-------------------------------------------] 100%
( 42/376) installing dbus-elogind                                           [-------------------------------------------] 100%
Optional dependencies for dbus-elogind
dbus-openrc: dbus initscript [installed]
( 43/376) upgrading at-spi2-core                                            [-------------------------------------------] 100%
( 44/376) upgrading atk                                                     [-------------------------------------------] 100%
( 45/376) upgrading at-spi2-atk                                             [-------------------------------------------] 100%
( 46/376) upgrading glibmm                                                  [-------------------------------------------] 100%
( 47/376) upgrading atkmm                                                   [-------------------------------------------] 100%
( 48/376) upgrading gnutls                                                  [-------------------------------------------] 100%
( 49/376) upgrading libeudev                                                [-------------------------------------------] 100%
( 50/376) upgrading eudev                                                   [-------------------------------------------] 100%
( 51/376) upgrading coreutils                                               [-------------------------------------------] 100%
( 52/376) upgrading libpulse                                                [-------------------------------------------] 100%
( 53/376) upgrading libssh                                                  [-------------------------------------------] 100%
( 54/376) upgrading libva                                                   [-------------------------------------------] 100%
( 55/376) upgrading libwebp                                                 [-------------------------------------------] 100%
( 56/376) upgrading opencore-amr                                            [-------------------------------------------] 100%
( 57/376) upgrading v4l-utils                                               [-------------------------------------------] 100%
( 58/376) upgrading libass                                                  [-------------------------------------------] 100%
( 59/376) upgrading libbluray                                               [-------------------------------------------] 100%
( 60/376) upgrading x265                                                    [-------------------------------------------] 100%
( 61/376) upgrading libssh2                                                 [-------------------------------------------] 100%
( 62/376) upgrading libpsl                                                  [-------------------------------------------] 100%
( 63/376) installing libnghttp2                                             [-------------------------------------------] 100%
( 64/376) upgrading ca-certificates-mozilla                                 [-------------------------------------------] 100%
( 65/376) upgrading curl                                                    [-------------------------------------------] 100%
( 66/376) upgrading orc                                                     [-------------------------------------------] 100%
( 67/376) upgrading ffmpeg                                                  [-------------------------------------------] 100%
( 68/376) upgrading libepoxy                                                [-------------------------------------------] 100%
( 69/376) upgrading dconf                                                   [-------------------------------------------] 100%
( 70/376) upgrading json-glib                                               [-------------------------------------------] 100%
( 71/376) upgrading gtk3                                                    [-------------------------------------------] 100%
( 72/376) upgrading libevent                                                [-------------------------------------------] 100%
( 73/376) upgrading nspr                                                    [-------------------------------------------] 100%
( 74/376) upgrading nss                                                     [-------------------------------------------] 100%
( 75/376) upgrading re2                                                     [-------------------------------------------] 100%
( 76/376) upgrading electron                                                [-------------------------------------------] 100%
( 77/376) upgrading atom                                                    [-------------------------------------------] 100%
( 78/376) upgrading dbus-openrc                                             [-------------------------------------------] 100%
( 79/376) upgrading libarchive                                              [-------------------------------------------] 100%
( 80/376) upgrading linux44                                                 [-------------------------------------------] 100%
>>> Updating module dependencies. Please wait ...
( 81/376) upgrading gnupg                                                   [-------------------------------------------] 100%
( 82/376) upgrading gpgme                                                   [-------------------------------------------] 100%
( 83/376) upgrading python                                                  [-------------------------------------------] 100%
( 84/376) upgrading pacman-mirrors                                          [-------------------------------------------] 100%
warning: /etc/pacman-mirrors.conf installed as /etc/pacman-mirrors.conf.pacnew
.: Info Downloading mirrors from repo.manjaro.org

hint: use `pacman-mirrors` to generate and update your pacman mirrorlist.
( 85/376) upgrading pacman                                                  [-------------------------------------------] 100%
( 86/376) upgrading avahi-openrc                                            [-------------------------------------------] 100%
( 87/376) upgrading avidemux-cli                                            [-------------------------------------------] 100%
( 88/376) upgrading tslib                                                   [-------------------------------------------] 100%
( 89/376) upgrading libevdev                                                [-------------------------------------------] 100%
( 90/376) upgrading libgudev                                                [-------------------------------------------] 100%
( 91/376) upgrading libinput                                                [-------------------------------------------] 100%
( 92/376) upgrading libproxy                                                [-------------------------------------------] 100%
New optional dependencies for libproxy
js38: PAC proxy support (spidermonkey engine)
python: Python 3.x bindings [installed]
python2: Python 2.x bindings [installed]
webkit2gtk: PAC proxy support (Webkit2gtk engine) [installed]
( 93/376) installing libusb-nosystemd                                       [-------------------------------------------] 100%
( 94/376) upgrading qt5-base                                                [-------------------------------------------] 100%
( 95/376) upgrading avidemux-qt                                             [-------------------------------------------] 100%
( 96/376) upgrading bc                                                      [-------------------------------------------] 100%
( 97/376) upgrading xdg-utils                                               [-------------------------------------------] 100%
( 98/376) upgrading intel-tbb                                               [-------------------------------------------] 100%
( 99/376) upgrading openimageio                                             [-------------------------------------------] 100%
(100/376) upgrading zstd                                                    [-------------------------------------------] 100%
(101/376) upgrading blosc                                                   [-------------------------------------------] 100%
(102/376) upgrading python-setuptools                                       [-------------------------------------------] 100%
(103/376) upgrading python-chardet                                          [-------------------------------------------] 100%
(104/376) upgrading python-urllib3                                          [-------------------------------------------] 100%
(105/376) upgrading blender                                                 [-------------------------------------------] 100%
(106/376) upgrading bluez                                                   [-------------------------------------------] 100%
(107/376) upgrading bluez-libs                                              [-------------------------------------------] 100%
(108/376) upgrading bluez-openrc                                            [-------------------------------------------] 100%
(109/376) upgrading btrfs-progs                                             [-------------------------------------------] 100%
(110/376) upgrading cairomm                                                 [-------------------------------------------] 100%
(111/376) upgrading podofo                                                  [-------------------------------------------] 100%
(112/376) upgrading python2-pillow                                          [-------------------------------------------] 100%
(113/376) upgrading sip                                                     [-------------------------------------------] 100%
(114/376) upgrading python2-sip                                             [-------------------------------------------] 100%
(115/376) upgrading pyqt5-common                                            [-------------------------------------------] 100%
(116/376) upgrading python2-pyqt5                                           [-------------------------------------------] 100%
New optional dependencies for python2-pyqt5
qt5-connectivity: QtNfc, QtBluetooth
qt5-webengine: QtWebEngine, QtWebEngineCore, QtWebEngineWidgets
qt5-websockets: QtWebSockets
qt5-x11extras: QtX11Extras [installed]
(117/376) upgrading libmtp                                                  [-------------------------------------------] 100%
(118/376) upgrading libunwind                                               [-------------------------------------------] 100%
(119/376) upgrading gstreamer                                               [-------------------------------------------] 100%
(120/376) upgrading gst-plugins-base-libs                                   [-------------------------------------------] 100%
(121/376) upgrading gst-plugins-base                                        [-------------------------------------------] 100%
(122/376) upgrading qt5-webkit                                              [-------------------------------------------] 100%
(123/376) upgrading python2-setuptools                                      [-------------------------------------------] 100%
(124/376) upgrading python2-chardet                                         [-------------------------------------------] 100%
(125/376) installing polkit-elogind                                         [-------------------------------------------] 100%
(126/376) upgrading udisks2                                                 [-------------------------------------------] 100%
(127/376) upgrading calibre                                                 [-------------------------------------------] 100%
(128/376) installing elogind                                                [-------------------------------------------] 100%
Optional dependencies for elogind
elogind-openrc: elogind initscript [pending]
(129/376) installing eudev-openrc                                           [-------------------------------------------] 100%
(130/376) installing elogind-openrc                                         [-------------------------------------------] 100%
(131/376) upgrading chromaprint                                             [-------------------------------------------] 100%
(132/376) upgrading harfbuzz-icu                                            [-------------------------------------------] 100%
(133/376) upgrading chromium                                                [-------------------------------------------] 100%
(134/376) upgrading clutter                                                 [-------------------------------------------] 100%
(135/376) upgrading cmake                                                   [-------------------------------------------] 100%
(136/376) upgrading libgusb                                                 [-------------------------------------------] 100%
(137/376) upgrading colord                                                  [-------------------------------------------] 100%
(138/376) upgrading compton                                                 [-------------------------------------------] 100%
(139/376) upgrading imlib2                                                  [-------------------------------------------] 100%
(140/376) upgrading conky                                                   [-------------------------------------------] 100%
(141/376) upgrading cpupower                                                [-------------------------------------------] 100%
(142/376) upgrading cpupower-openrc                                         [-------------------------------------------] 100%
(143/376) upgrading cronie-openrc                                           [-------------------------------------------] 100%
(144/376) installing device-mapper-nosystemd                                [-------------------------------------------] 100%
(145/376) upgrading cryptsetup                                              [-------------------------------------------] 100%
(146/376) upgrading device-mapper-openrc                                    [-------------------------------------------] 100%
(147/376) upgrading cryptsetup-openrc                                       [-------------------------------------------] 100%
(148/376) upgrading poppler                                                 [-------------------------------------------] 100%
(149/376) upgrading ocl-icd                                                 [-------------------------------------------] 100%
(150/376) upgrading imagemagick                                             [-------------------------------------------] 100%
(151/376) upgrading cups-filters                                            [-------------------------------------------] 100%
(152/376) installing cups-nosystemd                                         [-------------------------------------------] 100%
>> If you use an HTTPS connection to CUPS, the first time you access
>> the interface it may take a very long time before the site comes up.
>> This is because the first request triggers the generation of the CUPS
>> SSL certificates which can be a very time-consuming job.
Optional dependencies for cups-nosystemd
xdg-utils: xdg .desktop file support [installed]
colord: for ICC color profile support [installed]
cups-openrc: cups openrc initscript [installed]
(153/376) upgrading cups-openrc                                             [-------------------------------------------] 100%
(154/376) upgrading cyrus-sasl                                              [-------------------------------------------] 100%
(155/376) upgrading cyrus-sasl-openrc                                       [-------------------------------------------] 100%
(156/376) upgrading dconf-editor                                            [-------------------------------------------] 100%
(157/376) upgrading dtksettings                                             [-------------------------------------------] 100%
(158/376) upgrading deepin-tool-kit                                         [-------------------------------------------] 100%
(159/376) upgrading gsettings-desktop-schemas                               [-------------------------------------------] 100%
(160/376) upgrading glib-networking                                         [-------------------------------------------] 100%
(161/376) upgrading libsoup                                                 [-------------------------------------------] 100%
(162/376) upgrading libshout                                                [-------------------------------------------] 100%
(163/376) upgrading gst-plugins-good                                        [-------------------------------------------] 100%
(164/376) upgrading deepin-screen-recorder                                  [-------------------------------------------] 100%
(165/376) upgrading libtorrent-rasterbar                                    [-------------------------------------------] 100%
(166/376) upgrading python2-cryptography                                    [-------------------------------------------] 100%
(167/376) upgrading python2-pyopenssl                                       [-------------------------------------------] 100%
(168/376) upgrading python2-attrs                                           [-------------------------------------------] 100%
(169/376) upgrading python2-automat                                         [-------------------------------------------] 100%
(170/376) upgrading python2-zope-interface                                  [-------------------------------------------] 100%
(171/376) upgrading deluge                                                  [-------------------------------------------] 100%
(172/376) installing dhcpcd-nosystemd                                       [-------------------------------------------] 100%
Optional dependencies for dhcpcd-nosystemd
openresolv: resolvconf support
(173/376) upgrading dhcpcd-openrc                                           [-------------------------------------------] 100%
(174/376) upgrading xorg-xkbcomp                                            [-------------------------------------------] 100%
(175/376) upgrading xorg-server-common                                      [-------------------------------------------] 100%
(176/376) upgrading xf86-input-libinput                                     [-------------------------------------------] 100%
(177/376) upgrading xorg-server                                             [-------------------------------------------] 100%
(178/376) upgrading displaymanager-openrc                                   [-------------------------------------------] 100%
(179/376) upgrading ecryptfs-utils                                          [-------------------------------------------] 100%
(180/376) upgrading protobuf                                                [-------------------------------------------] 100%
(181/376) upgrading python2-protobuf                                        [-------------------------------------------] 100%
(182/376) upgrading qt4                                                     [-------------------------------------------] 100%
(183/376) upgrading python2-urllib3                                         [-------------------------------------------] 100%
(184/376) upgrading electrum                                                [-------------------------------------------] 100%
(185/376) upgrading gd                                                      [-------------------------------------------] 100%
(186/376) upgrading emacs                                                   [-------------------------------------------] 100%
(187/376) upgrading fuse-common                                             [-------------------------------------------] 100%
(188/376) upgrading encfs                                                   [-------------------------------------------] 100%
(189/376) upgrading hunspell                                                [-------------------------------------------] 100%
(190/376) upgrading enchant                                                 [-------------------------------------------] 100%
(191/376) upgrading ethtool                                                 [-------------------------------------------] 100%
(192/376) upgrading libgxps                                                 [-------------------------------------------] 100%
(193/376) upgrading poppler-glib                                            [-------------------------------------------] 100%
(194/376) upgrading gnome-desktop                                           [-------------------------------------------] 100%
(195/376) upgrading ghostscript                                             [-------------------------------------------] 100%
(196/376) upgrading evince                                                  [-------------------------------------------] 100%
(197/376) upgrading exempi                                                  [-------------------------------------------] 100%
(198/376) upgrading ffmpeg2.8                                               [-------------------------------------------] 100%
(199/376) upgrading wxgtk                                                   [-------------------------------------------] 100%
(200/376) upgrading filezilla                                               [-------------------------------------------] 100%
(201/376) upgrading firefox                                                 [-------------------------------------------] 100%
(202/376) upgrading flashplugin                                             [-------------------------------------------] 100%
(203/376) upgrading flex                                                    [-------------------------------------------] 100%
(204/376) upgrading garcon                                                  [-------------------------------------------] 100%
(205/376) upgrading gcr                                                     [-------------------------------------------] 100%
(206/376) upgrading gtksourceview3                                          [-------------------------------------------] 100%
(207/376) upgrading gspell                                                  [-------------------------------------------] 100%
(208/376) upgrading gobject-introspection-runtime                           [-------------------------------------------] 100%
(209/376) upgrading pygobject-devel                                         [-------------------------------------------] 100%
(210/376) upgrading python-gobject                                          [-------------------------------------------] 100%
(211/376) upgrading gedit                                                   [-------------------------------------------] 100%
(212/376) upgrading libmm-glib                                              [-------------------------------------------] 100%
(213/376) upgrading geoclue2                                                [-------------------------------------------] 100%
(214/376) upgrading geoip-database                                          [-------------------------------------------] 100%
(215/376) upgrading geoip                                                   [-------------------------------------------] 100%
(216/376) upgrading webkit2gtk                                              [-------------------------------------------] 100%
(217/376) upgrading gnome-online-accounts                                   [-------------------------------------------] 100%
(218/376) upgrading gfbgraph                                                [-------------------------------------------] 100%
(219/376) upgrading git                                                     [-------------------------------------------] 100%
(220/376) upgrading gmime                                                   [-------------------------------------------] 100%
(221/376) upgrading gnome-keyring                                           [-------------------------------------------] 100%
(222/376) upgrading gnome-themes-standard                                   [-------------------------------------------] 100%
(223/376) upgrading liboauth                                                [-------------------------------------------] 100%
(224/376) upgrading totem-plparser                                          [-------------------------------------------] 100%
(225/376) upgrading grilo                                                   [-------------------------------------------] 100%
(226/376) upgrading grub                                                    [-------------------------------------------] 100%
(227/376) upgrading gssdp                                                   [-------------------------------------------] 100%
(228/376) upgrading gst-libav                                               [-------------------------------------------] 100%
(229/376) upgrading guile                                                   [-------------------------------------------] 100%
(230/376) upgrading gupnp                                                   [-------------------------------------------] 100%
(231/376) upgrading gupnp-dlna                                              [-------------------------------------------] 100%
(232/376) upgrading libcdio-paranoia                                        [-------------------------------------------] 100%
(233/376) upgrading gvfs                                                    [-------------------------------------------] 100%
(234/376) upgrading libgphoto2                                              [-------------------------------------------] 100%
(235/376) upgrading gvfs-gphoto2                                            [-------------------------------------------] 100%
(236/376) upgrading gvfs-mtp                                                [-------------------------------------------] 100%
(237/376) upgrading haveged-openrc                                          [-------------------------------------------] 100%
(238/376) upgrading hdparm-openrc                                           [-------------------------------------------] 100%
(239/376) upgrading libcanberra                                             [-------------------------------------------] 100%
(240/376) upgrading hexchat                                                 [-------------------------------------------] 100%
(241/376) upgrading iptables                                                [-------------------------------------------] 100%
(242/376) upgrading iproute2                                                [-------------------------------------------] 100%
(243/376) upgrading iputils                                                 [-------------------------------------------] 100%
(244/376) upgrading kcoreaddons                                             [-------------------------------------------] 100%
(245/376) upgrading kauth                                                   [-------------------------------------------] 100%
(246/376) upgrading kitemmodels                                             [-------------------------------------------] 100%
(247/376) upgrading ldns                                                    [-------------------------------------------] 100%
(248/376) upgrading libcdr                                                  [-------------------------------------------] 100%
(249/376) upgrading libcurl-compat                                          [-------------------------------------------] 100%
(250/376) upgrading libcurl-gnutls                                          [-------------------------------------------] 100%
(251/376) upgrading libe-book                                               [-------------------------------------------] 100%
(252/376) upgrading libfbclient                                             [-------------------------------------------] 100%
(253/376) upgrading libgdata                                                [-------------------------------------------] 100%
(254/376) upgrading libgee                                                  [-------------------------------------------] 100%
(255/376) upgrading libplist                                                [-------------------------------------------] 100%
(256/376) upgrading libgpod                                                 [-------------------------------------------] 100%
(257/376) upgrading libgrss                                                 [-------------------------------------------] 100%
(258/376) upgrading libgsf                                                  [-------------------------------------------] 100%
(259/376) upgrading libgtop                                                 [-------------------------------------------] 100%
(260/376) upgrading raptor                                                  [-------------------------------------------] 100%
(261/376) upgrading liblrdf                                                 [-------------------------------------------] 100%
(262/376) upgrading libmariadbclient                                        [-------------------------------------------] 100%
(263/376) upgrading libmbim                                                 [-------------------------------------------] 100%
(264/376) upgrading libmediaart                                             [-------------------------------------------] 100%
(265/376) upgrading libmicrohttpd                                           [-------------------------------------------] 100%
(266/376) upgrading libmspub                                                [-------------------------------------------] 100%
(267/376) upgrading libmwaw                                                 [-------------------------------------------] 100%
(268/376) upgrading libnewt                                                 [-------------------------------------------] 100%
(269/376) upgrading libnm                                                   [-------------------------------------------] 100%
(270/376) upgrading libnm-glib                                              [-------------------------------------------] 100%
(271/376) upgrading libqmi                                                  [-------------------------------------------] 100%
(272/376) upgrading neon                                                    [-------------------------------------------] 100%
(273/376) upgrading redland                                                 [-------------------------------------------] 100%
(274/376) upgrading libvisio                                                [-------------------------------------------] 100%
(275/376) upgrading libzmf                                                  [-------------------------------------------] 100%
(276/376) upgrading libreoffice-fresh                                       [-------------------------------------------] 100%
(277/376) upgrading librtmp0                                                [-------------------------------------------] 100%
(278/376) upgrading libtracker-sparql                                       [-------------------------------------------] 100%
(279/376) upgrading libwbclient                                             [-------------------------------------------] 100%
(280/376) upgrading libzapojit                                              [-------------------------------------------] 100%
(281/376) upgrading licenses                                                [-------------------------------------------] 100%
(282/376) upgrading linux310-virtualbox-host-modules                        [-------------------------------------------] 100%
In order to use the new version, reload all virtualbox modules manually.
(283/376) upgrading linux44-ndiswrapper                                     [-------------------------------------------] 100%
(284/376) upgrading logrotate                                               [-------------------------------------------] 100%
(285/376) upgrading lv2                                                     [-------------------------------------------] 100%
(286/376) installing lvm2-nosystemd                                         [-------------------------------------------] 100%
(287/376) upgrading lvm2-openrc                                             [-------------------------------------------] 100%
(288/376) upgrading make                                                    [-------------------------------------------] 100%
(289/376) upgrading man-pages                                               [-------------------------------------------] 100%
(290/376) upgrading manjaro-settings-manager                                [-------------------------------------------] 100%
(291/376) upgrading mariadb-clients                                         [-------------------------------------------] 100%
(292/376) upgrading mariadb                                                 [-------------------------------------------] 100%
(293/376) upgrading mdadm-openrc                                            [-------------------------------------------] 100%
(294/376) upgrading mhwd-nvidia                                             [-------------------------------------------] 100%
(295/376) upgrading modemmanager                                            [-------------------------------------------] 100%
(296/376) upgrading mono                                                    [-------------------------------------------] 100%
Mono Certificate Store Sync - version 5.0.0.0
Populate Mono certificate store from a concatenated list of certificates.
Copyright 2002, 2003 Motus Technologies. Copyright 2004-2008 Novell. BSD licensed.

Importing into legacy system store:
I already trust 177, your new list has 160
17 previously trusted certificates were removed.
Certificate removed: E=pki@sk.ee, C=EE, O=AS Sertifitseerimiskeskus, CN=Juur-SK
Certificate removed: O=RSA Security Inc, OU=RSA Security 2048 V3
Certificate removed: C=NO, O=Buypass AS-983163327, CN=Buypass Class 2 CA 1
Certificate removed: C=US, O=Equifax, OU=Equifax Secure Certificate Authority
Certificate removed: C=US, O=Equifax Secure Inc., CN=Equifax Secure eBusiness CA-1
Certificate removed: C=ES, O=Generalitat Valenciana, OU=PKIGVA, CN=Root CA Generalitat Valenciana
Certificate removed: C=FR, S=France, L=Paris, O=PM/SGDN, OU=DCSSI, CN=IGC/A, E=igca@sgdn.pm.gouv.fr
Certificate removed: C=US, O=Equifax Secure Inc., CN=Equifax Secure Global eBusiness CA-1
Certificate removed: CN=EBG Elektronik Sertifika Hizmet Sağlayıcısı, O=EBG Bilişim Teknolojileri ve Hizmetleri A.Ş., C=TR
Certificate removed: C=US, O=Entrust.net, OU=www.entrust.net/CPS incorp. by ref. (limits liab.), OU=(c) 1999 Entrust.net Limited, CN=Entrust.net Secure Server Certification Authority
Certificate removed: L=ValiCert Validation Network, O="ValiCert, Inc.", OU=ValiCert Class 2 Policy Validation Authority, CN=http://www.valicert.com/, E=info@valicert.com
Certificate removed: C=ZA, S=Western Cape, L=Cape Town, O=Thawte Consulting cc, OU=Certification Services Division, CN=Thawte Server CA, E=server-certs@thawte.com
Certificate removed: L=ValiCert Validation Network, O="ValiCert, Inc.", OU=ValiCert Class 3 Policy Validation Authority, CN=http://www.valicert.com/, E=info@valicert.com
Certificate removed: L=ValiCert Validation Network, O="ValiCert, Inc.", OU=ValiCert Class 1 Policy Validation Authority, CN=http://www.valicert.com/, E=info@valicert.com
Certificate removed: C=ZA, S=Western Cape, L=Cape Town, O=Thawte Consulting cc, OU=Certification Services Division, CN=Thawte Premium Server CA, E=premium-server@thawte.com
Certificate removed: C=US, O="VeriSign, Inc.", OU=Class 3 Public Primary Certification Authority
Certificate removed: C=US, O=GTE Corporation, OU="GTE CyberTrust Solutions, Inc.", CN=GTE CyberTrust Global Root
Import process completed.

Importing into BTLS system store:
I already trust 159, your new list has 160
Certificate added: C=IL, O=StartCom Ltd., OU=Secure Digital Certificate Signing, CN=StartCom Certification Authority
1 new root certificates were added to your trust store.
Import process completed.
(297/376) upgrading smbclient                                               [-------------------------------------------] 100%
(298/376) upgrading rtmpdump                                                [-------------------------------------------] 100%
(299/376) upgrading mplayer                                                 [-------------------------------------------] 100%
(300/376) upgrading mpv                                                     [-------------------------------------------] 100%
(301/376) upgrading nano                                                    [-------------------------------------------] 100%
(302/376) upgrading net-snmp                                                [-------------------------------------------] 100%
(303/376) upgrading netifrc                                                 [-------------------------------------------] 100%
	==> Set up your network interface before you reboot if using netifrc.
	==> Visit https://wiki.gentoo.org/wiki/Handbook:X86/Full/Networking
(304/376) upgrading nm-connection-editor                                    [-------------------------------------------] 100%
(305/376) upgrading network-manager-applet                                  [-------------------------------------------] 100%
(306/376) upgrading wpa_supplicant                                          [-------------------------------------------] 100%
(307/376) upgrading zeromq                                                  [-------------------------------------------] 100%
(308/376) upgrading networkmanager-openrc                                   [-------------------------------------------] 100%
(309/376) upgrading pkcs11-helper                                           [-------------------------------------------] 100%
(310/376) upgrading openvpn                                                 [-------------------------------------------] 100%
(311/376) upgrading networkmanager-openvpn                                  [-------------------------------------------] 100%
(312/376) installing rpcbind-nosystemd                                      [-------------------------------------------] 100%
(313/376) upgrading rpcbind-openrc                                          [-------------------------------------------] 100%
(314/376) upgrading nfs-utils-openrc                                        [-------------------------------------------] 100%
(315/376) upgrading ntp                                                     [-------------------------------------------] 100%
(316/376) upgrading ntp-openrc                                              [-------------------------------------------] 100%
(317/376) upgrading xine-lib                                                [-------------------------------------------] 100%
(318/376) upgrading opencv                                                  [-------------------------------------------] 100%
(319/376) upgrading openssh                                                 [-------------------------------------------] 100%
(320/376) upgrading openssh-openrc                                          [-------------------------------------------] 100%
(321/376) upgrading openvpn-openrc                                          [-------------------------------------------] 100%
(322/376) upgrading os-prober                                               [-------------------------------------------] 100%
(323/376) upgrading osinfo-db                                               [-------------------------------------------] 100%
(324/376) upgrading pcre2                                                   [-------------------------------------------] 100%
(325/376) upgrading vte-common                                              [-------------------------------------------] 100%
(326/376) upgrading vte3                                                    [-------------------------------------------] 100%
(327/376) upgrading pamac                                                   [-------------------------------------------] 100%
(328/376) upgrading pangomm                                                 [-------------------------------------------] 100%
(329/376) upgrading php                                                     [-------------------------------------------] 100%
(330/376) upgrading pkg-config                                              [-------------------------------------------] 100%
(331/376) upgrading poppler-qt5                                             [-------------------------------------------] 100%
(332/376) upgrading postgresql-libs                                         [-------------------------------------------] 100%
(333/376) upgrading postfix                                                 [-------------------------------------------] 100%
(334/376) upgrading postfix-openrc                                          [-------------------------------------------] 100%
(335/376) upgrading postgresql                                              [-------------------------------------------] 100%
(336/376) upgrading powertop                                                [-------------------------------------------] 100%
(337/376) upgrading pulseaudio                                              [-------------------------------------------] 100%
(338/376) upgrading python2-gobject                                         [-------------------------------------------] 100%
(339/376) upgrading python2-webencodings                                    [-------------------------------------------] 100%
(340/376) upgrading sqlcipher                                               [-------------------------------------------] 100%
(341/376) upgrading toxcore                                                 [-------------------------------------------] 100%
(342/376) upgrading qtox                                                    [-------------------------------------------] 100%
(343/376) upgrading rsync-openrc                                            [-------------------------------------------] 100%
(344/376) upgrading s-nail                                                  [-------------------------------------------] 100%
(345/376) upgrading sane                                                    [-------------------------------------------] 100%
(346/376) upgrading sdl2_image                                              [-------------------------------------------] 100%
(347/376) upgrading zenity                                                  [-------------------------------------------] 100%
(348/376) upgrading steam-manjaro                                           [-------------------------------------------] 100%
(349/376) upgrading vulkan-icd-loader                                       [-------------------------------------------] 100%
(350/376) upgrading steam-native                                            [-------------------------------------------] 100%
--> Steam will now use the native runtime
(351/376) upgrading sudo                                                    [-------------------------------------------] 100%
(352/376) installing jre8-openjdk-headless                                  [-------------------------------------------] 100%
Default Java environment is already set to 'java-7-openjdk'
See 'archlinux-java help' to change it
Optional dependencies for jre8-openjdk-headless
java-rhino: for some JavaScript support
(353/376) installing jre8-openjdk                                           [-------------------------------------------] 100%
Default Java environment is already set to 'java-7-openjdk'
See 'archlinux-java help' to change it
when you use a non-reparenting window manager,
set _JAVA_AWT_WM_NONREPARENTING=1 in /etc/profile.d/jre.sh
Optional dependencies for jre8-openjdk
icedtea-web: web browser plugin + Java Web Start
alsa-lib: for basic sound support [installed]
gtk2: for the Gtk+ look and feel - desktop usage [installed]
java-openjfx: for JavaFX GUI components support
(354/376) upgrading sweethome3d                                             [-------------------------------------------] 100%
If the application claims there's no graphic support for 3D rendering
you can switch to Java3D 1.5 by using:
SWEETHOME3D_JAVA3D=1.5 sweethome3d
or set the SWEETHOME3D_JAVA3D environment variable in your profile
(355/376) installing syslog-ng-nosystemd                                    [-------------------------------------------] 100%
warning: directory permissions differ on /var/lib/syslog-ng/
filesystem: 700  package: 755
Optional dependencies for syslog-ng-nosystemd
logrotate: for rotating log files [installed]
json-c: for json-plugin [installed]
curl: for the HTTP module [installed]
libmongoc: for the MongoDB plugin
syslog-ng-openrc: syslog-ng openrc initscript [installed]
(356/376) upgrading syslog-ng-openrc                                        [-------------------------------------------] 100%
(357/376) upgrading tcpdump                                                 [-------------------------------------------] 100%
(358/376) upgrading thermald-openrc                                         [-------------------------------------------] 100%
(359/376) upgrading thunar                                                  [-------------------------------------------] 100%
(360/376) upgrading tint2                                                   [-------------------------------------------] 100%
(361/376) upgrading tracker                                                 [-------------------------------------------] 100%
(362/376) upgrading ttf-inconsolata                                         [-------------------------------------------] 100%
(363/376) upgrading uget                                                    [-------------------------------------------] 100%
(364/376) upgrading unetbootin                                              [-------------------------------------------] 100%
(365/376) upgrading unrar                                                   [-------------------------------------------] 100%
(366/376) upgrading vertex-maia-themes                                      [-------------------------------------------] 100%

==> vertex-maia-themes:
  -> For seamless integration of Firefox and Palemoon browsers
  -> please copy the 'chrome' folder of the desired theme to your browser profile
  -> or create a symlink.
==> For example:
  -> 'ln -s /usr/share/themes/Palemoon/Vertex-Maia-Dark/chrome/ ~/.moonchild\ productions/pale\ moon/<xyz123>.default/chrome'
  
(367/376) upgrading vim-runtime                                             [-------------------------------------------] 100%
(368/376) upgrading vim                                                     [-------------------------------------------] 100%
(369/376) upgrading virtualbox                                              [-------------------------------------------] 100%
(370/376) upgrading vlc                                                     [-------------------------------------------] 100%
(371/376) upgrading wine                                                    [-------------------------------------------] 100%
(372/376) upgrading wpa_supplicant-openrc                                   [-------------------------------------------] 100%
(373/376) upgrading wqy-microhei                                            [-------------------------------------------] 100%
(374/376) upgrading xf86-video-intel                                        [-------------------------------------------] 100%
(375/376) upgrading xfce4-terminal                                          [-------------------------------------------] 100%
(376/376) upgrading xfce4-whiskermenu-plugin                                [-------------------------------------------] 100%
:: Running post-transaction hooks...
( 1/19) Updating linux44 initcpios
==> Building image from preset: /etc/mkinitcpio.d/linux44.preset: 'default'
  -> -k /boot/vmlinuz-4.4-i686 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.4-i686.img
==> Starting build: 4.4.68-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [filesystems]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [fsck]
  -> Running build hook: [usr]
  -> Running build hook: [shutdown]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.4-i686.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux44.preset: 'fallback'
  -> -k /boot/vmlinuz-4.4-i686 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.4-i686-fallback.img -S autodetect
==> Starting build: 4.4.68-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [filesystems]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [fsck]
  -> Running build hook: [usr]
  -> Running build hook: [shutdown]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.4-i686-fallback.img
==> Image generation successful
( 2/19) Updating linux310 initcpios
==> Building image from preset: /etc/mkinitcpio.d/linux310.preset: 'default'
  -> -k /boot/vmlinuz-3.10-i686 -c /etc/mkinitcpio.conf -g /boot/initramfs-3.10-i686.img
==> Starting build: 3.10.105-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [filesystems]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [fsck]
  -> Running build hook: [usr]
  -> Running build hook: [shutdown]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-3.10-i686.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux310.preset: 'fallback'
  -> -k /boot/vmlinuz-3.10-i686 -c /etc/mkinitcpio.conf -g /boot/initramfs-3.10-i686-fallback.img -S autodetect
==> Starting build: 3.10.105-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: bfa
  -> Running build hook: [filesystems]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [fsck]
  -> Running build hook: [usr]
  -> Running build hook: [shutdown]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-3.10-i686-fallback.img
==> Image generation successful
( 3/19) Updating Grub-Bootmenu
Generating grub configuration file ...
Found background: /usr/share/grub/background.png
Found linux image: /boot/vmlinuz-4.4-i686
Found initrd image: /boot/initramfs-4.4-i686.img
Found initrd fallback image: /boot/initramfs-4.4-i686-fallback.img
Found linux image: /boot/vmlinuz-3.10-i686
Found initrd image: /boot/initramfs-3.10-i686.img
Found initrd fallback image: /boot/initramfs-3.10-i686-fallback.img
  WARNING: Failed to connect to lvmetad. Falling back to device scanning.
Found memtest86+ image: /boot/memtest86+/memtest.bin
done
( 4/19) Updating fontconfig cache...
( 5/19) Probing GDK-Pixbuf loader modules...
( 6/19) Updating GIO module cache...
( 7/19) Compiling GSettings XML schema files...
( 8/19) Probing GTK3 input method modules...
( 9/19) Updating icon theme caches...
(10/19) Reloading GVFS config...
(11/19) Displaying openrc service help ...
	==> Add a service to runlevel:
	rc-update add <service> <runlevel>
(12/19) Displaying openrc service help ...
	==> Remove a service from runlevel:
	rc-update del <service> <runlevel>
(13/19) Updating the info directory file...
(14/19) Updating udev Hardware Database...
(15/19) Rebuilding certificate stores...
(16/19) Updating the desktop file MIME type cache...
(17/19) Updating the MIME type database...
(18/19) Updating the vlc plugin cache...
(19/19) Updating X fontdir indices...

I always thought that networkmanager-consolekit was used for OpenRC, or am I wrong?

May be. I have no idea. Now I have problem with Wi-Fi and can’t shutdown, can’t reboot, volume control can’t work.

Please send output from:
rc-status

You may want to use sudo

elogind service has to be started (for login, logout, shutdown, reboot), so run
rc-update add elogind

dbus service should be started (for volume control…)
rc-update add dbus

and reboot
reboot

It used to, but I now use elogind, basically logind standalone extracted from systemd source, similar to eudev.
This makes it possible, to use eg default NM and MM packages compiled against libsystemd.
Consolekit is still in repos, but conflicts with elogind.

@Miroslav.Z

You might add elogind to default runlevel.
See the thread on elogind default.

1 Like

It’s fine for now, I thing so.
There is one crashed for some rason, but i don’t know what is it.
Wi-fi, reboot and volume control - works.

[it ecl]# rc-status
Runlevel: default
 dbus                                                                                                            [  started  ]
 elogind                                                                                                         [  started  ]
 bluetooth                                                                                                       [  started  ]
 NetworkManager                                                                                                  [  started  ]
 syslog-ng                                                                                                       [  started  ]
 acpid                                                                                                           [  started  ]
 netmount                                                                                                        [  started  ]
 xdm                                                                                                             [  started  ]
 alsasound                                                                                                       [  started  ]
 cronie                                                                                                          [  started  ]
 cupsd                                                                                                           [  started  ]
 thermald                                                                                                        [  crashed  ]
 local                                                                                                           [  started  ]
Dynamic Runlevel: hotplugged
Dynamic Runlevel: needed/wanted
 xdm-setup                                                                                                       [  started  ]
 modules-load                                                                                                    [  started  ]
 avahi-daemon                                                                                                    [  started  ]
Dynamic Runlevel: manual

Oh, Bluetooth doesn’t work for some reason, but for it I’m not shure it was working before update.

you shuld have installed bluez

for bluetooth install bluez-openrc
pacman -S bluez-openrc

and add it to some runlevel…
rc-update add bluetooth

maybe some additional configuration is needed…

EDIT:
oh, i see you already have it…

Thanks to everyone for help.
I’ll mark topic as [SOLVED]

Thanks to everyone, really helped. :upside_down:

Just to add to anyone else with related audio issues I had no volume control even after the suggestions, as my default audio card somehow mysteriously changed to the fallback device!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.