[SOLVED] Octopi: command finished with errors!


Couple of ways from the terminal

Using pacman …

pacman -Si kdesu

This only gives the first level of dependencies, you can also use pactree to show them all in a hierarchical tree…

pactree kdesu

Or to make more readible you can play with the tree depth … change the number depending on how deep you want to go.

pactree -d3 kdesu


That’s great!
Thank you so much!


Thank you all for replying to this thread. I am grateful for every opportunity to learn new things. And I have thanks to you.

I’ll mark the topic as solved.



You solve a thread using this forum software by clicking the tick icon on the post with the solution, makes it easier for a user to find it when searching the forum with a similar issue.


I missed that! Thanks for pointing it out.
Acknowledging that both yours and scachemaille’s posts pointed me towards the solution, I just pick one :blush:

closed #26

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.