(SOLVED) Mouse cursor keeps rotating (busy)

My mouse cursor is in busy mode when i point it at the desktop and it just keeps rotating but pointing to folders or other areas it doesn’t have this problem :smirk: I forgot, i had this problem after updating

Found the solution in github commented out StartupNotify=true in /etc/xdg/autostart/pamac-tray.desktop

problem went away after i disabled windows effect (windows+shift+tab), i also ran into problem on adjusting my second monitor resolution when windows effect enabled in which my second monitor turns off after adjusting resolution but if windows effect is disabled the problem doesn’t persist and i can adjust resolution freely without problem.
Anyone have this problem? is there any workaround for this problem? thank you.

thx very much, it's work for me.

Forum kindly sponsored by Bytemark