[SOLVED] Manjaro i3 just won't boot

I’m using Manjaro community edition i3, and it just won’t boot. I ran the installation media from USB, and ran through the installer, but on the final ‘reboot’ step it just reboots into the live media. If I remove the live media, it will send me to the test place and eventually says it doesn’t detect any bootable disks.

Sorry for the lack of information, as I’m not getting an error code or anything.

Can anyone help?

I think your bootloader is set to the mbr of the livecd usb instead of to the internal hard drive.

Take a look at this.
Before doing step 6, verify the internal drive is listed as /dev/sda. If it is /dev/sdb, use ‘/dev/sdb’ instead of ‘/dev/sda’.


Hmm. My internal drive is nvme0n1, and my USB is sda. Maybe that’s causing issues?

I’m about to try what you suggested, I’ll edit this when I do.

EDIT: It worked! Thanks, gohlip!

And wow, this website on mobile is amazing.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by Bytemark