[SOLVED] HDMI Display not identified correctly

openbox

#1

PC is connected via HDMI to Panasonic 43" 4K LED TV - but display settings only shows

XXX 32"

In addition, if I turn off the TV and then turn it back on, the resolution reverts to really high levels and the image displays only in the top left corner. Changing the resolution back to 1920x1080 fixes it.

Not sure if having the system identify the display correctly would fix that or not…?


#2

It depends firstly on HW capabilities, PC and monitor.

Monitor can be configured in Xorg conf files or xrandr.

Please, spend some time searching the forum for this kind of issue.


#3

Look, no offense, but I kinda get tired of being told to search more. I spend 15-30 minutes of searching and reading before I ever post a question. Maybe there is a special search function that magically surfaces the answers? If so, I haven’t found it yet. Trust me, for every question I post, there are 5 I never post because I find the answer myself.

tl;dr - I know how to search.


#4

I regret you feel like that, but you have not mentioned anything that suggests what you have already found, tried and failed. That’s why I suggested to start from a search. This is a well known situation (setting monitor properties, identifying unrecognized resolutions and make them permanent etc).

I feel you with the very bad search feature. I also have serious problem with that, but we can only try to find our way. There are a lot of options at the advanced search page.

Do you mean you have not found ANY topic for “HDMI monitor wrong resolution”? If you did, what have you come up with that info, what have you tried?

Would you prefer I give you a personalized support? I charge highly!!.. :stuck_out_tongue_winking_eye:


#5

No, no need for personalized support!

So here’s something interesting to me. I have searched for several combinations of words in trying to find previous threads. But I was starting with the fact that my display was mis-identified. Yes, I used the word misidentified and identification, etc. Never tried ‘wrong resolution’. So I guess I need to search with more plain words. Or just synonyms.

I have set the resolution in Display settings, and every time I come back from standby or having the monitor off, I use aRandR to reset it.

I had already found that one thread about the Samsung 7" display being reported. However, I’m not sure if my system is using xorg or not. I am currently reading the ArchLinux Wiki page on Intel graphics. Another issue I’m having is that I’m not sure if this has to do with my MB graphics chip or just the driver and how it deals with HDMI CEC or other.

Any way, thanks for the push in the right direction. I’ll search more and post less


#6

Good idea!!

While you are searching/reading, post some info just for reference

inxi -SMGxxxz
mhwd -li
cat /etc/X11/xorg.conf.d/*.conf
cat /var/log/Xorg.0.log

I hope that we 'll have some fruit when you finish your study! :wink:


#7

There was something interesting mentioned here

the second part of that post. Maybe related, maybe not. :slight_smile:


#8

Look, no offense, but I kinda think 15-30 minutes of searching before posting is an insignificant amount of time. Most people that help on the forum do not have the answers to most questions on the tips of our tongues. Usually we help others find answers to their issues by searching the web ourselves.

I find your response rather insulting, because what it says to me is that you consider your time more important than everyone else who volunteers to help others on the forum. I can spend an entire day researching a difficult problem for someone else on the forum. Yet you commit a measly 15 minutes of search time, then expect others to jump to your beck and call to provide you with an answer on the forum.

I suggest you modify your standard of what you consider an exhaustive search before you exhaust the communities desire to help you anymore.

There is a term for this kind of behaviour. It is politely referred to as the “help vampire”.

Don’t be “that guy”.

http://slash7.com/2006/12/22/vampires/


#9

Well I definitely don’t want to be that guy! And now that you bring it up, I’ve never had to do this much searching and asking before. So maybe it’s not just me. Maybe it’s the distro.

You have given me a solution, so I’m marking this as solved. Thanks!


#10

i take it the ubuntu logo was meant to be some sort of added “■■■■ you”?
hah, i wish i only spent 15-20 minutes trying to find a solution for video problems in the past before letting others solve it for me (and no, not just manjaro). please do update us on your satisfaction level with ubuntu after using manjaro. ubuntu may have seemed “ok” before using manjaro but i could never go back. it would be like slapping square wheels on a wagon after using round ones, but best of luck to ya.


#11

It is not clear (to me) what that is. Can you explain, so future users can benefit?


#12

He’s talking about going back to Ubuntu as a solution. Ha Ha.


#13

Hi Glenn! Could you please update your blog post to make sure it specifically mentions the Deepin Community Edition as the edition and DE you had issues with? Thank you!

If you have time in the future it would be interesting to know whether the Official Editions (Xfce, GNOME, KDE) exhibited the same issues on your hardware - you should be able to check with a live installer environment. Specifically, Xfce is the most-tested edition.

Please also be aware that Lubuntu isn’t “Ubuntu w/ LXQt”, it’s officially a “distribution based on Ubuntu” which has a team of people making sure that the single DE they use works.

Finally - also remember that if have an issue with GNOME it doesn’t mean that Ubuntu is terrible. :wink:


#14

I’ve updated to reflect both Deepin and Openbox editions (and that I’m not sure if the Openbox version is an official version)

Updated.


#15

Great, thank you.

I’m a little disappointed that this thread went the way of “search the forum”, it’s not normally the way I’d like things to happen and really the first reply should have been “can you provide more information”.

Manjaro (and Arch) is a cutting-edge distro by design, so various things work, then don’t work, then work again, as versions change and bugs are introduced and fixed by the upstream projects. Manjaro (and Arch) don’t generally fix bugs as that’s what the upstream projects should be doing - fixing bugs in their own software.

Ubuntu, on the other hand, takes a snapshot of Debian when most things are working for most hardware, and maintains that state for several years. It’s a very different approach and it works well when you don’t want/need the latest software versions.

The thing with Linux is there’s not a “one size fits all” distro. Each distro serves a different purpose, but that’s the whole point. If Arch works, OK. If Ubuntu works, fine. If CentOS is better, great. Use the best tool for the job.


#16

No offense, but you should review the posts from the start.
OP was “tired” from other issues, plus the infamous Forum Search (dis)function capabilities, which is fully understandable.
Plus… I said “Please”!.. :wink:

IMHO this topic was just the final nail to the cross :man_shrugging:

Confirming a forum search is trivial IMHO, when I don’t know OP experience, whether some may feel offended or not. Feelings start from the one that feel them, not a result of others interaction. Let’s not be overly apologizing, for no apparent reason, with full respect to OP.


#17

It’s weird how quickly you lose track of things on the forum after being less active for a few days. :disappointed:


#18

To be fair - with a few days to gain a bit of objectivity - I only have a certain amount of patience (as does everyone). At this point, Arch linux and its derivatives seem to exceed my patience in certain areas. And I’m retired! And when I lose patience w/ the software and problems and search function and ask a question, eventually others lose patience with me.

So really - it is me. In a sense.


#19

I like your new avatar much better. Everybody has a bad day now and then. That’s life. Cheers.