SOLVED: Gnome screen has orange tint after last update


#1

My gnome screen all of a sudden has an orange tint after installing the last update. Can someone please let me know how to rectify this? It had perfectly normal white colours before the update. There’s nothing wrong with the screen as the boot sequence shows normal white colours. Once the login screen appears, then the orange starts. Thank you!


#2

Most likely GNOME’s Native Blue Light Filter for Linux


#3

Yeah, I fixed it … there seems to be a “night light” option under the screen settings I didn’t notice it before. All of a sudden it was turned on. I turned it off and now it is working fine. Not really pleased with suprises like this that add hours to scratching my head! :slight_smile:


#4

Release notes are you friend ^^ gnome 3.24 introduced that feature all proud all over (gnome) news :slight_smile: I have it turned off too to be honest, but the moon icon is rather giving - to me it was at least:

Can you mark the thread as solved please :slight_smile:


#5

Hi! I am happy that I can turn this off in my logon session, but is there anyway I can turn it off before login. It is still there before I login. I find this pretty annoying as I have an aversion to orange, other than eating them. :slight_smile: Thank you!


closed #6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.