Softwares closed


I"am downlad now Ornara and now, VLC, Libre Office with Lyx is closed since a tint2 and file manager. II tried to revert the custom commands but without success. Does anybody to help, please ?

Sorry, i’am not Inxi because my command line is dead Guy

This is hard to understand.
Maybe post in your native language
with a more thorough description
and then run it through Google translate
to have a possibly better english version as well? :wink:

1 Like

Ok, now I hope is good:

I downloaded the last version of Manjaro and now VLC, Ktimer, Libre Office with Lyx is closed. I have tried reverting to custom commands but no luck. Anyone to help, please?

Sorry I can’t provide Inxi because I not have the required command line

You don’t have to download anything - unless you want to change desktop environment.

Did you download a new ISO and installed it or did you update your existing installation?

When you have working installation - just run pacman in a terminal to update.

sudo pacman -Syu

You can always switch to TTY using CtrlAltF4 then login and run the update command above.

If you are missing the terminal app run

sudo pacman -Syu sakura


Yes, I try update my existing installation

When you sync your system - no configs are changed - I am no sure I understand correct - is there applications which is no longer there?

The process to verify and the result is next: there is nothing to do

The result is next: option null --‘a’

I don’t understand - from what?

The applications is here but with not target: after the install, I added Lyx, Okular, viewnior, Ktimer, VLC and Kpatience. This two last software do not present in my system now and the other softwares is closed

? with not target - do you mean a shortcut to start the application ?

? Have you removed them ? Maybe uninstalled a package they depend on ?

? what do mean - closed - as in not running ?

That’s is!

No !! I nothing uninstalled: when I begin writing the Conky with the shortcuts, I see VLC disappear and since I not use the softwares

Lyx, Libre Office and Ktimer is not use

Obviously you have edited some configuration and now you are stuck with no hints of what to do and it appears the same time as a system sync and then you put 1+1=3.

I have no idea what has happened on your system so I suggest you first make a copy

cp -R ~/.config ~/.config.bak

Then copy the default files from /etc/skel/ to your home - overwrite when asked

cp -i -R /etc/skel/.* ~

Then logout and login.

For the backup is ok

I writing a texte files with this line of command but what is the name of files, please ?

I not find /etc/skel/ (I forgot to specify: I use a old openbox version with the last updates)

no need to find it
@linux-aarhus wrote some more:

Ok, I see: the green is bad. I open a session with UXTerm and I find 127 command lines, I answer y for each line but nothing to change for the moment. When I click on the icon of Ktimer, I see the hourglass in short time but everything closed…

I have - again - no idea what you are talking about.

cp -i -R /etc/skel/.* ~

that is a command - don’t mind the colors it was printed in

perhaps it is better to post in your native language, where you can describe the issue better
and then have others use a translator software like google translate

Ok, I open a new topic in french

1 Like

it’s probably a good idea

I always wanted to learn french - but never did.
I learned english when I lived in the US of A for a few months.
I never lived in France nor have I been there for more than a few days.
… less than two in total, I think - I was only passing through and could get away with not knowing the language :wink:

one should not assume too much, so here is the reference:

it usually works pretty well