Snap / Flatpak not in GUI package manager preferences

I’d like to play around with snap and flatpak and all videos seem to show you enable this by going into the package manager, selecting preferences and there should be a flatpak and snap tab.

However, I do not have those tabs. (using xfce).

Please help.

Do you have the snap and flatpak plugins installed? If you search in the pamac gui you’ll find the plugins if they aren’t installed. Just install them close pamac gui abd reopen and options will be there

Thanks a mil! I had to install the plugins for both.

For some reason some DE come with them preinstalled and some don’t. Glad you got it sorted anyway :+1:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.