Simultaneous Sound from speaker and headphones in Budgie

I hear the sound of the headphones together with that of the speakers how can I fix and hear only one output at a time?

:+1: Welcome to Manjaro! :+1:

Please read this:

and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…

An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)

:+1:

P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you’re using, which CPU/GPU you have, …

The most likely cause of this problem is the Auto-Mute Mode in ALSA is set to disabled

If you are unable to change the setting in alsamixer to enabled,
Please post the response to this command to get ALSA information

sudo alsa-info.sh --upload
1 Like