Signature is unknown trust


#1

Blockquote

colord
kconfigwidgets
kservice
libxrandr
extra-cmake-modules (make)
kcmutils (make)
kitemviews (make)
plasma-framework (make)

Blockquote

But you mean the pack used in this Linux contains secondary functions?
So what is the funcion to call the make for example what i can do with a invalid key?

How many keys I must use?

How many files i want to create with MAKE or ./CONFIGURE?


Problem with initializing
How to uninstall optional dependenices with pamac or pacman
How to uninstall optional dependenices with pamac or pacman
#2

…uhm?

I am afraid really dont understand you. Are you replying to the correct post?


#3

I was triyng to make a update.
But nothing in this Manjaro is able to work.
My firefox is old.


#4

Maybe the output pacman -Syyuu will help to understand your issue. Like entry point to understand


#5

:: Continuar a instalação? [S/n] s
(3/3) verificando chaves no chaveiro [######################] 100%
(3/3) verificando integridade do pacote [######################] 100%
erro: archlinux-keyring: signature from “Andreas Baumann (sign) mail@andreasbaumann.cc” is unknown trust
:: Arquivo /var/cache/pacman/pkg/archlinux-keyring-20190123-1.0-any.pkg.tar.xz está corrompido (pacote inválido ou corrompido (assinatura PGP)).


#6

I think you should start your own thread. Nothing you have mentioned has anything to do with this.
Maybe if you create a new topic outlining what you are experiencing and what you want to achieve someone might be able to help you.


#7

I would recommend you create a new thread in your native language in the appropriate forum for that.

For example, there is Portuguese category here:
https://forum.manjaro.org/c/portugues


#8

Blockquote
I think you should start your own thread. Nothing you have mentioned has anything to do with this.
Maybe if you create a new topic outlining what you are experiencing and what you want to achieve someone might be able to help you.
Blockquote

So, It’s impossible to see this talk wich we have to evitate to see.
Because as the file have the configuration the comands must to be taken to activate the pacman. Maybe the distros mentioned seems to be configurated to works.


#9

I think your translator is doing a bad job.
But I repeat:
Please start your own thread.
################################
Acho que o seu tradutor está a fazer um mau trabalho.
Mas repito:
Por favor, comece o seu próprio tópico.


#10

I’m a Brazilian one.
I tried to say i’m so compromised with this topic as i probably be more later.


#11

Man I have only dependencies.
But the topic is about the files content on a package.
If you have to install the AUR ■■■■■■■ manager I need to do it here too.

Maybe the guy of development can help me with the keys.


#12

#13

But how I do it without login informations?


#14

I don’t understand the question.

Can you be more specific about the issue you’re having?


#15

:: Continuar a instalação? [S/n] s
(3/3) verificando chaves no chaveiro [######################] 100%
(3/3) verificando integridade do pacote [######################] 100%
erro: archlinux-keyring: signature from “Andreas Baumann (sign) mail@andreasbaumann.cc” is unknown trust
:: Arquivo /var/cache/pacman/pkg/archlinux-keyring-20190123-1.0-any.pkg.tar.xz está corrompido (pacote inválido ou corrompido (assinatura PGP)).

That meand I need to update my system?
How I do it?


#16

as @jonathon link you to page. do this:

sudo pacman-mirrors -f0

sudo pacman -Sy archlinux-keyring manjaro-keyring

sudo pacman-key --populate archlinux manjaro

sudo pacman-key --refresh-keys

sudo pacman -Syyu

#17

If I want to install the devel lib I receive an error.

erro: falha ao obter o arquivo “community.db” de manjaro.fis.unb.br : Could not resolve host: manjaro.fis.unb.br
erro: “multilib” base de dados não é válida (base de dados inválida ou corrompida (assinatura PGP))
erro: “core” base de dados não é válida (base de dados inválida ou corrompida (assinatura PGP))
erro: “extra” base de dados não é válida (base de dados inválida ou corrompida (assinatura PGP))


closed #18

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.