Shutdown Problems

I updated the system and now I am having problems with the shutdown/restart.

Each time I shutdown/restart , the screen goes black instantly (like the computer is off , showing the no signal text) but the computer keeps running and makes 3-4 beeps one at a time at around 15-20 seconds interval.

The beeps are similar in sound and duration to those that happen when the PC starts but I never had beeps before when shutting down untill now and the process would take less than 5 seconds vs now around 1-2 min.

After that it continues with the process of shutting down/restarting.

Tried:

systemctl poweroff

But with no luck.

Tried looking in ~/.config/ksmserverrc and it shows:

[$Version]
update_info=ksmserver_update_loginMode_value.upd:ksmserver_update_loginMode_value_default_enum

[General]
loginMode=emptySession

The update history for that day:

[2022-07-31T01:49:39+0300] [ALPM] installed gedit-plugins (42.1-1)
[2022-07-31T01:49:39+0300] [ALPM] installed gedit (42.1-1)
[2022-07-31T01:49:39+0300] [ALPM] installed gspell (1.10.0-2)
[2022-07-31T01:49:39+0300] [ALPM] installed libpeas (1.32.0-1)
[2022-07-30T16:25:01+0300] [ALPM] installed qt5-xcb-private-headers (5.15.5+kde+r173-1)
[2022-07-30T16:25:01+0300] [ALPM] reinstalled qt5-base (5.15.5+kde+r173-1)
[2022-07-30T16:25:01+0300] [ALPM] installed libidn11 (1.33-2)
[2022-07-30T16:25:01+0300] [ALPM] installed libcurl-gnutls (7.84.0-2)
[2022-07-30T16:21:54+0300] [ALPM] reinstalled base (3-2)
[2022-07-30T16:21:54+0300] [ALPM] upgraded zsh-completions (0.33.0-1 -> 0.34.0-1)
[2022-07-30T16:21:54+0300] [ALPM] upgraded vlc (3.0.17.4-6 -> 3.0.17.4-7)
[2022-07-30T16:21:54+0300] [ALPM] upgraded virtualbox-sdk (6.1.34-4 -> 6.1.36-1)
[2022-07-30T16:21:54+0300] [ALPM] upgraded virtualbox-guest-iso (6.1.34-1 -> 6.1.36-1)
[2022-07-30T16:21:53+0300] [ALPM] upgraded virtualbox-ext-vnc (6.1.34-4 -> 6.1.36-1)
[2022-07-30T16:21:53+0300] [ALPM] upgraded virtualbox (6.1.34-4 -> 6.1.36-1)
[2022-07-30T16:21:53+0300] [ALPM] upgraded timeshift (22.06.4-1 -> 22.06.5-1)
[2022-07-30T16:21:53+0300] [ALPM] upgraded xapp (2.2.13-1 -> 2.2.14-1)
[2022-07-30T16:21:53+0300] [ALPM] upgraded systemsettings (5.24.6-1 -> 5.24.6-3)
[2022-07-30T16:21:53+0300] [ALPM] upgraded sratom (0.6.10-3 -> 0.6.12-1)
[2022-07-30T16:21:53+0300] [ALPM] upgraded sord (0.16.10-2 -> 0.16.12-3)
[2022-07-30T16:21:53+0300] [ALPM] upgraded signal-desktop (5.50.1-1 -> 5.51.1-1)
[2022-07-30T16:21:52+0300] [ALPM] upgraded serd (0.30.12-2 -> 0.30.14-1)
[2022-07-30T16:21:52+0300] [ALPM] upgraded samba (4.16.3-1 -> 4.16.4-1)
[2022-07-30T16:21:52+0300] [ALPM] upgraded smbclient (4.16.3-1 -> 4.16.4-1)
[2022-07-30T16:21:52+0300] [ALPM] upgraded ruby-bundler (2.3.17-1 -> 2.3.18-1)
[2022-07-30T16:21:52+0300] [ALPM] upgraded qt5-wayland (5.15.5+kde+r38-1 -> 5.15.5+kde+r38-3)
[2022-07-30T16:21:52+0300] [ALPM] upgraded qt5-svg (5.15.5+kde+r10-1 -> 5.15.5+kde+r11-1)
[2022-07-30T16:21:52+0300] [ALPM] upgraded python-uritemplate (3.0.1-6 -> 4.1.1-1)
[2022-07-30T16:21:52+0300] [ALPM] upgraded python-rsa (4.8-3 -> 4.9-1)
[2022-07-30T16:21:52+0300] [ALPM] upgraded python-pip (22.1.2-1 -> 22.2-1)
[2022-07-30T16:21:52+0300] [ALPM] upgraded python-trove-classifiers (2022.6.26-1 -> 2022.7.22-1)
[2022-07-30T16:21:52+0300] [ALPM] upgraded python-numpy (1.23.0-1 -> 1.23.1-1)
[2022-07-30T16:21:52+0300] [ALPM] upgraded python-googleapis-common-protos (1.56.2-1 -> 1.56.3-1)
[2022-07-30T16:21:52+0300] [ALPM] upgraded python-protobuf (21.2-1 -> 21.4-1)
[2022-07-30T16:21:52+0300] [ALPM] upgraded prison (5.96.0-1 -> 5.96.0-2)
[2022-07-30T16:21:52+0300] [ALPM] upgraded qt5-base (5.15.5+kde+r170-1 -> 5.15.5+kde+r173-1)
[2022-07-30T16:21:51+0300] [ALPM] upgraded ostree (2022.4-1 -> 2022.5-1)
[2022-07-30T16:21:51+0300] [ALPM] upgraded openjdk-src (18.0.1.1.u2-1 -> 18.0.2.u9-1)
[2022-07-30T16:21:51+0300] [ALPM] upgraded openjdk-doc (18.0.1.1.u2-1 -> 18.0.2.u9-1)
[2022-07-30T16:21:50+0300] [ALPM] upgraded npm (8.14.0-1 -> 8.15.1-1)
[2022-07-30T16:21:50+0300] [ALPM] upgraded modemmanager (1.18.10-1 -> 1.18.10-2)
[2022-07-30T16:21:50+0300] [ALPM] upgraded mobile-broadband-provider-info (20220511-1 -> 20220725-1)
[2022-07-30T16:21:50+0300] [ALPM] upgraded manjaro-release (21.3.5-1 -> 21.3.6-1)
[2022-07-30T16:21:50+0300] [ALPM] upgraded lv2 (1.18.4-2 -> 1.18.6-1)
[2022-07-30T16:21:50+0300] [ALPM] upgraded logrotate (3.19.0-1 -> 3.20.1-1)
[2022-07-30T16:21:50+0300] [ALPM] upgraded llvm (14.0.6-1 -> 14.0.6-2)
[2022-07-30T16:21:41+0300] [ALPM] upgraded linux515-virtualbox-host-modules (6.1.34-24 -> 6.1.36-4)
[2022-07-30T16:21:34+0300] [ALPM] upgraded linux515-nvidia (515.57-6 -> 515.57-9)
[2022-07-30T16:21:34+0300] [ALPM] upgraded linux515-headers (5.15.55-1 -> 5.15.57-2)
[2022-07-30T16:21:33+0300] [ALPM] upgraded linux515 (5.15.55-1 -> 5.15.57-2)
[2022-07-30T16:21:32+0300] [ALPM] upgraded libvirt (1:8.5.0-2 -> 1:8.5.0-3)
[2022-07-30T16:21:31+0300] [ALPM] upgraded libvips (8.12.2-1 -> 8.13.0-1)
[2022-07-30T16:21:31+0300] [ALPM] upgraded libva-mesa-driver (22.1.3-1 -> 22.1.4-1)
[2022-07-30T16:21:31+0300] [ALPM] upgraded libuv (1.43.0-1 -> 1.44.2-1)
[2022-07-30T16:21:31+0300] [ALPM] upgraded libtorrent-rasterbar (1:2.0.6-2 -> 1:2.0.7-1)
[2022-07-30T16:21:31+0300] [ALPM] upgraded libplacebo (4.192.1-3 -> 4.208.0-1)
[2022-07-30T16:21:31+0300] [ALPM] upgraded libbpf (0.8.0-1 -> 0.8.1-1)
[2022-07-30T16:21:31+0300] [ALPM] upgraded lib32-nss (3.80-1 -> 3.81-1)
[2022-07-30T16:21:31+0300] [ALPM] upgraded lib32-mesa (22.1.3-1 -> 22.1.4-1)
[2022-07-30T16:21:31+0300] [ALPM] upgraded lib32-libva-mesa-driver (22.1.3-1 -> 22.1.4-1)
[2022-07-30T16:21:31+0300] [ALPM] upgraded lib32-llvm-libs (14.0.6-1 -> 14.0.6-2)
[2022-07-30T16:21:31+0300] [ALPM] upgraded lib32-libcap (2.64-1 -> 2.65-1)
[2022-07-30T16:21:31+0300] [ALPM] upgraded lib32-harfbuzz (4.4.1-1 -> 5.0.1-1)
[2022-07-30T16:21:31+0300] [ALPM] upgraded lib32-gcc-libs (12.1.0-2 -> 12.1.0-3)
[2022-07-30T16:21:30+0300] [ALPM] upgraded ldb (2:2.5.1-1 -> 2:2.5.2-1)
[2022-07-30T16:21:30+0300] [ALPM] upgraded jre17-openjdk (17.0.3.u7-2 -> 17.0.4.u8-2)
[2022-07-30T16:21:30+0300] [ALPM] upgraded jre17-openjdk-headless (17.0.3.u7-2 -> 17.0.4.u8-2)
[2022-07-30T16:21:30+0300] [ALPM] upgraded jdk11-openjdk (11.0.15.u10-2 -> 11.0.16.u8-2)
[2022-07-30T16:21:30+0300] [ALPM] upgraded jre11-openjdk (11.0.15.u10-2 -> 11.0.16.u8-2)
[2022-07-30T16:21:30+0300] [ALPM] upgraded jre11-openjdk-headless (11.0.15.u10-2 -> 11.0.16.u8-2)
[2022-07-30T16:21:29+0300] [ALPM] upgraded jdk-openjdk (18.0.1.1.u2-1 -> 18.0.2.u9-1)
[2022-07-30T16:21:29+0300] [ALPM] upgraded jre-openjdk (18.0.1.1.u2-1 -> 18.0.2.u9-1)
[2022-07-30T16:21:29+0300] [ALPM] upgraded jre-openjdk-headless (18.0.1.1.u2-1 -> 18.0.2.u9-1)
[2022-07-30T16:21:28+0300] [ALPM] upgraded inxi (3.3.19.1-1 -> 3.3.20.1-1)
[2022-07-30T16:21:28+0300] [ALPM] upgraded imagemagick (7.1.0.43-1 -> 7.1.0.44-1)
[2022-07-30T16:21:28+0300] [ALPM] upgraded hwloc (2.7.1-1 -> 2.8.0-1)
[2022-07-30T16:21:28+0300] [ALPM] upgraded harfbuzz-icu (4.4.1-1 -> 5.0.1-1)
[2022-07-30T16:21:28+0300] [ALPM] upgraded gegl (0.4.36-3 -> 0.4.38-1)
[2022-07-30T16:21:28+0300] [ALPM] upgraded luajit (2.1.0.beta3.r422.g4c2441c1-1 -> 2.1.0.beta3.r431.g5677985d-1)
[2022-07-30T16:21:28+0300] [ALPM] upgraded libspiro (1:20200505-2 -> 1:20220722-1)
[2022-07-30T16:21:28+0300] [ALPM] upgraded gcc (12.1.0-2 -> 12.1.0-3)
[2022-07-30T16:21:27+0300] [ALPM] upgraded fwupd (1.8.2-2 -> 1.8.3-1)
[2022-07-30T16:21:27+0300] [ALPM] upgraded protobuf (21.2-1 -> 21.4-1)
[2022-07-30T16:21:27+0300] [ALPM] upgraded libmm-glib (1.18.10-1 -> 1.18.10-2)
[2022-07-30T16:21:27+0300] [ALPM] upgraded firefox-i18n-ro (102.0.1-1 -> 103.0-1)
[2022-07-30T16:21:27+0300] [ALPM] upgraded firefox-i18n-en-us (102.0.1-1 -> 103.0-1)
[2022-07-30T16:21:27+0300] [ALPM] upgraded firefox (102.0.1-1 -> 103.0-1)
[2022-07-30T16:21:26+0300] [ALPM] upgraded lame (3.100-3 -> 3.100-4)
[2022-07-30T16:21:26+0300] [ALPM] upgraded gsm (1.0.19-1 -> 1.0.20-1)
[2022-07-30T16:21:26+0300] [ALPM] upgraded nss (3.80-1 -> 3.81-1)
[2022-07-30T16:21:26+0300] [ALPM] upgraded babl (0.1.90-2 -> 0.1.92-1)
[2022-07-30T16:21:26+0300] [ALPM] upgraded archlinux-appstream-data (20220618-1 -> 20220727-1)
[2022-07-30T16:21:26+0300] [ALPM] upgraded appstream-glib (0.7.18-3 -> 0.8.0-1)
[2022-07-30T16:21:26+0300] [ALPM] upgraded mesa (22.1.3-1 -> 22.1.4-1)
[2022-07-30T16:21:26+0300] [ALPM] upgraded harfbuzz (4.4.1-1 -> 5.0.1-1)
[2022-07-30T16:21:26+0300] [ALPM] upgraded llvm-libs (14.0.6-1 -> 14.0.6-2)
[2022-07-30T16:21:26+0300] [ALPM] upgraded iso-codes (4.10.0-1 -> 4.11.0-1)
[2022-07-30T16:21:26+0300] [ALPM] upgraded pacman (6.0.1-11 -> 6.0.1-12)
[2022-07-30T16:21:25+0300] [ALPM] upgraded ca-certificates-mozilla (3.80-1 -> 3.81-1)
[2022-07-30T16:21:25+0300] [ALPM] upgraded libcap (2.64-1 -> 2.65-1)
[2022-07-30T16:21:25+0300] [ALPM] upgraded gcc-libs (12.1.0-2 -> 12.1.0-3)
[2022-07-30T16:18:12+0300] [ALPM] upgraded manjaro-system (20220202-2 -> 20220727-1)
[2022-07-30T16:18:12+0300] [ALPM] installed base (3-2)
[2022-07-30T16:18:10+0300] [ALPM] upgraded archlinux-keyring (20220713-1 -> 20220713-2)
[2022-07-30T16:18:08+0300] [ALPM] upgraded manjaro-keyring (20220514-1 -> 20220514-2)

System info using inxi --admin --verbosity=7 --filter --no-host --width

System:
  Kernel: 5.15.57-2-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.1.0
    parameters: BOOT_IMAGE=/boot/vmlinuz-5.15-x86_64
    root=UUID=7cd5db68-6feb-4517-849d-790babb1108d rw quiet apparmor=1
    security=apparmor udev.log_priority=3
  Desktop: KDE Plasma v: 5.24.6 tk: Qt v: 5.15.5 wm: kwin_x11 vt: 1 dm: SDDM
    Distro: Manjaro Linux base: Arch Linux
Machine:
  Type: Desktop Mobo: Gigabyte model: Z97MX-Gaming 5 v: x.x
    serial: <superuser required> UEFI: American Megatrends v: F6
    date: 09/18/2015
Battery:
  Message: No system battery data found. Is one present?
Memory:
  RAM: total: 15.49 GiB used: 2 GiB (12.9%)
  RAM Report: permissions: Unable to run dmidecode. Root privileges
    required.
CPU:
  Info: model: Intel Core i7-4790K bits: 64 type: MT MCP arch: Haswell
    gen: core 4 built: 2013-15 process: Intel 22nm family: 6 model-id: 0x3C (60)
    stepping: 3 microcode: 0x28
  Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
    L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
    L3: 8 MiB desc: 1x8 MiB
  Speed (MHz): avg: 3999 high: 4401 min/max: 800/4400 scaling:
    driver: intel_cpufreq governor: schedutil cores: 1: 4401 2: 4382 3: 4353
    4: 1750 5: 4401 6: 4385 7: 3975 8: 4351 bogomips: 64033
  Flags: abm acpi aes aperfmperf apic arat arch_perfmon avx avx2 bmi1 bmi2
    bts clflush cmov constant_tsc cpuid cpuid_fault cx16 cx8 de ds_cpl dtes64
    dtherm dts ept ept_ad erms est f16c flexpriority flush_l1d fma fpu
    fsgsbase fxsr ht ibpb ibrs ida invpcid invpcid_single lahf_lm lm mca mce
    md_clear mmx monitor movbe msr mtrr nonstop_tsc nopl nx pae pat pbe pcid
    pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt pse pse36 pti pts rdrand
    rdtscp rep_good sdbg sep smep ss ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp
    syscall tm tm2 tpr_shadow tsc tsc_adjust tsc_deadline_timer vme vmx vnmi
    vpid x2apic xsave xsaveopt xtopology xtpr
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
    vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data status: Not affected
  Type: retbleed status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl and seccomp
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: conditional, RSB filling
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics
    vendor: Gigabyte driver: i915 v: kernel arch: Gen-5.75 process: Intel 45nm
    built: 2010 ports: active: none empty: HDMI-A-1,HDMI-A-2,VGA-1
    bus-ID: 00:02.0 chip-ID: 8086:0412 class-ID: 0300
  Device-2: NVIDIA GM204 [GeForce GTX 970] vendor: Gigabyte driver: nvidia
    v: 515.57 alternate: nouveau,nvidia_drm non-free: 515.xx+ status: current
    (as of 2022-07) arch: Maxwell code: GMxxx process: TSMC 28nm
    built: 2014-19 pcie: gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 01:00.0
    chip-ID: 10de:13c2 class-ID: 0300
  Device-3: Creative Live! Cam Sync [VF0520] type: USB driver: uvcvideo
    bus-ID: 3-13:3 chip-ID: 041e:406c class-ID: 0e02 serial: <filter>
  Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.3
    compositor: kwin_x11 driver: X: loaded: modesetting,nvidia
    alternate: fbdev,nouveau,nv,vesa gpu: i915,nvidia display-ID: :0
    screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 101 s-size: 483x272mm (19.02x10.71")
    s-diag: 554mm (21.82")
  Monitor-1: DVI-I-0 res: 1920x1080 hz: 60 dpi: 102
    size: 477x268mm (18.78x10.55") diag: 547mm (21.54") modes: N/A
  OpenGL: renderer: NVIDIA GeForce GTX 970/PCIe/SSE2 v: 4.6.0 NVIDIA 515.57
    direct render: Yes
Audio:
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio
    driver: snd_hda_intel v: kernel bus-ID: 00:03.0 chip-ID: 8086:0c0c
    class-ID: 0403
  Device-2: Intel 9 Series Family HD Audio vendor: Gigabyte
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:8ca0
    class-ID: 0403
  Device-3: NVIDIA GM204 High Definition Audio vendor: Gigabyte
    driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
    bus-ID: 01:00.1 chip-ID: 10de:0fbb class-ID: 0403
  Sound Server-1: ALSA v: k5.15.57-2-MANJARO running: yes
  Sound Server-2: sndio v: N/A running: no
  Sound Server-3: JACK v: 1.9.21 running: no
  Sound Server-4: PulseAudio v: 16.1 running: yes
  Sound Server-5: PipeWire v: 0.3.56 running: yes
Network:
  Device-1: Qualcomm Atheros Killer E220x Gigabit Ethernet vendor: Gigabyte
    driver: alx v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: d000
    bus-ID: 03:00.0 chip-ID: 1969:e091 class-ID: 0200
  IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  IP v4: <filter> type: dynamic noprefixroute scope: global
    broadcast: <filter>
  IP v6: <filter> type: noprefixroute scope: global
  IP v6: <filter> type: noprefixroute scope: link
  WAN IP: <filter>
Bluetooth:
  Message: No bluetooth data found.
Logical:
  Message: No logical block device data found.
RAID:
  Message: No RAID data found.
Drives:
  Local Storage: total: 2.73 TiB used: 1.06 TiB (39.0%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung model: SSD 970 EVO Plus
    2TB size: 1.82 TiB block-size: physical: 512 B logical: 512 B
    speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: 2B2QEXM7
    temp: 41.9 C scheme: GPT
  ID-2: /dev/sda maj-min: 8:0 vendor: Seagate model: ST1000DM003-1ER162
    size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
    type: HDD rpm: 7200 serial: <filter> rev: CC43 scheme: GPT
  Optical-1: /dev/sr0 vendor: HL-DT-ST model: DVDRAM GH24NSB0 rev: LM01
    dev-links: cdrom
  Features: speed: 12 multisession: yes audio: yes dvd: yes
    rw: cd-r,cd-rw,dvd-r,dvd-ram state: running
Partition:
  ID-1: / raw-size: 1.82 TiB size: 1.79 TiB (98.37%) used: 631.96 GiB (34.5%)
    fs: ext4 dev: /dev/nvme0n1p2 maj-min: 259:2 label: N/A
    uuid: 7cd5db68-6feb-4517-849d-790babb1108d
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 288 KiB
    (0.1%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1 label: NO_LABEL
    uuid: 05BD-8023
  ID-3: /run/media/icefinity/bf32eda9-2890-43cf-bfc2-4b66de5a2710
    raw-size: 931.22 GiB size: 915.53 GiB (98.32%) used: 457.05 GiB (49.9%)
    fs: ext4 dev: /dev/sda2 maj-min: 8:2 label: N/A
    uuid: bf32eda9-2890-43cf-bfc2-4b66de5a2710
Swap:
  Alert: No swap data was found.
Unmounted:
  ID-1: /dev/sda1 maj-min: 8:1 size: 300 MiB fs: vfat label: NO_LABEL
    uuid: 55A8-D0CA
USB:
  Hub-1: 1-0:1 info: Full speed or root hub ports: 2 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1d6b:0002 class-ID: 0900
  Hub-2: 1-1:2 info: Intel ports: 6 rev: 2.0 speed: 480 Mb/s
    chip-ID: 8087:8009 class-ID: 0900
  Hub-3: 2-0:1 info: Full speed or root hub ports: 2 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Hub-4: 2-1:2 info: Intel Integrated Hub ports: 8 rev: 2.0 speed: 480 Mb/s
    chip-ID: 8087:8001 class-ID: 0900
  Hub-5: 3-0:1 info: Hi-speed hub with single TT ports: 14 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Device-1: 3-5:2 info: SiGma Micro XM102K Optical Wheel Mouse type: Mouse
    driver: hid-generic,usbhid interfaces: 1 rev: 1.1 speed: 1.5 Mb/s
    power: 100mA chip-ID: 1c4f:0034 class-ID: 0301
  Device-2: 3-13:3 info: Creative Live! Cam Sync [VF0520] type: Video
    driver: uvcvideo interfaces: 2 rev: 2.0 speed: 480 Mb/s power: 100mA
    chip-ID: 041e:406c class-ID: 0e02 serial: <filter>
  Hub-6: 4-0:1 info: Super-speed hub ports: 6 rev: 3.0 speed: 5 Gb/s
    chip-ID: 1d6b:0003 class-ID: 0900
Sensors:
  System Temperatures: cpu: 41.0 C mobo: N/A gpu: nvidia temp: 36 C
  Fan Speeds (RPM): N/A gpu: nvidia fan: 49%
Info:
  Processes: 242 Uptime: 12m wakeups: 0 Init: systemd v: 251
  default: graphical tool: systemctl Compilers: gcc: 12.1.0 clang: 14.0.6
  Packages: 1646 pacman: 1637 lib: 412 flatpak: 9 Shell: Zsh v: 5.9
  default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.20

Noticed the same thing myself on my laptop (attached to an external display) after the July 29 Stable Updates.

KDE as well. Able to reproduce using systemctl poweroff or systemctl halt

Going to try a couple more tests, and see if it’s consistent.


UPDATE: It doesn’t always happen. My hunch is it has something to do with the kernel update to 5.15. There was an update to kernel 5.15 not that long ago that broke suspend on many systems. This might be a repeat of that, but in regards to shutdowns / reboots.

I see the message about “This system is going to shutdown!” and soon after everything goes black. However, my laptop fan is still spinning, and where the CPU sits remains somewhat warm after much time passes. I don’t hear any audible beeps, but the only way to get out of this is to force a hard powercut (by holding down the power button for more than 4 seconds.)


In comparison, a normal shutdown (prior to the July 29 update) cuts off all power. No fans spin, and where the CPU sits feels cold.

If it is indeed the shutdown message with the beep (it came through my usb speakers rather loudly) there is a way to stop it I found on some site. But it only works untill reboot. The command is

busctl set-property org.freedesktop.login1 /org/freedesktop/login1 org.freedesktop.login1.Manager EnableWallMessages b false

If that fixes it you can create a script with that in it, then create a service to activate it on bootup.

You can blacklist the system speaker. (It worked for me.)

  • Text editor: blacklist pcspkr

  • Save as: /etc/modprobe.d/nobeep.conf

Shutdown and restart.

No difference so far

Everyone. It’s not the system speakers beeping that is the issue here.

So after updating my desktop (Nvidia GPU) with the July 29 Stable Update, this issue randomly happens on reboot/shutdown as well.

Basically, a laptop with only Intel GPU, and a different desktop PC with only Nvidia GPU, are both exhibiting this same new issue with randomly stalled reboots/shutdowns ever since the update.

Doesn’t matter if I shutdown via systemctl poweroff or via the Menu Launcher → Leave → Shutdown

I believe it’s due to kernel 5.15.55 → 5.15.57

A similar incident occurred some months ago which randomly broke suspends due to a kernel update that was a part of the Stable Updates.

going to have to look into it more.