Shutdown[1]: Failed to wait for process: Protocol error


#62

@xabbu: can you update the issue so upstream can work on a fix?


#63

Well I’ve just started getting this shutting down errors on Arch testing the last few days I don’t have encryption, running systemd 238.0.1 kernel 4.15.10-1 if that’s any help


[Stable Update] 2018-03-27 - Kernels, Krita, Grub, Deepin, Pamac, Pacman-Mirrors, Firefox
[Testing Update] 2018-03-23 - Kernels, Krita v4.0, F2FS support for Grub, Systemd, Deepin
#64

@sueridgepipe can you try this workaround on your system too?

add to your mounts in fstab the option x-systemd.requires=systemd-cryptsetup@XX.service

Replace the XX with the name you used in your crypttab for this LUKS device.

You can also look at the github issue report for a better example.


#65

Please test if we didn’t add any regressions with systemd v238.51-1


#66

No Problems with 238.51-1.1 on my systems.


#67

Can also confirm - 238.51-1.1 - is fine with me.


#68

Thx for confirming that we didn’t add any new regressions to Systemd.


#69

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.