Short lived sound

Just moved over to manjaro from arco linux mainly because virtualbox didn’t work on there and steam was very flaky, so I fired up steam on manjaro and it run smooth with excellent sound, then I tried lollipop, no sound at all, back to steam no sound there now, lsusb reveals my bluetooth speaker but all I see in sound configuration is a dummy output.
Tried rebooting into the 4 series kernel, still no sound but now it’s trying to use the hdmi output does manjaro always have these gremlins?

1 Like

Hmm seems you have to remove the bluetooth device and let it set it up again hope this is a permanent fix

This sounds like the issue I just posted about. There may be some new bug that’s dropping sound devices. It’s a new issue for me after being on this install for a long time.

Edit: this indeed seems like a widespread issue currently. See this thread (remove the ! in the URL):

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.