Set DOWNGRADE_FROM_ALA=1 but still only get local options?

Hello friends, I’m trying to downgrade VirtualBox to 6.0 as 6.1 removed the pci-passthrough support.

$ export DOWNGRADE_FROM_ALA=1
$ sudo downgrade virtualbox

Downgrading from A.L.A. is disabled on the stable branch. To override this behavior, set DOWNGRADE_FROM_ALA to 1 .
See https://archived-wiki.manjaro.org/index.php?title=Using_Downgrade  for more details.

Available packages:

-  1)  virtualbox    6.1.14  1  x86_64  (local)
+  2)  virtualbox    6.1.16  4  x86_64  (local)

select a package by number: ^C
$ printenv DOWNGRADE_FROM_ALA
1

what’s going on?

1 Like

sudo DOWNGRADE_FROM_ALA=1 downgrade virtualbox

3 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.