Set adaptivesync max min frequency

Hi,
beaucause my 144hz monitor brightnees flicker at 40/50hz i need to set minimun 90hz refresh and max 144 mhz.
I have an nvidia card but i can’t do it via nvidia x-server.
Can you help me?
Thx

Solved!

generated nvidia config file and added few lines to specifiy my EDID file and now it works perfectly.

To generate the EDID file, I used nvidia-settings GUI in GPU-DVI -> Acquire EDID
Editet edid.bin whit wxedid.
Moved new edid.bin to /etc/X11/edid.bin

generated *.conf file like “80-screen.conf” from nvidia xserver display configuration and moved to /etc/X11/xorg.conf.d/80-screen.conf

added few options under device:
Option “ConnectedMonitor” “DP-0”
Option “CustomEDID” “DP-0:/etc/X11/edid.bin”
Option “IgnoreEDID” “false”
Option “UseEDID” “true”