Segmentation fault (core dumped) after updating on running maya

After updating , 3d software maya 2018 doesn’t start up at all when I run it from the terminal it give this output:
“Segmentation fault (core dumped)”

It had worked until yesterday updating

Manjaro kernel 5.10.59-1, desktop xfce,
Anyone has idea how to fix that? thanks!

tried run “gdb maya2018”:
[id@c20 bin]$ gdb maya.bin
GNU gdb (GDB) 10.2
Copyright (C) 2021 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.
Type “show copying” and “show warranty” for details.
This GDB was configured as “x86_64-pc-linux-gnu”.
Type “show configuration” for configuration details.
For bug reporting instructions, please see:
Find the GDB manual and other documentation resources online at:

For help, type “help”.
Type “apropos word” to search for commands related to “word”…
Reading symbols from maya.bin…
(No debugging symbols found in maya.bin)
(gdb) r
Starting program: /usr/autodesk/maya2018/bin/maya.bin
[Thread debugging using libthread_db enabled]
Using host libthread_db library “/usr/lib/libthread_db.so.1”.
BFD: warning: /usr/autodesk/maya2018/bin/…/lib/libadlmint.so has a section extending past end of file
BFD: warning: /usr/autodesk/maya2018/bin/…/lib/libadlmint.so has a section extending past end of file
Error while mapping shared library sections:
`/usr/autodesk/maya2018/bin/…/lib/libadlmint.so’: not in executable format: file format not recognized
[Detaching after vfork from child process 8316]
[New Thread 0x7fffcabe7640 (LWP 8317)]
[New Thread 0x7fffca8e3640 (LWP 8318)]
[New Thread 0x7fffca4e2640 (LWP 8319)]
[New Thread 0x7fffca0e1640 (LWP 8320)]
[New Thread 0x7fffc9ce0640 (LWP 8321)]
[New Thread 0x7fffc98df640 (LWP 8322)]
[New Thread 0x7fffc94de640 (LWP 8323)]
[New Thread 0x7fffc90dd640 (LWP 8324)]
[New Thread 0x7fffc8ae4640 (LWP 8325)]

Thread 1 “maya.bin” received signal SIGSEGV, Segmentation fault.
0x0000000000000000 in ?? ()
(gdb)

How did you install it?

On AUR they switched to the 2022 version AUR (en) - maya

In some cases the AUR packages need a rebuild after a system update, to use the newer libraries …

On the other hand, is a commercial software we do not provide, and better ask on their support for any assistance.

moved to #support:3rd-party-applications