Second drive not found by installer

xfce
installation

#1

I’ve looked around but don’t find this problem in the Wiki or here. I have an HP Envy that came with two hard drives in a raid configuration. Years ago I removed the raid and installed Debian on the 32G SSD which shows as sdb, and kept the 500G HDD which shows as sda for a data ‘library’ with all my personal stuff, movies etc. I decided to install Manjaro. The graphical installer will only show the sda, which I want to leave alone. Any ideas how to make it look at sdb?

I tried to do a cli install from the wiki, but ‘sudo setup’ returns ‘command not found’. Don’t know if it would be any different anyway.

Will be away from the computer for awhile but will check back tonight for any ideas. Thanks in advance.

Here’s the link to my info: Dump your inxi -Fxzc0 here and bookmark it


#2

Using ‘manjaro architect’ from here, you need only follow the prompt:
Sign in with
login:manjaro
password:manjaro
then type
setup
(no sudo ;-))
Pretty good instruct here:

But as to your other issue - have you mounted the drive ? A simple way to check - in Live session open file manager (dolphin,thunar) and find drive in left pane and select it. According to your inxi output, manjaro detects the drive.


#3

Yes, it shows in Thunar and will mount when clicked.

Must leave now for a dinner engagement, will take a look at the M-A later. That may actually be what I had found in the wiki yesterday.


#4

Thanks cscs, Manjaro Architect worked. Still curious as to why the graphical installer would not allow me to change disks. Marking this as soleved.


#5

Well … we are about to release a new iso soon with updated installer.
I suppose we couldve tried that instead, but if you’re up and running thats great :slight_smile:


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.