Screensharing using v4l2loopback

I realise I cannot simply share my screen (or window) on Zoom or other visioconference soft&web apps.
I have tried different solutions mentioned in the forum but yet nothing helps : see post screensharing-on-zoom-calls-under-wayland/86041 or firefox-screensharing-with-pipewire-and-wayland-in-gnome-not-working-as-expected/107320.

Therefore, I am trying to use OBS Studio which provides a virtual camera that Zoom (or else) can take as video input. But… The problem remains since it requires v4l2loopback that doesn’t work, with similar symptoms to this post : install-v4l2loopback/79240. And in anycase, OBS was not able to get a screencast from a window for the previous reason.

Has anyone found a workaround ? Thanks!

Fixed. I installed manjaro-pipewire which was missing, + reboot. Screen and windows sharing are working on zoom,, OBS. Although the OBS Virtual Camera is still not working.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.