SbK LXQt 21.3.4 release

I am happy to announce the release of SbK LXQt 21.3.4.

The watermark is not present on the installed system.

Both iso’s in this release include:

  1. The 5.15.55 LTS kernel.
  2. The New FlatRemixSpin-Mint4 icon theme with light and dark versions of the control icons. They are part of the FlatRemixSpin-21.3.4 package.
  3. The new SpinThemeDarkGrey4 matching Gtk and Kvantum themes in one package was used.
  4. The new Usplash-21.3.4 desktop wallpapers. One of them is the background for the grub, desktop, and login screen backgrounds.
  5. The iso’s are up to date as of 7/18/2022.
  6. An optional Firefox theme, SbK Dark Grey4, that matches the color scheme, is available at Just click on the image in Firefox to install it.

Both iso’s also contain the standard SbK features.

  1. The latest LTS kernel.
  2. A Manjaro stable install that is also AUR compatible with a lot of packages used to build packages installed…
  3. It is multiarch by default to make running wine games and other 32bit software you may run easier.
  4. The Spins by Kilz signed repository is enabled for SbK project packages.
  5. A signed iso. For information on checking signed iso’s visit
  6. Bloatware has been removed (HP printer software and others).
  7. Flat packs and snaps are not installed. The back ends are also not installed but can be installed by the user.
  8. All SbK iso’s contain Manjaro Architect script in case you want to do a custom install. Sadly to get any SbK packages like themes, icons, and other goodies you will have to add the SbK after install.
  9. Timeshift autosnap installed. It takes a snapshot before upgrading so any bad upgrades can be easily reversed.
  10. A basic Conky with a color theme that matches the desktop themes.

A full and very minimal iso can be found here.

As always comments, suggestions, requests are always welcome, just post below.


1 Like

@Jim.B Hi. Just installed this in a virtual machine and it looks great. The monitor resolution defaults to 1024x768, but when this was changed to 1600x900 (for a larger window), the graphic in the above screens showing the clock, CPU usage, RAM usage, etc. is now located in the upper middle of the screen. Is there a way to reposition that so it’s in the upper right corner instead?

Thank you.

Thats strange, likely because its in a virtual machine. To change the positioning you will need to edit the .conkyrc in the home folder. The settings are gap_x= 80 and gap_y= 70 change the numbers and save, conky will exit and restart on every save. Onvce you have it where you want it, just stop saving. It should remain there even after a restart.

Thanks for the reply. Unfortunately, I cannot use it now. There were issues with other components (non-desktop) that I was not able to resolve.

Hello there,
thanks for this spin. I like it!

My issue is: when I press Meta+E I get an error dialog saying “childprocess kfmclient could not be executed. File or directory not found”.

Any ideas how to fix?

  • I can’t find where this is configued. I would like to configure this for opening PCManFM-Qt.
  • I’ve searched for a kfmclient-package in the repos but found none.


This looks like a bug introduced when LXQt moved from Lxdm to qt by adding qt. It drew in KDE components into xdg.
To fix it we need to edit some files, /home/“username”/.config/openbox/lxqt-rc.xml and /home/“username”/.config/openbox/rc.xml and possibly /etc/xdg/openbox/rc.xml. The files are pretty much identical, so the changes are the same.
Start by searching for W-e it should bring up a section with <name>Konqueror</name> in it. Change
<command>kfmclient openProfile filemanagement</command>
then save the file, and reboot. Once logged in pressing Meta+E will bring up pcmanfm.

Thanks for bringing this up, I will make changes to fix it in future spins.

Thanks a lot for the fast reply!

Your solutions worked out well!

Enjoying my Sbk LXQt spin even more now with my working file-manager shortcut! :slight_smile:

It’s blazingly fast!

Your welcome, I visit the forum a few times a day to help if I can. Glad the fixes worked, and they are already changed in the build setup so future release wont have this issue. Thanks for finding it.