Same error signature error message messages


#1

Only yesterday I managed to revive a desktop computer[1] that I had forgotten about. [2]

When I found it had Manjaro Linux, I ran the “Software Update” program. “Software Update” appeared to have worked (although I can’t be sure). However, when “Software Update” had finished, I got 24 error messages. The first, the 12th and the last are shown below:

Error: audit: signature from “Levente Polyak (anthraxx) levente@leventepolyak.net” is unknown trust
Error: jre8-openjdk: signature from “Levente Polyak (anthraxx) levente@leventepolyak.net” is unknown trust
Error: xed: signature from “Eli Schwartz eschwartz@archlinux.org” is unknown trust

… the full set of messages are at https://paste.ee/p/B3P6E

Since that upgrade, I have not been able to install any other package. Each time I try, unsuccessfully, to install any single software package, I get the same messages. The most recent package. which I unsuccessfully attempted to install, is the Bless Hex Editor.

Can someone please why I get these messages and suggest a remedy?

Thank you,

daggett

Footnotes

[1] It has 3 hard disks and 8Gigs of RAM. That amount of RAM surprised me. I did not think I owned any desktops with more than 4G of RAM. See footnote [2]
[2] My home directory tells me I have used it as recently as October 2018, but I have no recollection. if I did use it that recently and have forgotten, it may be a consequence of the diffuse axonal brain damage which I suffered when a 4WD ran into me eight and a half years ago.


#2

#3

Thank you, Lolix.

Just now, I tried just the first command:

sudo pacman -Sy archlinux-keyring manjaro-keyring

That seemed to work. I was subsequently able to install the Bless Hex editor package using the Manjaro “Add/Remove Software” program…

Even though just the first command seems adequate, do you think I should now also run the other two commands:

sudo pacman-key --populate archlinux manjaro

… and:

sudo pacman-key --refresh-keys

?


#4

I would say no, but this let me think that you had not performed a system update before installing new packages which is not recomended