Runescape NXT Client


#1

Hello All! I am new to Manjaro and I am attempting to install runescape-launcher; however, I receive this error:

==> Retrieving sources…
-> Found runescape-launcher_2.2.4_Release
-> Found runescape-launcher_2.2.4_Release.gpg
-> Found wrapper.sh
-> Found runescape-launcher_2.2.4_amd64.deb
-> Found runescape-launcher_2.2.4_Packages
==> Validating source files with sha256sums…
runescape-launcher_2.2.4_Release … Skipped
runescape-launcher_2.2.4_Release.gpg … Skipped
wrapper.sh … Skipped
==> Validating source_x86_64 files with sha256sums…
runescape-launcher_2.2.4_amd64.deb … Skipped
runescape-launcher_2.2.4_Packages … Skipped
==> Extracting sources…
-> Extracting runescape-launcher_2.2.4_amd64.deb with bsdtar
==> Starting prepare()…
-> Verifying Release (PGP)…
==> ERROR: PGP signature of ‘Release’ could not be verified
gpg: Signature made Mon 29 Oct 2018 01:50:10 PM MDT
gpg: using RSA key 7373B12CE03BEB4B
gpg: Can’t check signature: No public key
==> ERROR: A failure occurred in prepare().
Aborting…

Can anyone assist in this matter? Thank you!


#2

search in the forum before posting please

See AUR package fails to verify PGP/GPG key: "One or more PGP signatures could not be verified!"


#3

Thank you so much! I will definitely do so in the future.


closed #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.