Ruhezustand/Bereitschaft wacht wieder auf


#21

und mit Acpi wakeup gehts auch nicht…


#22

Das lohnt sich für gewöhnlich nicht, aber fang doch mal an ein bisschen über deine Hardware zu erzählen.

Was hast du für ein System? Ein inxi -Fxxz ist dabei schon hilfreich. Wenn es ein Laptop ist, ist irgendwas besonders mit dem System verbunden.

Ähnlich zu dem von @rexmalcolm, sieht zu das möglichst alles von der Ausgabe cat /proc/acpi/wakeup auf disabled gesetzt wird. Besonders EHC1, EHC2, XHC und vielleicht auch weitere Geräte. Ist halt alles sehr System spezifisch.

Wenn du TLP verwendest, versuche dort die Stromspar Optionen zu ändern. Gerade von PCI und USB.

Wenn alles nichts hilft kannst du auch an fangen mit Kernel Optionen zu spielen. (acpi=...) Oder benutzt du schon eine die verhindert das dein System in Suspend gehen kann.


#23

Also für mich war das die Lösung!
Hab meinen Laptop heute in der Schule dabei gehabt und das ist für so ein System auch nicht ganz einfach:
Verschiedene Netzwerkzugänge (WLan im Lehrerzimmer und in meinem Klassenzimmer, LAN in den sonstigen Räumen), Desktop auf die elektronischen Whiteboards spiegeln (und Spiegelungen für den Normalbetrieb wieder beenden) und zwischendurch immer wieder in den Suspend-Modus.
Hat alles super funktioniert!
:+1::fire::man_student::man_teacher:


#24

Hallo,

ja das sind schon mal gute Ansätze. Haare noch drann:-) Hier mal mein Sys

System: Host: flo-pc Kernel: 4.14.14-1-MANJARO x86_64 bits: 64 gcc: 7.2.1
Desktop: N/A dm: lightdm Distro: Manjaro Linux
Machine: Device: desktop System: Gigabyte product: N/A serial: N/A
Mobo: Gigabyte model: B75M-D2V v: x.x serial: N/A
UEFI: American Megatrends v: F5 date: 11/14/2013
Chassis: type: 3 serial: N/A
CPU: Quad core Intel Core i7-2600K (-MT-MCP-)
arch: Sandy Bridge rev.7 cache: 8192 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 27149
clock speeds: min/max: 1600/3800 MHz 1: 1756 MHz 2: 1743 MHz
3: 1612 MHz 4: 1902 MHz 5: 1601 MHz 6: 1646 MHz 7: 1596 MHz
8: 1607 MHz
Graphics: Card: NVIDIA GK104 [GeForce GTX 760]
bus-ID: 01:00.0 chip-ID: 10de:1187
Display Server: N/A driver: nvidia tty size: 80x24
Audio: Card NVIDIA GK104 HDMI Audio Controller
driver: snd_hda_intel bus-ID: 01:00.1 chip-ID: 10de:0e0a
Sound: Advanced Linux Sound Architecture v: k4.14.14-1-MANJARO
Network: Card-1: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
driver: r8168 v: 8.044.02-NAPI port: d000
bus-ID: 02:00.0 chip-ID: 10ec:8168
IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac:
Card-2: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
driver: r8168 v: 8.044.02-NAPI port: c000
bus-ID: 03:00.0 chip-ID: 10ec:8168
IF: enp3s0 state: down mac:
Drives: HDD Total Size: 120.0GB (16.4% used)
ID-1: /dev/sda model: KINGSTON_SH103S3 size: 120.0GB
serial:
Partition: ID-1: / size: 101G used: 10G (11%) fs: ext4 dev: /dev/sda2
ID-2: swap-1 size: 9.45GB used: 0.00GB (0%)
fs: swap dev: /dev/sda3
Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 0.0:39C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 196 Uptime: 2 min Memory: 1291.1/7920.4MB
Init: systemd v: 236 Gcc sys: 7.2.1
Client: Shell (bash 4.4.121 running in xfce4-terminal) inxi: 2.3.56


#25

ERP benutze ich, TLP muss ich mal schauen wo ich die Option finde.


#26

Keine Ahnung was ich machen kann…CPU kann nicht schlafen:-)


#27

Naja vielleicht geht es wirklich nicht mehr. Ist halt ein Desktop System. Da braucht man das nicht :wink:
Vielleicht liegt es auch an dem Netzwerk Chip. Der Treiber macht oft Probleme.

Hast du mal versucht ein Live System schlafen zu legen? Die neuen ISOs kommen mit 4.14. Oder gegebenenfalls einfach eine neue Test Installation ausprobieren. Damit würde man zumindest selbst gemachte Einstellungen ausschließen.

– edit

Falls du es noch nicht gemacht hast schalte TLP aus

systemctl stop tlp
systemctl disable tlp

Wird wahrscheinlich aber nicht helfen.


#29

Zu früh geschossen…geht doch nicht. Es hat einmal geklappt nach den heutigen Updates aber sobals ich Firefox und Thunderbird offen hab geht keine Bereitschafft mehr…Aber es hat funktioniert nach Neustart ohne was offen…aber exact nur einmal…Haare werden weniger. Eigentlich gehts ja nur darum das ich mich nicht bücken mag um den Rechner einzuschalten und ich möchte alles so haben wie ich es beim beenden verlassen habe. Da is Bereitschafft halt toll wenn mann nur ne Taste drückt und weiter gehts im Text…
Mit Kernel 4.9 ist alles noch vorhanden.


#30

bringt nix aber danke


closed #31

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.