Retroarch/Steam Gamepad Issue

Running into a weird issue, seeing if anyone else has had this.
So I am running latest Manjaro (stock kernel, only updated apps to current)
The issue I am having is if I run only retroarch, no problems gamepad works fine.
After I load steam, retroarch will no longer respond t controller input. If I close steam the issue persists until reboot.
Using latest xpadneo for a xbox one s controller, also tried a 8bit-do Pro 2 in direct input mode (to rule out xpadneo issues)
Before the issue arises the controllers work in sdl and udev modes in retroarch.
If someone else has solved this issue please feel free to call me dumb because I didn’t see it and point em along.
just tried xone driver with wireless dongle and retroarch doesn’t even register the gamepad unless I turn it on while I am in retroarch.

found the issue, I was using a snap package. Moved to AppImage version and it works with no issue now. Leaving this here in case someone else has an issue.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.