Redshift not working ok after update

kde

#1

I searched the forum but no other problems were similar to mine (and no solutions worked).

I am using manjaro KDE with everything up-to-date.
I am starting redshift by terminal with -O 4000. I sets the redness correctly, but after one second, everything reverts to the old colour. I can’t tell where the problem is, as no error message is displayed. I tried running the program multiple times, with -X, nothing worked ok.


#2

man redshift it has everything you might need to properly configure it.
For kde, there is a plasmoid.
You may create a local conf file under ~/.config.
There is also a service.

A combination that better suits you is a personal matter :wink:

A hint is, better prefer no auto geolocation, so there is no problem when you have no network.


#3

Moved to #technical-issues-and-assistance:applications
KDE is not a Community Edition. :wink:


#4

Not only because of that, but also because Mozilla geolocation used by default may fail to provide a correct location, depending on ISP. To the contrary, Google never failed me. Windows / macOS also are correct in this.