RebornOS


#21

Whadda ya think happened to mine? :wink:


#22

If it was not cnchi installation i could give it a try the cnchi makes me sick its waste of bandwidth as installation fails


#23

I have done a few installs of it and a bit of testing. Everything just feels poorly integrated. Many of the DEs are totally vanilla. Using the including maintenance tool to install additional desktops causes havoc because all it is doing is calling pacman -S on a pre-defined list of packages. For example, a clean install has multiple update checkers running out of the box. I then used the provided maintenance tool to install lxqt and it added octopi. There were then 3 update checkers running, discover, pamac and octopi.

The maintenance tool has no error checking and is something of a mess.

The concept has potential but it needs a lot more maturity to become something I would be comfortable using or recommending.


#24

i got the installer to work on boxes/qemu, tried tried a few out, pantheon crashed after about 5 minutes of playing around, then i tried deepin and it worked better but seemed incredibly slow even for a vm (i have an arch deepin vm that works excellent) , then out of curiosity i tried out the windows interface and it would load up and about 4 seconds later the DE would crash and ask if i wanted to reload it and would just crash again right away . so still in its infancy, its forums have next to nothing, but regularly just points to antergos which makes sense since this idea was born from antergos.
like every other distro ive tried so far, nothing comes close to manjaro imo.
but hey, nothing wrong with wanting to make an advanced distro user fiendly, if manjaro hadnt done it, i could still be wrestling with blahbuntu spins in a repeated loop of dissapointment :fearful:


#25

I thought it rang a bell https://forum.manjaro.org/t/this-new-arch-distro-needs-a-logo/36612/33 guess this is some of that “perfect code” :roll_eyes: @es20490446e was talking about a while back.


#26

People is quite nice, but lacks process. What ultimately leads to half baked things.