Rebooted frozen system using REISUB, now it won't boot at all

I was going through some files and my computer locked up. I did the REISUB sysrq thing and when Manjaro rebooted, it just hangs at the Manjaro splash/loading screen and won’t go any further. I let it sit and after about 10 minutes it will completely freeze and I have to do a force shutdown or REISUB again.

Not really sure what to do or how to go about fixing it.

Hi @Vmac98x, and welcome!

Seeing as you know about the REISUB/REISUO method, I’m going to suggest booting into a live environment, entering a chroot environment and view logs that way.

Okay. I will do that when I am done working.

I’m not too familiar with viewing logs. Do you have to mount the drive in the live environment? I have tried doing that already, and it gives me an error that says file exists. If I try to unmount the drive, it says the drive isn’t mounted.

Not sure what happened. I pulled the drive and made a backup of it so I could get my files if needed, I put it back in and, for laughs, tried booting to it and it worked with no issues.

Not quite sure why that would have happened.