Re-Enabling XFCE Desktop GUI

I disabled XFCE GUI to save RAM and now want to bring it back

Guessing you may have disabled the display manager?

sudo systemctl enable lightdm.service
sudo reboot
3 Likes