Qt apps not dark on Gnome

Hello, I moved on from an old account because of identity issues. Fresh start!

I’ve been looking for solutions without success. I have a fresh installation of Manjaro and I am unable to turn some apps to dark mode like Manjaro Settings and Nextcloud Desktop Client. I tried swapping themes within Kvantum Manager without success so I find myself help asking for help. I believe I’m only a click away from fixing this. Who knows… I’m looking forward to reading your replies! :purple_heart:

Sorry I cannot post pictures or links since this account is new.

Gnome version is 44 but unknown in Settings
Appearance is set to Default for Shell, and Adw-dark for Legacy applications
Theme is set to KvLibadwaitaMaiaDark in Kvantum Manager

You can try

Thank you very much! I missed the Qt6 and 5 settings. I changed the theme to kvantum-dark in appearance and Papirus-Dark-Maia for icons. Working as intended and no more contrast!

You made my day. :partying_face:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.