QT applications are no longer scaled

Hey! :slightly_smiling_face:

I believe i've seen active issue for that in internal discussion.
This are some bugs which arise as they're shifting to kwin and per-monitor scaling...

But as always for such kind of issues use Deepin's upstream (if you want to just check they'll answer / close it as duplicate then)


P.S. Just checked latest Arch - can't reproduce it in there with qbittorrent, so it must have been fixed already.

@oberon i assume it's really hard to pick which one of those packages actually do that, so we'll have to wait for next Manjaro Stable updates?

1 Like

yep, this is the transition from deepin-wm to Kwin kicking in. There is gonna be a lot more bugs before the transition, its almost unusable now :dizzy_face:

I wish they would get kwin working internally first, then release to community testing, then final release instead of giving it to us in dribs and drabs.

Anybody that tries deepin for the first time while this is going on, may never return :roll_eyes:

2 Likes

Reported:

Because qBittorrent is one of the few it isn't affected :stuck_out_tongue:

Nahh, I don't think it's that bad.

1 Like

Oh damn, sorry it wasn't clear in video, i thought it's also affected...

Tested VLC on Arch - it scales with 1.5, so it seems to be fixed anyway :slight_smile:

Oh, great!

@es20490446e
Today's new update fixes this issue :wink:

But you most likely will find that after first reboot if you have high-dpi screen, your font size will look super big / super small:

  1. Just set your preferable scaling again in settings
  2. Logout - Login

Okay! :+1:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by