Pulseaudio jacksink stopped playing sounds


I’ve been using jack with pulseaudio with usb devices for a while, and everything worked perfectly until yesterday : For a reason I can’t find, the Pulseaudio jacksink (the bridge between jack and pulseaudio) seems dead since yesterday. I haven’t changed any settings, the only unusual thing I did was playing audio through bluetooth with jack running. Playing sound through jack or pulseaudio only still works though.
Also the jack log does not return any error related to this.

Here is some of my system info : (I use testing branch)

  ~ $ inxi -F 
  Host: ZaManjaro Kernel: 6.4.0-1-MANJARO arch: x86_64 bits: 64 Desktop: bspwm 
    v: 0.9.10 Distro: Manjaro Linux 
  Type: Laptop System: ASUSTeK product: VivoBook_ASUSLaptop X570ZD_R570ZD 
    v: 1.0 serial: <superuser required> 
  Mobo: ASUSTeK model: X570ZD v: 1.0 serial: <superuser required> 
    UEFI: American Megatrends v: X570ZD.310 date: 07/04/2019 
  ID-1: BAT0 charge: 3.3 Wh (10.5%) condition: 31.3/48.1 Wh (65.2%) 
    volts: 11.7 min: 11.7 
  Info: quad core model: AMD Ryzen 5 2500U with Radeon Vega Mobile Gfx 
    bits: 64 type: MT MCP cache: L2: 4 MiB 
  Speed (MHz): avg: 1662 min/max: 1600/2000 cores: 1: 1514 2: 1600 3: 1513 
    4: 1600 5: 1600 6: 2271 7: 1600 8: 1600 
  Device-1: NVIDIA GP107M [GeForce GTX 1050 Mobile] driver: N/A 
  Device-2: AMD Raven Ridge [Radeon Vega Series / Radeon Mobile Series] 
    driver: amdgpu v: kernel 
  Device-3: IMC Networks USB2.0 VGA UVC WebCam driver: uvcvideo type: USB 
  Display: x11 server: X.Org v: 21.1.8 driver: X: loaded: modesetting 
    dri: radeonsi gpu: amdgpu resolution: 1920x1080~60Hz 
  API: OpenGL v: 4.6 Mesa 23.0.4 renderer: AMD Radeon Vega 8 Graphics 
    (raven LLVM 15.0.7 DRM 3.52 6.4.0-1-MANJARO) 
  Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio driver: snd_hda_intel 
  Device-2: AMD Family 17h/19h HD Audio driver: snd_hda_intel 
  Device-3: Mark of the Unicorn M4 driver: cdc_acm,snd-usb-audio type: USB 
  API: ALSA v: k6.4.0-1-MANJARO status: kernel-api 
  Server-1: PulseAudio v: 16.1 status: active 
  Device-1: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter 
    driver: ath10k_pci 
  IF: wlp2s0 state: up mac: c0:e4:34:18:d6:45 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
    driver: r8169 
  IF: enp3s0 state: down mac: 04:d9:f5:01:0a:82 
  Device-1: IMC Networks driver: btusb type: USB 
  Report: rfkill ID: hci0 state: up address: see --recommends 
  Local Storage: total: 476.94 GiB used: 196.92 GiB (41.3%) 
  ID-1: /dev/sda vendor: Kingston model: RBUSNS8180DS3512GJ size: 476.94 GiB 
  ID-1: / size: 468.09 GiB used: 196.92 GiB (42.1%) fs: ext4 dev: /dev/sda2 
  ID-2: /boot/efi size: 299.4 MiB used: 280 KiB (0.1%) fs: vfat 
    dev: /dev/sda1 
  Alert: No swap data was found. 
  System Temperatures: cpu: 79.5 C mobo: N/A gpu: amdgpu temp: 79.0 C 
  Fan Speeds (RPM): cpu: 5200 
  Processes: 256 Uptime: 5h 29m Memory: available: 6.72 GiB 
  used: 2.54 GiB (37.8%) Shell: fish inxi: 3.3.27 

Does anyone know how to fix this ? Not even the arch wiki could help me :cry:


1 Like

Solved, it was muted in pavucontrol… I didn’t try to click there until now :triumph: :roll_eyes:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.