Pulseaudio Fail after Reboot of Fresh Install

With a GPD Pocket 1 and a fresh install of Manjaro xfce, I have a working pulseaudio in the livecd, and after first boot into an installed Manjaro.

Upon reboot–un-updated–pulseaudio says it can’t connect. (Pulseaudio will also fail after full update)

An mp3 will still play, but its volume can only be adjusted with alsa commands in terminal and there is no switch or output to headphones.

To reiterate: a fresh install (with pulseaudio already working in livecd), no update/software install, only a reboot, and pulseaudio fails.

Is there a handle to jiggle?


if pulse doesnt work properly, replace it with pipewire:
pamac install manjaro-pipewire wireplumber
it will give you pulse dependency issues, so remove them first, then run the command again, reboot

1 Like

Many thanks for weighing in so quickly, and your solution worked–pipewire replacing pulse gives sound and it’s persistent upon reboot, updating, etc. (successful switch to headphones as well)

Can’t figure out why current pulse worked with Linux Mint xfce, but not with Manjaro. But pulse has always given me fits with earlier Linux/kernel and I frequently had to do alsa-commands/xbindkeys.

You’ve sorted it and it’s much appreciated.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.