请求尽快更新protobuf软件包

今天,在我进行软件更新后,发现有一部分软件引用了libprotobuf-lite.so.23这个文件,但是,这个文件仅仅在archlinux的软件包 protobuf 3.12.0-1中被更新了,manjaro的源中该软件仍然是 protobuf 3.11.4-1没有libprotobuf-lite.so.23这个文件,请求尽快更新这个软件包

archlinux软件包protobuf 3.12.0-1页面:https://www.archlinux.org/packages/extra/x86_64/protobuf/

是需要用archlinuxcn源吗?用这个源的话,建议调到unstable分支,这个分支会及时跟进arch的更新。但代价就是稳定性差一点,基本上相当于用arch。

谢谢,我马上去试试

多谢了,开始没想到这个方面,我没有在archlinuxcn源中找到protobuf 3.12.0-1这个软件包,但是我尝试了吧manjaro的源切换到unstable分支

sudo pacman-mirrors -f -a -B unstable

然后就发现可以更新到protobuf 3.12.0-1这个版本的包了
多谢

Forum kindly sponsored by