Problems Updating Manjaro Openbox

I can't update due to a corrupted package. Since I don't know which, I can't proceed.

This the error message I get:

dhinds@cmgx58i7 Linux 5.3.12-1-MANJARO x86_64 18.1.3 Juhraya
~ >>> sudo pacman -Syu                                                         
[sudo] password for dhinds: 
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
:: Starting full system upgrade...
:: Replace compton with community/picom? [Y/n] Y
:: Replace libdmx with extra/xorgproto-transfer? [Y/n] Y
:: Replace pygobject2-devel with extra/python2-gobject2? [Y/n] Y
resolving dependencies...
looking for conflicting packages...
:: python-pyqt5 and pyqt5-common are in conflict. Remove pyqt5-common? [y/N] Y
warning: dependency cycle detected:
warning: bashrc-manjaro will be installed before its bash dependency
warning: dependency cycle detected:
warning: libglvnd will be installed before its mesa dependency
warning: dependency cycle detected:
warning: python-incremental will be installed before its python-twisted dependency
warning: dependency cycle detected:
warning: lib32-libglvnd will be installed before its lib32-mesa dependency
warning: dependency cycle detected:
warning: usbmuxd will be installed before its libimobiledevice dependency
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency

Packages (607) alsa-firmware-1.2.1-2  alsa-lib-1.2.1.2-3.1
               alsa-plugins-1.2.1-1  alsa-topology-conf-1.2.1-1
               alsa-ucm-conf-1.2.1.2-1  alsa-utils-1.2.1-2  arandr-0.1.10-4
               archlinux-appstream-data-20200103-1  argon2-20190702-2
               audit-2.8.5-6  autoconf-2.69-6  automake-1.16.1-2
               avahi-0.7+18+g1b5f401-3  b43-fwcutter-019-3  babl-0.1.74-1
               bash-5.0.011-2  bash-completion-2.10-1  bashrc-manjaro-5.0.011-2
               bind-tools-9.14.10-1  binutils-2.33.1-2  bison-3.5-1
               blas-3.9.0-2  blueman-2.1.1-2  bluez-5.52-2  bluez-libs-5.52-2
               boost-libs-1.72.0-1  brave-1.2.43-1  brotli-1.0.7-3
               btrfs-progs-5.4-1  bubblewrap-0.4.0-1
               ca-certificates-20181109-3  ca-certificates-mozilla-3.49.2-3
               ca-certificates-utils-20181109-3  cantarell-fonts-1:0.201-1
               catfish-1.4.13-1  chromium-80.0.3987.87-1  cifs-utils-6.10-1
               cinnamon-desktop-4.4.1-1  ckbcomp-1.194-1  clamav-0.102.1-1
               clonezilla-3.35.2-1  compton-7.4-1 [removal]  cpupower-5.4-3
               cracklib-2.9.7-2  crda-4.14-3  cryptsetup-2.3.0-1.1
               cups-2.3.1-1  cups-filters-1.27.0-1  curl-7.68.0-1
               dash-0.5.10.2-2  dav1d-0.5.2-1  db-5.3.28-5  dbus-1.12.16-5
               deluge-2.0.4.dev23+g2f1c008a2-1  device-mapper-2.02.186-5
               dhclient-4.4.2-1  dhcpcd-8.1.6-1  diffutils-3.7-3
               ding-libs-0.6.1-3  djvulibre-3.5.27-5  dmraid-1.0.0.rc16.3-12
               dnssec-anchors-20190629-2  dosfstools-4.1-3  drbl-2.30.5-1
               e2fsprogs-1.45.5-1  efibootmgr-16-2  efivar-37-3
               evince-3.34.2-1  exo-0.12.11-1  expac-10-1  expat-2.2.9-3
               fakeroot-1.24-2  feh-3.3-2  ffmpeg-1:4.2.2-2  fftw-3.3.8-2
               file-5.38-3  filesystem-2019.10-4  firefox-72.0.2-1
               firewalld-0.8.1-1  flex-2.6.4-3  fribidi-1.0.8-1
               fuse-common-3.9.0-1  fuse3-3.9.0-1  fzf-0.20.0-1  gc-8.0.4-3
               gcab-1.4-1  gconf-3.2.6+11+g07808097-7  gdbm-1.18.1-3
               gedit-3.34.1-1  gedit-plugins-3.34.1-1  gegl-0.4.20-1
               gettext-0.20.1-3  ghostscript-9.50-2  git-2.25.0-1
               glib-networking-2.62.3-1  glib2-2.62.4-1  glibc-2.30-3
               glslang-8.13.3559-1  gmp-6.1.2-3  gnome-desktop-1:3.34.2-1
               gnupg-2.2.19-1  gnustep-base-1.26.0-3  gnutls-3.6.11.1-1
               gobject-introspection-runtime-1.62.0-3  gparted-1.1.0-1
               gpgme-1.13.1-3  gpm-1.20.7.r27.g1fd1941-2  grep-3.4-1
               groff-1.22.4-3  grub-2.04-10  gspell-1.8.3-1  gssproxy-0.8.2-3
               gst-plugins-base-1.16.2-1  gst-plugins-base-libs-1.16.2-1
               gstreamer-1.16.2-1  gtk-update-icon-cache-1:3.24.13-1
               gtkspell3-3.0.10-2  gvfs-1.42.2-1  gvfs-mtp-1.42.2-1
               gvfs-nfs-1.42.2-1  gvfs-smb-1.42.2-1  gzip-1.10-3
               harfbuzz-2.6.4-2  harfbuzz-icu-2.6.4-2  hdparm-9.58-3
               hplip-1:3.19.12-1  htop-2.2.0-3  hwids-20191025-2
               hwinfo-21.68-1  hwloc-2.1.0-2  iana-etc-20191231-1  icu-65.1-2
               imagemagick-7.0.9.21-1  imlib2-1.6.1-1  inetutils-1.9.4-8
               inkscape-0.92.4-12  intel-tbb-2020.1-1  intel-ucode-20191115-3
               inxi-3.0.37-1  iproute2-5.5.0-1  iptables-1:1.8.4-1.1
               iputils-20190709-2  ipw2100-fw-1.3-10  ipw2200-fw-3.1-8
               iw-5.4-1  jfsutils-1.1.15-7  jgmenu-4.0.2-1  json-c-0.13.1-3
               kauth-5.66.0-1  kbd-2.2.0-5  kcoreaddons-5.66.0-1
               keyutils-1.6.1-3  kitemmodels-5.66.0-1  krb5-1.17.1-1
               kvantum-qt5-0.14.1-1  kwindowsystem-5.66.0-1  lapack-3.9.0-2
               lbzip2-2.5-5  ldb-1:1.5.6-2  ldns-1.7.1-2  lensfun-0.3.95-1
               less-551-3  lib32-alsa-lib-1.2.1.2-2  lib32-dbus-1.12.16-2
               lib32-e2fsprogs-1.45.5-1  lib32-fribidi-1.0.8-1
               lib32-glib-networking-2.62.3-1  lib32-glib2-2.62.4-1
               lib32-glibc-2.30-3  lib32-gnutls-3.6.11.1-1
               lib32-gtk3-3.24.13-1  lib32-harfbuzz-2.6.4-2  lib32-icu-65.1-2
               lib32-krb5-1.17.1-1  lib32-libcap-2.29-1  lib32-libcups-2.3.1-1
               lib32-libepoxy-1.5.4-1  lib32-libglvnd-1.3.0-2
               lib32-libgusb-0.3.3-1  lib32-libjpeg-turbo-2.0.4-1
               lib32-libpng-1.6.37-2  lib32-librsvg-2.46.4-1
               lib32-libsoup-2.68.3-1  lib32-libtasn1-4.15.0-1
               lib32-libtiff-4.1.0-1  lib32-libxi-1.7.10-2
               lib32-libxml2-2.9.10-1  lib32-llvm-libs-9.0.1-1
               lib32-mesa-19.3.3-1  lib32-p11-kit-0.23.20-2
               lib32-sqlite-3.31.1-1  lib32-systemd-242.153-2
               lib32-util-linux-2.35.1-1  libaio-0.3.112-2  libarchive-3.4.1-1
               libassuan-2.5.3-2  libblockdev-2.23-3  libbytesize-2.1-3
               libcap-2.30-1  libcap-ng-0.7.10-1  libcdr-0.1.5-3
               libcmis-0.5.2-4  libcups-2.3.1-1  libde265-1.0.5-1
               libdmx-1.1.4-1 [removal]  libe-book-0.1.3-6
               libedit-20191231_3.1-1  libelf-0.177-2  libepoxy-1.5.4-1
               libev-4.31-1  libevdev-1.8.0-2  libevent-2.1.11-5
               libffi-3.2.1-4  libgcrypt-1.8.5-2  libgexiv2-0.12.0-4
               libgit2-1:0.28.4-1  libglvnd-1.3.0-2
               libgnome-keyring-3.12.0+13+g4f8ab73-1  libgpg-error-1.36-3
               libgusb-0.3.3-1  libheif-1.6.2-1  libibus-1.5.21-3
               libical-3.0.7-1  libice-1.0.10-2  libidn-1.35-2  libidn2-2.3.0-1
               libimagequant-2.12.6-1  libimobiledevice-1.2.0+87+g92c5462-6
               libinput-1.15.0-1  libixion-0.15.0-1  libjpeg-turbo-2.0.4-1
               libksba-1.3.5-2  libldap-2.4.48-2  liblouis-3.12.0-1
               libmagick6-6.9.10.91-1  libmaxminddb-1.4.2-1  libmfx-19.4.0-4
               libmm-glib-1.12.4-1  libmnl-1.0.4-3  libmpc-1.1.0-2
               libmpdclient-2.18-1  libmspub-0.1.4-6  libmtp-1.1.17-1
               libnewt-0.52.21-3  libnftnl-1.1.5-1  libnghttp2-1.39.2-2
               libnl-3.5.0-2  libnm-1.22.6-1  libnsl-1.2.0-2  liborcus-0.15.3-1
               libpagemaker-0.0.4-2  libpaper-1.1.28-1  libpcap-1.9.1-2
               libpeas-1.24.1-2  libpgm-5.2.122-5  libpipeline-1.5.2-1
               libplacebo-1.29.1-1  libplist-2.1.0-2  libproxy-0.4.15-13
               libpsl-0.21.0-2  libpulse-13.0-3  libpwquality-1.4.2-2
               libqtxdg-3.4.0-3  libqxp-0.0.2-3  libreoffice-still-6.3.4-2
               librsvg-2:2.46.4-1  libsamplerate-0.1.9-3  libsasl-2.1.27-2
               libseccomp-2.4.1-3  libsecret-0.20.1-1  libsndfile-1.0.28-3
               libsoup-2.68.3-1  libspeechd-0.9.1-3  libssh-0.9.3-1
               libssh2-1.9.0-2  libsynctex-2019.51075-6  libtasn1-4.15.0-1
               libteam-1.30-1  libtirpc-1.2.5-1  libtool-2.4.6+42+gb88cebd5-8
               libtorrent-rasterbar-1:1.2.3-2  libunistring-0.9.10-2
               libusb-1.0.23-2  libusbmuxd-2.0.0-2  libutil-linux-2.35.1-1
               libva-2.6.1-1  libva-mesa-driver-19.3.3-1  libvisio-0.1.7-2
               libvoikko-4.3-1  libvpx-1.8.2-1  libwacom-1.2-1
               libwbclient-4.10.10-2  libwebp-1.1.0-1  libwpe-1.4.0.1-1
               libx11-1.6.9-6  libxau-1.0.9-2  libxcomposite-0.4.5-2
               libxdamage-1.1.5-2  libxdmcp-1.1.3-2  libxext-1.3.4-2
               libxfixes-5.0.3-3  libxfont2-2.0.4-2  libxi-1.7.10-2
               libxinerama-1.1.4-2  libxkbcommon-0.10.0-1
               libxkbcommon-x11-0.10.0-1  libxml2-2.9.10-1  libxnvctrl-440.59-1
               libxpm-3.5.13-1  libxrandr-1.5.2-2  libxrender-0.9.10-3
               libxslt-1.1.34-2  libxss-1.2.3-2  libxtst-1.2.3-3
               libxv-1.0.11-3  libxxf86dga-1.1.5-1.1  libxxf86vm-1.1.4-3
               libzmf-0.0.2-7  licenses-20191011-2
               lightdm-slick-greeter-1.2.8-2  linux-api-headers-5.3.1-2
               linux-firmware-20200204.c2df39a-1  linux-latest-5.4-1
               linux53-5.3.18-1  linux54-5.4.17-1  llvm-libs-9.0.1-1
               logrotate-3.15.1-2  lvm2-2.02.186-5  lz4-1:1.9.2-2  lzo-2.10-3
               m4-1.4.18-3  make-4.2.1-4  man-pages-5.04-2
               manjaro-application-utility-1.2.2-2  manjaro-hello-0.6.4-1
               manjaro-release-18.1.5-1  manjaro-settings-manager-0.5.6-6
               mc-4.8.24-1  md4c-0.4.2-1  mdadm-4.1-2  mesa-19.3.3-1
               mesa-vdpau-19.3.3-1  metis-5.1.0.p7-1  mhwd-0.6.4-2
               mhwd-amdgpu-19.1.0-1  mhwd-ati-19.1.0-1  mhwd-db-0.6.4-9
               mhwd-nvidia-340xx-340.108-1  mhwd-nvidia-430xx-430.64-1.0
               mhwd-nvidia-435xx-435.21-1.0  mhwd-nvidia-440xx-440.59-1
               minizip-1:1.2.11-4  mintstick-1.4.2-1  mkinitcpio-27-2.1
               mkinitcpio-busybox-1.31.1-1  mkinitcpio-openswap-0.1.0-3
               mlocate-0.26.git.20170220-2
               mobile-broadband-provider-info-20190618-1  mpfr-4.0.2-2
               mpv-1:0.32.0-1  mtdev-1.1.6-1  nano-4.7-1  ncurses-6.1-7
               net-tools-1.60.20181103git-2  nettle-3.5.1-2
               networkmanager-1.22.6-1  nfs-utils-2.4.2-1  nfsidmap-2.4.2-1
               nftables-1:0.9.3-1  nilfs-utils-2.2.8-2  noto-fonts-20190926-4
               npth-1.6-2  nspr-4.24-1  nss-3.49.2-3  nss-mdns-0.14.1-2
               numlockx-1.2-5  octopi-0.9.0-22  openbox-3.6.1-6
               opencore-amr-0.1.5-3  openexr-2.4.0-7  openmpi-4.0.2-3
               openresolv-3.10.0-1  openssh-8.1p1-2  openssl-1.1.1.d-2
               openssl-1.0-1.0.2.u-1  openvpn-2.4.8-4  opera-66.0.3515.44-1
               opera-ffmpeg-codecs-79.0.3945.130-1  p11-kit-0.23.20-2
               pacman-5.2.1-4  pacman-mirrors-4.16.2-3  pacmanlogviewer-1.4.1-1
               pam-1.3.1-2  pamac-cli-9.3.0-1  pamac-common-9.3.0-1
               pamac-gtk-9.3.0-1  pambase-20190105.1-2  pamixer-1.4-3
               papirus-icon-theme-20200201-1  partclone-0.3.12-1
               pastebinit-1.5.1-1  patch-2.7.6-8  pciutils-3.6.2-2  pcre-8.43-2
               pcre2-10.34-3  pepper-flash-32.0.0.314-1  perl-5.30.1-1
               perl-alien-build-1.98-1  perl-alien-libxml2-0.12-1
               perl-dbi-1.643-1  perl-error-0.17029-1  perl-ffi-checklib-0.26-1
               perl-http-cookies-6.08-1  perl-http-date-6.05-1
               perl-libwww-6.43-1  perl-timedate-2.31-1
               perl-xml-libxml-2.0202-1  perl-xml-sax-1.02-1  picom-7.5-2
               pinentry-1.1.0-5  pix-2.4.6-1  pkcs11-helper-1.26.0-1
               pkgconf-1.6.3-3  polybar-3.4.2-1  poppler-0.85.0-1
               poppler-glib-0.85.0-1  popt-1.16-12  procps-ng-3.3.15-2
               psmisc-23.3-2  pulseaudio-13.0-3  pygobject-devel-3.34.0-3
               pygobject2-devel-2.28.7-2 [removal]
               pyqt5-common-5.13.2-1 [removal]  python-3.8.1-4
               python-appdirs-1.4.3-5  python-asn1crypto-1.3.0-1
               python-attrs-19.3.0-3  python-automat-0.8.0-3
               python-beaker-1.11.0-3  python-cairo-1.19.0-1
               python-cffi-1.13.2-2  python-chardet-3.0.4-4  python-click-7.0-3
               python-constantly-15.1.0-5  python-cryptography-2.8-1
               python-dbus-1.2.16-1  python-dbus-common-1.2.16-1
               python-decorator-4.4.1-1  python-distro-1.4.0-3
               python-docopt-0.6.2-7  python-geoip-1.3.2-7
               python-gobject-3.34.0-3  python-hyperlink-19.0.0-3
               python-idna-2.8-3  python-incremental-17.5.0-4
               python-keyutils-0.6-4  python-mako-1.1.1-1
               python-markupsafe-1.1.1-3  python-npyscreen-4.10.5-4
               python-ordered-set-3.1.1-1  python-packaging-20.0-1
               python-pexpect-4.7.0-3  python-pillow-6.2.1-1  python-ply-3.11-4
               python-psutil-5.6.7-1  python-ptyprocess-0.6.0-4
               python-pyasn1-0.4.8-1  python-pyasn1-modules-0.2.8-1
               python-pycparser-2.19-3  python-pycups-1.9.74-3
               python-pycurl-7.43.0.5-1  python-pyhamcrest-1.9.0-5
               python-pyopenssl-19.1.0-1  python-pyparsing-2.4.6-1
               python-pyparted-3.11.1-4  python-pyqt5-5.14.1-2
               python-pyqt5-sip-12.7.1-1  python-rencode-1.0.6-3
               python-requests-2.22.0-3  python-service-identity-18.1.0-3
               python-setproctitle-1.1.10-5  python-setuptools-1:44.0.0-1
               python-six-1.14.0-1  python-slip-0.6.5-4
               python-twisted-19.10.0-1  python-urllib3-1.25.8-1
               python-xapp-1.8.1-1  python-xdg-0.26-4  python-yaml-5.3-1
               python-zope-interface-4.7.1-1  python2-cairo-1.18.2-4
               python2-dbus-1.2.16-1  python2-gobject-3.34.0-3
               python2-gobject2-2.28.7-4  python2-psutil-5.6.7-1
               python2-pyparted-3.11.1-4  python2-xdg-0.26-4  qpdf-9.1.1-1
               qt5-base-5.14.1-1  qt5-declarative-5.14.1-1
               qt5-location-5.14.1-1  qt5-script-5.14.1-1  qt5-sensors-5.14.1-1
               qt5-svg-5.14.1-1  qt5-webchannel-5.14.1-1
               qt5-webkit-5.212.0alpha3-9  qt5-x11extras-5.14.1-1  qt5ct-0.41-2
               ranger-1.9.3.4.gd8c363c9-1  raptor-2.0.15-12  re2-20200101-1
               readline-8.0.001-2  reiserfsprogs-3.6.27-3  rpcbind-1.2.5-3
               rsync-3.1.3-3  ruby-2.7.0-1  rubygems-3.1.2-4
               run-parts-4.8.6.1-2  s-nail-14.9.16-2  sed-4.8-1
               shaderc-2019.0-4  shadow-4.8-1  shared-mime-info-1.15-2
               smbclient-4.10.10-2  smtube-20.1.0-1  snappy-1.1.8-1
               spectre-meltdown-checker-0.43-1  speech-dispatcher-0.9.1-3
               sqlite-3.31.1-1  sshfs-3.7.0-1  sudo-1.8.31-1
               sysfsutils-2.1.0-11  system-config-printer-1.5.12-2
               systemd-242.153-3  systemd-libs-242.153-3
               systemd-sysvcompat-242.153-3  talloc-2.3.1-1  tar-1.32-3
               tdb-1.3.18-4  tevent-1:0.9.39-4  texinfo-6.7-2
               thin-provisioning-tools-0.8.5-3  thunar-1.8.12-1
               thunderbird-68.4.2-1  timeshift-19.08.1.r43.ge4139e6-1
               tlpui-r113.542fb5c-3  traceroute-2.1.0-5
               ttf-font-awesome-5.12.0-1  ttf-liberation-2.00.5-2
               tumbler-0.2.8-1  tzdata-2019c-3  udiskie-2.1.0-1  uget-2.2.3-1
               unace-2.5-11  unarchiver-1.10.1-8  unrar-1:5.9.1-1
               usbmuxd-1.1.0+66+g9af2b12-1  usbutils-012-2  util-linux-2.35.1-1
               v4l-utils-1.18.0-1  vi-1:070224-4  vim-8.2.0148-1
               vim-runtime-8.2.0148-1  volume_key-0.3.12-2  vte-common-0.58.3-1
               vte3-0.58.3-1  vulkan-icd-loader-1.2.132-1
               vulkan-intel-19.3.3-1  vulkan-radeon-19.3.3-1
               webkit2gtk-2.26.2-2.1  which-2.21-5  whois-5.5.5-1
               wine-staging-5.0-1  wireless-regdb-2019.06.03-2
               wireless_tools-30.pre9-3  wpa_supplicant-2:2.9-5
               wpebackend-fdo-1.4.0-2  x264-3:0.159.r2991.1771b55-1
               xapian-core-1:1.4.14-1  xapps-1.6.10-1  xcb-proto-1.13-4
               xdg-utils-1.1.3+18+g0547886-4  xed-2.4.1-1
               xf86-video-intel-1:2.99.917+899+gf66d3954-1
               xfce4-panel-4.14.3-1  xfce4-settings-4.14.2-1
               xfce4-terminal-0.8.9.1-1  xfce4-whiskermenu-plugin-2.3.5-1
               xfsprogs-5.4.0-1  xorg-mkfontscale-1.2.1-2  xorg-server-1.20.7-1
               xorg-server-common-1.20.7-1  xorg-server-xephyr-1.20.7-1
               xorg-xdpyinfo-1.3.2-3  xorgproto-2019.2-2
               xorgproto-transfer-2019.12-1  xreader-2.4.4-1  xterm-352-1
               xvidcore-1.3.7-1  xviewer-2.4.3-1  xz-5.2.4-2  yay-9.4.4-1
               zeitgeist-1.0.2-4  zlib-1:1.2.11-4  zsh-autosuggestions-0.6.4-1
               zsh-completions-0.31.0-1  zstd-1.4.4-1

Total Download Size:    517.53 MiB
Total Installed Size:  5389.88 MiB
Net Upgrade Size:       165.69 MiB

:: Proceed with installation? [Y/n] Y
:: Retrieving packages...
 libutil-linux-2....   409.0 KiB   974 KiB/s 00:00 [######################] 100%
 krb5-1.17.1-1-x86_64 1334.3 KiB  7.67 MiB/s 00:00 [######################] 100%
 cryptsetup-2.3.0...   540.7 KiB  52.8 MiB/s 00:00 [######################] 100%
 iptables-1:1.8.4...   426.8 KiB  59.5 MiB/s 00:00 [######################] 100%
 util-linux-2.35....     2.4 MiB  20.0 MiB/s 00:00 [######################] 100%
 p11-kit-0.23.20-...   579.6 KiB  56.6 MiB/s 00:00 [######################] 100%
 sqlite-3.31.1-1-...  1558.6 KiB  32.4 MiB/s 00:00 [######################] 100%
 nss-3.49.2-3-x86_64  1446.7 KiB  39.2 MiB/s 00:00 [######################] 100%
 ca-certificates-...   336.7 KiB   110 MiB/s 00:00 [######################] 100%
 file-5.38-3-x86_64    314.2 KiB  76.7 MiB/s 00:00 [######################] 100%
 dhcpcd-8.1.6-1-x...   182.5 KiB  29.7 MiB/s 00:00 [######################] 100%
 libsecret-0.20.1...   236.6 KiB  33.0 MiB/s 00:00 [######################] 100%
 linux-firmware-2...    99.0 MiB  10.9 MiB/s 00:09 [######################] 100%
 linux54-5.4.17-1...    80.6 MiB  12.1 MiB/s 00:07 [######################] 100%
 mhwd-nvidia-440x...     6.9 KiB  0.00   B/s 00:00 [######################] 100%
 sudo-1.8.31-1-x86_64  868.8 KiB  53.0 MiB/s 00:00 [######################] 100%
 openresolv-3.10....    22.4 KiB  0.00   B/s 00:00 [######################] 100%
 mesa-19.3.3-1-x86_64   11.6 MiB  13.1 MiB/s 00:01 [######################] 100%
 libgusb-0.3.3-1-...    63.9 KiB  0.00   B/s 00:00 [######################] 100%
 libnm-1.22.6-1-x...  1058.4 KiB  51.7 MiB/s 00:00 [######################] 100%
 boost-libs-1.72....     2.6 MiB  19.2 MiB/s 00:00 [######################] 100%
 python-dbus-comm...     4.6 MiB  15.3 MiB/s 00:00 [######################] 100%
 python-dbus-1.2....   103.8 KiB  0.00   B/s 00:00 [######################] 100%
 vulkan-icd-loade...   110.4 KiB  26.9 MiB/s 00:00 [######################] 100%
 chromium-80.0.39...    55.3 MiB  12.2 MiB/s 00:05 [######################] 100%
 poppler-0.85.0-1...  1337.9 KiB  35.3 MiB/s 00:00 [######################] 100%
 qpdf-9.1.1-1-x86_64   966.9 KiB  39.3 MiB/s 00:00 [######################] 100%
 imagemagick-7.0....     2.5 MiB  19.7 MiB/s 00:00 [######################] 100%
 cups-filters-1.2...   857.9 KiB  34.9 MiB/s 00:00 [######################] 100%
 libpaper-1.1.28-...    27.0 KiB  0.00   B/s 00:00 [######################] 100%
 libtorrent-raste...     2.3 MiB  20.0 MiB/s 00:00 [######################] 100%
 poppler-glib-0.8...   245.2 KiB  34.2 MiB/s 00:00 [######################] 100%
 libsynctex-2019....    52.8 KiB  0.00   B/s 00:00 [######################] 100%
 openexr-2.4.0-7-...     7.0 MiB  13.9 MiB/s 00:01 [######################] 100%
 libmtp-1.1.17-1-...   213.9 KiB  69.6 MiB/s 00:00 [######################] 100%
 perl-dbi-1.643-1...   708.1 KiB  40.7 MiB/s 00:00 [######################] 100%
 perl-alien-build...   313.4 KiB  43.7 MiB/s 00:00 [######################] 100%
 libmagick6-6.9.1...     2.3 MiB  19.6 MiB/s 00:00 [######################] 100%
 inkscape-0.92.4-...    18.0 MiB  12.3 MiB/s 00:01 [######################] 100%
 mtdev-1.1.6-1-x86_64   17.1 KiB  4.17 MiB/s 00:00 [######################] 100%
 qt5-base-5.14.1-...    13.0 MiB  12.9 MiB/s 00:01 [######################] 100%
 qt5-svg-5.14.1-1...   148.8 KiB  0.00   B/s 00:00 [######################] 100%
 qt5-x11extras-5....    14.3 KiB  0.00   B/s 00:00 [######################] 100%
 libcmis-0.5.2-4-...   534.2 KiB  86.9 MiB/s 00:00 [######################] 100%
 libheif-1.6.2-1-...   217.5 KiB  70.8 MiB/s 00:00 [######################] 100%
 libixion-0.15.0-...   314.9 KiB  76.9 MiB/s 00:00 [######################] 100%
 libmpdclient-2.1...    73.8 KiB  0.00   B/s 00:00 [######################] 100%
 liborcus-0.15.3-...   788.7 KiB  55.0 MiB/s 00:00 [######################] 100%
 libreoffice-stil...   134.7 MiB  12.0 MiB/s 00:11 [######################] 100%
 libva-mesa-drive...     2.4 MiB  19.6 MiB/s 00:00 [######################] 100%
 libxnvctrl-440.5...    77.3 KiB  0.00   B/s 00:00 [######################] 100%
 mesa-vdpau-19.3....     2.6 MiB  15.7 MiB/s 00:00 [######################] 100%
 networkmanager-1...     3.1 MiB  17.1 MiB/s 00:00 [######################] 100%
 qt5-declarative-...     4.8 MiB  15.0 MiB/s 00:00 [######################] 100%
 python-pycurl-7....    95.9 KiB  0.00   B/s 00:00 [######################] 100%
 python-pyqt5-sip...    56.6 KiB  0.00   B/s 00:00 [######################] 100%
 python-pyqt5-5.1...     4.2 MiB  15.5 MiB/s 00:00 [######################] 100%
 python2-dbus-1.2...   103.3 KiB  25.2 MiB/s 00:00 [######################] 100%
 qt5-location-5.1...     3.1 MiB  16.9 MiB/s 00:00 [######################] 100%
 qt5-script-5.14....  1059.9 KiB  51.8 MiB/s 00:00 [######################] 100%
 qt5-sensors-5.14...   181.3 KiB  44.3 MiB/s 00:00 [######################] 100%
 qt5-webchannel-5...    70.3 KiB  22.9 MiB/s 00:00 [######################] 100%
 qt5-webkit-5.212...    12.6 MiB  13.0 MiB/s 00:01 [######################] 100%
 thunar-1.8.12-1-...  1275.0 KiB  51.9 MiB/s 00:00 [######################] 100%
 unrar-1:5.9.1-1-...   137.0 KiB  0.00   B/s 00:00 [######################] 100%
 vulkan-intel-19....  2044.6 KiB  20.8 MiB/s 00:00 [######################] 100%
 vulkan-radeon-19...  1482.9 KiB  16.6 MiB/s 00:00 [######################] 100%
 jgmenu-4.0.2-1-x...   130.4 KiB  42.4 MiB/s 00:00 [######################] 100%
 libqtxdg-3.4.0-3...   150.9 KiB  49.1 MiB/s 00:00 [######################] 100%
 pamixer-1.4-3-x86_64   41.2 KiB  0.00   B/s 00:00 [######################] 100%
 papirus-icon-the...    14.7 MiB  12.8 MiB/s 00:01 [######################] 100%
 udiskie-2.1.0-1-any   114.1 KiB  37.2 MiB/s 00:00 [######################] 100%
 lib32-util-linux...   434.4 KiB  42.4 MiB/s 00:00 [######################] 100%
 lib32-p11-kit-0....   383.2 KiB  53.5 MiB/s 00:00 [######################] 100%
 lib32-mesa-19.3....    10.0 MiB  8.81 MiB/s 00:01 [######################] 100%
 lib32-libgusb-0....    26.7 KiB  0.00   B/s 00:00 [######################] 100%
 lib32-sqlite-3.3...   491.2 KiB  48.0 MiB/s 00:00 [######################] 100%
(603/603) checking keys in keyring                 [######################] 100%
(603/603) checking package integrity               [######################] 100%
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

How can I fix this?

Thanks in advance for your suggestions.

Try

sudo pacman -Scc

This emties the pacman-cache, and then update again by

sudo pacman-mirrors -f 5
sudo pacman -Syyu
2 Likes

That did it.

Thanks, Wollie

1 Like

Glad to hear! :grin:

It's happening again.

And this time the solution used last time didn't work.

~ >>> sudo pacman -Syyu                                                        
:: Synchronizing package databases...
 core                  169.9 KiB  1082 KiB/s 00:00 [######################] 100%
 extra                1977.4 KiB  6.44 MiB/s 00:00 [######################] 100%
 community               5.8 MiB  12.1 MiB/s 00:00 [######################] 100%
 multilib              193.5 KiB  2.95 MiB/s 00:00 [######################] 100%
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...

Packages (64) bind-tools-9.16.0-2  blueman-2.1.2-1  brave-1.4.96-1
              chromium-80.0.3987.132-1  curl-7.69.0-1  faudio-20.03-1
              firefox-74.0-2  firewalld-0.8.1-2  fribidi-1.0.9-1
              geany-plugins-1.36-4  gist-5.1.0-1  glib2-2.64.0-1
              hplip-1:3.20.2-1  jgmenu-4.1.0-1  kauth-5.67.0-1
              kcoreaddons-5.67.0-1  kitemmodels-5.67.0-1  kmod-27-1
              kwindowsystem-5.67.0-1  lib32-faudio-20.03-1
              lib32-fribidi-1.0.9-1  lib32-glib2-2.64.0-1  lib32-mesa-19.3.5-1
              lib32-systemd-244.3-1  libevdev-1.9.0-1  libgee-0.20.3-2
              libgit2-1:0.99.0-2  liblouis-3.13.0-1  libva-mesa-driver-19.3.5-1
              linux-firmware-20200302.r1589.0148cfe-1  linux54-5.4.24-1
              linux55-5.5.8-1  logrotate-3.16.0-1
              manjaro-openbox-config-1.23.1-1
              manjaro-openbox-desktop-settings-1.23.1-1
              manjaro-openbox-scripts-2.2-1  mesa-19.3.5-1  mesa-vdpau-19.3.5-1
              mhwd-nvidia-440xx-440.64-1  mkinitcpio-27-3
              networkmanager-openvpn-1.8.12-1  opera-67.0.3575.53-1
              opera-ffmpeg-codecs-80.0.3987.122-1  pamac-cli-9.4.0rc4-3
              pamac-common-9.4.0rc4-3  pamac-gtk-9.4.0rc4-3
              papirus-icon-theme-20200301-1  perl-timedate-2.32-1
              ps_mem-3.13-1  python-decorator-4.4.2-1  python-mako-1.1.2-1
              python-packaging-20.2-1  qt5-base-5.14.1-3  re2-1:20200101-1
              systemd-244.3-2  systemd-libs-244.3-2  systemd-sysvcompat-244.3-2
              thunderbird-68.6.0-0.1  timeshift-20.03.r0.gcecd294-1
              usbmuxd-1.1.0+69+g8a69f1a-1  vim-8.2.0343-1
              vim-runtime-8.2.0343-1  vulkan-intel-19.3.5-1
              vulkan-radeon-19.3.5-1

Total Download Size:    693.41 MiB
Total Installed Size:  2275.63 MiB
Net Upgrade Size:       -77.52 MiB

:: Proceed with installation? [Y/n] Y
:: Retrieving packages...
 glib2-2.64.0-1-x...     2.8 MiB  10.5 MiB/s 00:00 [######################] 100%
 systemd-libs-244...   459.9 KiB  7.88 MiB/s 00:00 [######################] 100%
 kmod-27-1-x86_64      103.8 KiB  0.00   B/s 00:00 [######################] 100%
 systemd-244.3-2-...     5.1 MiB  12.7 MiB/s 00:00 [######################] 100%
 curl-7.69.0-1-x86_64 1020.9 KiB  6.39 MiB/s 00:00 [######################] 100%
 linux-firmware-2...    99.7 MiB  10.2 MiB/s 00:10 [######################] 100%
 mkinitcpio-27-3-any    64.6 KiB  2.10 MiB/s 00:00 [######################] 100%
 linux54-5.4.24-1...    80.9 MiB  9.46 MiB/s 00:09 [######################] 100%
 linux55-5.5.8-1-...    81.8 MiB  8.92 MiB/s 00:09 [######################] 100%
 logrotate-3.16.0...    46.1 KiB  15.0 MiB/s 00:00 [######################] 100%
 mhwd-nvidia-440x...     4.1 KiB  0.00   B/s 00:00 [######################] 100%
 systemd-sysvcomp...    10.7 KiB  0.00   B/s 00:00 [######################] 100%
 bind-tools-9.16....  1785.3 KiB  4.88 MiB/s 00:00 [######################] 100%
 fribidi-1.0.9-1-...    42.2 KiB  1562 KiB/s 00:00 [######################] 100%
 mesa-19.3.5-1-x86_64   11.6 MiB  10.6 MiB/s 00:01 [######################] 100%
 re2-1:20200101-1...   176.1 KiB  2.61 MiB/s 00:00 [######################] 100%
 chromium-80.0.39...    55.4 MiB  10.8 MiB/s 00:05 [######################] 100%
 firefox-74.0-2-x...    53.1 MiB  9.95 MiB/s 00:05 [######################] 100%
 liblouis-3.13.0-...  2022.4 KiB  5.10 MiB/s 00:00 [######################] 100%
 python-packaging...    49.1 KiB  16.0 MiB/s 00:00 [######################] 100%
 hplip-1:3.20.2-1...    18.2 MiB  9.77 MiB/s 00:02 [######################] 100%
 libevdev-1.9.0-1...    61.2 KiB  0.00   B/s 00:00 [######################] 100%
 qt5-base-5.14.1-...    13.0 MiB  10.2 MiB/s 00:01 [######################] 100%
 kcoreaddons-5.67...  1241.6 KiB  6.28 MiB/s 00:00 [######################] 100%
 kauth-5.67.0-1-x...   325.0 KiB  3.38 MiB/s 00:00 [######################] 100%
 kitemmodels-5.67...   686.2 KiB  3.15 MiB/s 00:00 [######################] 100%
 kwindowsystem-5....   750.9 KiB  3.94 MiB/s 00:00 [######################] 100%
 libgee-0.20.3-2-...   273.9 KiB  2.88 MiB/s 00:00 [######################] 100%
 libgit2-1:0.99.0...   610.9 KiB  5.23 MiB/s 00:00 [######################] 100%
 libva-mesa-drive...     2.4 MiB  7.31 MiB/s 00:00 [######################] 100%
 mesa-vdpau-19.3....     2.6 MiB  10.3 MiB/s 00:00 [######################] 100%
 networkmanager-o...   266.0 KiB  2.68 MiB/s 00:00 [######################] 100%
 perl-timedate-2....    36.4 KiB  0.00   B/s 00:00 [######################] 100%
 pamac-common-9.4...   473.8 KiB  4.10 MiB/s 00:00 [######################] 100%
 pamac-cli-9.4.0r...    47.8 KiB  1448 KiB/s 00:00 [######################] 100%
 pamac-gtk-9.4.0r...   136.1 KiB  22.2 MiB/s 00:00 [######################] 100%
 python-mako-1.1....   129.7 KiB  4.87 MiB/s 00:00 [######################] 100%
 thunderbird-68.6...    39.4 MiB  8.05 MiB/s 00:05 [######################] 100%
 usbmuxd-1.1.0+69...    35.7 KiB  0.00   B/s 00:00 [######################] 100%
 vim-runtime-8.2....     6.2 MiB  10.8 MiB/s 00:01 [######################] 100%
 vim-8.2.0343-1-x...  1635.9 KiB  7.61 MiB/s 00:00 [######################] 100%
 vulkan-intel-19....     2.0 MiB  8.24 MiB/s 00:00 [######################] 100%
 vulkan-radeon-19...  1503.1 KiB  3.94 MiB/s 00:00 [######################] 100%
 blueman-2.1.2-1-...   906.4 KiB  5.00 MiB/s 00:00 [######################] 100%
 brave-1.4.96-1-x...   104.9 MiB  7.45 MiB/s 00:14 [######################] 100%
 faudio-20.03-1-x...   119.5 KiB  1896 KiB/s 00:00 [######################] 100%
 python-decorator...    16.3 KiB  0.00   B/s 00:00 [######################] 100%
 firewalld-0.8.1-...   756.7 KiB  4.74 MiB/s 00:00 [######################] 100%
 geany-plugins-1....     2.1 MiB  8.62 MiB/s 00:00 [######################] 100%
 gist-5.1.0-1-any       24.1 KiB  2.35 MiB/s 00:00 [######################] 100%
 jgmenu-4.1.0-1-x...   132.7 KiB  1599 KiB/s 00:00 [######################] 100%
 manjaro-openbox-...   196.5 KiB  2.13 MiB/s 00:00 [######################] 100%
 manjaro-openbox-...     9.2 KiB  0.00   B/s 00:00 [######################] 100%
 manjaro-openbox-...    26.2 KiB  0.00   B/s 00:00 [######################] 100%
 opera-67.0.3575....    67.3 MiB  11.0 MiB/s 00:06 [######################] 100%
 opera-ffmpeg-cod...  1425.5 KiB  5.97 MiB/s 00:00 [######################] 100%
 papirus-icon-the...    15.1 MiB  11.5 MiB/s 00:01 [######################] 100%
 ps_mem-3.13-1-any      10.6 KiB  0.00   B/s 00:00 [######################] 100%
 timeshift-20.03....   747.4 KiB  5.79 MiB/s 00:00 [######################] 100%
 lib32-systemd-24...   475.1 KiB  4.99 MiB/s 00:00 [######################] 100%
 lib32-mesa-19.3....    10.2 MiB  11.0 MiB/s 00:01 [######################] 100%
 lib32-faudio-20....   107.1 KiB  1701 KiB/s 00:00 [######################] 100%
 lib32-fribidi-1....    22.6 KiB  0.00   B/s 00:00 [######################] 100%
 lib32-glib2-2.64...  1194.4 KiB  6.74 MiB/s 00:00 [######################] 100%
(64/64) checking keys in keyring                   [######################] 100%
(64/64) checking package integrity                 [######################] 100%
(64/64) loading package files                      [######################] 100%
(64/64) checking for file conflicts                [######################] 100%
error: failed to commit transaction (conflicting files)
firewalld: /usr/lib/python3.8/site-packages/firewall/__pycache__/__init__.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/__pycache__/client.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/__pycache__/dbus_utils.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/__pycache__/errors.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/__pycache__/functions.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/__pycache__/fw_types.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/config/__pycache__/__init__.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/config/__pycache__/dbus.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/__init__.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/base.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/ebtables.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/fw.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/fw_config.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/fw_direct.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/fw_helper.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/fw_icmptype.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/fw_ifcfg.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/fw_ipset.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/fw_nm.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/fw_policies.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/fw_service.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/fw_transaction.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/fw_zone.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/icmp.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/ipXtables.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/ipset.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/logger.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/modules.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/nftables.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/prog.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/rich.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/__pycache__/watcher.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/io/__pycache__/__init__.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/io/__pycache__/direct.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/io/__pycache__/firewalld_conf.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/io/__pycache__/functions.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/io/__pycache__/helper.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/io/__pycache__/icmptype.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/io/__pycache__/ifcfg.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/io/__pycache__/io_object.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/io/__pycache__/ipset.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/io/__pycache__/lockdown_whitelist.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/io/__pycache__/service.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/core/io/__pycache__/zone.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/server/__pycache__/__init__.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/server/__pycache__/config.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/server/__pycache__/config_helper.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/server/__pycache__/config_icmptype.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/server/__pycache__/config_ipset.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/server/__pycache__/config_service.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/server/__pycache__/config_zone.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/server/__pycache__/decorators.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/server/__pycache__/firewalld.cpython-38.pyc exists in filesystem
firewalld: /usr/lib/python3.8/site-packages/firewall/server/__pycache__/server.cpython-38.pyc exists in filesystem
Errors occurred, no packages were upgraded.

Not again. Not the same issue.
Forum search engine >> firewalld
You are good to go!

:unicorn:

https://www.archlinux.org/news/firewalld081-2-update-requires-manual-intervention/
Looks like this describes the solution.

OK, I'm on it.

Thanks Marte and Peppeo.

1 Like

A Slam Dunk!

Actually I ran into the same issue yesterday when installing LXQT (with OpenBox). I didn't have a second computer around so I got stuck. Ended up installing Openbox Architect, no issue there. But your 'error' reminded me of something. Might perhaps give LXQT another try hahahaha (although OpenBox is now happily humming away).

It has been in the news section since March 4.

Yes, I saw that also. Great anyway. I was caught off-guard since LXQT (DE) install firewalld by default (at least also activate it). First time so i hadn't run into it before. With the Architect Openbox installation (and if I'm correct also with the latest OB spin itself) that wasn't the case. Case closed.

Forum kindly sponsored by