Problems installating Manjaro because of grub_callac not found

I am fairly new to the linux platform and i want to try manjaro as my first linux. But while booting i am facing an error of grub “grub_calloc not found”
I chose “USB Hard Drive - USB” for boot
Please Help

Verify the ISO is complete using checksum.

Then redo the ISO - very important - do not unpack the iso -many popular tools do so - it will not work.

3 methods known to work

  • Balena Etcher (not highly recommended due to privacy issues)
  • Rufus
  • Ventoy
1 Like

Thanks… i solved the issue :)))

I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.