Problems following the lutris guide

Hello everyone,

Problems following the lutris guide https://github.com/lutris/lutris/wiki/Wine-Dependencies :

[dan@dan-pc ~]$ sudo pacman -S wine-staging giflib lib32-giflib libpng lib32-libpng libldap lib32-libldap 
gnutls lib32-gnutls mpg123 lib32-mpg123 openal lib32-openal v4l-utils 
lib32-v4l-utils libpulse lib32-libpulse libgpg-error lib32-libgpg-error 
alsa-plugins lib32-alsa-plugins alsa-lib lib32-alsa-lib libjpeg-turbo 
lib32-libjpeg-turbo  sqlite lib32-sqlite libxcomposite lib32-libxcomposite 
libxinerama lib32-libgcrypt libgcrypt lib32-libxinerama ncurses
 lib32-ncurses opencl-icd-loader lib32-opencl-icd-loader libxslt 
lib32-libxslt libva lib32-libva gtk3 lib32-gtk3 gst-plugins-base-libs 
lib32-gst-plugins-base-libs vulkan-icd-loader lib32-vulkan-icd-loader
[sudo] password for dan: 
warning: downgrading package giflib (5.2.1-1 => 5.1.4-1)
warning: downgrading package libpng (1.6.37-1 => 1.6.35-1)
warning: downgrading package lib32-libpng (1.6.37-2 => 1.6.35-1)
warning: downgrading package libldap (2.4.48-2 => 2.4.46-2)
warning: downgrading package lib32-libldap (2.4.48-1 => 2.4.46-1)
warning: downgrading package gnutls (3.6.11.1-1 => 3.5.19-2)
warning: downgrading package lib32-gnutls (3.6.11.1-1 => 3.5.19-2)
warning: downgrading package mpg123 (1.25.13-1 => 1.25.10-1)
warning: downgrading package openal (1.20.0-1 => 1.19.1-1)
warning: downgrading package v4l-utils (1.18.0-1 => 1.16.0-1)
warning: downgrading package libpulse (13.0-2 => 12.2-2)
warning: downgrading package lib32-libpulse (13.0-1 => 12.2-1)
warning: downgrading package libgpg-error (1.36-3 => 1.32-1)
warning: downgrading package lib32-libgpg-error (1.36-1 => 1.32-1)
warning: downgrading package alsa-plugins (1.2.1-1 => 1.1.7-1)
warning: downgrading package lib32-alsa-plugins (1.2.1-1 => 1.1.7-1)
warning: downgrading package alsa-lib (1.2.1.2-2 => 1.1.7-1)
warning: downgrading package lib32-alsa-lib (1.2.1.2-1 => 1.1.7-1)
warning: downgrading package libjpeg-turbo (2.0.3-1 => 2.0.0-1)
warning: downgrading package lib32-libjpeg-turbo (2.0.3-1 => 2.0.0-1)
warning: downgrading package sqlite (3.30.1-2 => 3.25.2-1)
warning: downgrading package lib32-sqlite (3.30.1-1 => 3.25.2-1)
warning: downgrading package libxcomposite (0.4.5-2 => 0.4.4-3)
warning: downgrading package lib32-libxcomposite (0.4.5-1 => 0.4.4-3)
warning: downgrading package libxinerama (1.1.4-2 => 1.1.4-1)
warning: downgrading package lib32-libgcrypt (1.8.5-1 => 1.8.3-1)
warning: downgrading package libgcrypt (1.8.5-2 => 1.8.3-1)
warning: lib32-libxinerama-1.1.4-1 is up to date -- reinstalling
warning: downgrading package ncurses (6.1-7 => 6.1-4)
warning: downgrading package lib32-ncurses (6.1-4 => 6.1-3)
warning: downgrading package libxslt (1.1.34-2 => 1.1.32+3+g32c88216-1)
warning: downgrading package libva (2.5.0-1 => 2.3.0-1)
warning: downgrading package lib32-libva (2.5.0-1 => 2.3.0-1)
warning: downgrading package gtk3 (1:3.24.13-1 => 3.24.1+33+g615fa7cfb6-0)
warning: downgrading package gst-plugins-base-libs (1.16.2-1 => 1.14.4-1)
warning: downgrading package vulkan-icd-loader (1.1.130-1 => 1.1.85+2969+5abee6173-1)
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing gst-plugins-base-libs (1.14.4-1) breaks dependency 'gst-plugins-base-libs=1.16.2' required by gst-plugins-base
:: installing libpulse (12.2-2) breaks dependency 'libpulse=13.0-2' required by pulseaudio

How to solve this problem?

How can I check what packages from this list are already installed?

Tried also with --needed didn't work:

[dan@dan-pc ~]$ sudo pacman -S --needed wine-staging giflib lib32-giflib libpng lib32-libpng libldap lib32-libldap gnutls lib32-gnutls mpg123 lib32-mpg123 openal lib32-openal v4l-utils lib32-v4l-utils libpulse lib32-libpulse libgpg-error lib32-libgpg-error alsa-plugins lib32-alsa-plugins alsa-lib lib32-alsa-lib libjpeg-turbo lib32-libjpeg-turbo sqlite lib32-sqlite libxcomposite lib32-libxcomposite libxinerama lib32-libgcrypt libgcrypt lib32-libxinerama ncurses lib32-ncurses opencl-icd-loader lib32-opencl-icd-loader libxslt lib32-libxslt libva lib32-libva gtk3 lib32-gtk3 gst-plugins-base-libs lib32-gst-plugins-base-libs vulkan-icd-loader lib32-vulkan-icd-loader
[sudo] password for dan: 
Sorry, try again.
[sudo] password for dan: 
warning: downgrading package giflib (5.2.1-1 => 5.1.4-1)
warning: downgrading package libpng (1.6.37-1 => 1.6.35-1)
warning: downgrading package lib32-libpng (1.6.37-2 => 1.6.35-1)
warning: downgrading package libldap (2.4.48-2 => 2.4.46-2)
warning: downgrading package lib32-libldap (2.4.48-1 => 2.4.46-1)
warning: downgrading package gnutls (3.6.11.1-1 => 3.5.19-2)
warning: downgrading package lib32-gnutls (3.6.11.1-1 => 3.5.19-2)
warning: downgrading package mpg123 (1.25.13-1 => 1.25.10-1)
warning: downgrading package openal (1.20.0-1 => 1.19.1-1)
warning: downgrading package v4l-utils (1.18.0-1 => 1.16.0-1)
warning: downgrading package libpulse (13.0-2 => 12.2-2)
warning: downgrading package lib32-libpulse (13.0-1 => 12.2-1)
warning: downgrading package libgpg-error (1.36-3 => 1.32-1)
warning: downgrading package lib32-libgpg-error (1.36-1 => 1.32-1)
warning: downgrading package alsa-plugins (1.2.1-1 => 1.1.7-1)
warning: downgrading package lib32-alsa-plugins (1.2.1-1 => 1.1.7-1)
warning: downgrading package alsa-lib (1.2.1.2-2 => 1.1.7-1)
warning: downgrading package lib32-alsa-lib (1.2.1.2-1 => 1.1.7-1)
warning: downgrading package libjpeg-turbo (2.0.3-1 => 2.0.0-1)
warning: downgrading package lib32-libjpeg-turbo (2.0.3-1 => 2.0.0-1)
warning: downgrading package sqlite (3.30.1-2 => 3.25.2-1)
warning: downgrading package lib32-sqlite (3.30.1-1 => 3.25.2-1)
warning: downgrading package libxcomposite (0.4.5-2 => 0.4.4-3)
warning: downgrading package lib32-libxcomposite (0.4.5-1 => 0.4.4-3)
warning: downgrading package libxinerama (1.1.4-2 => 1.1.4-1)
warning: downgrading package lib32-libgcrypt (1.8.5-1 => 1.8.3-1)
warning: downgrading package libgcrypt (1.8.5-2 => 1.8.3-1)
warning: lib32-libxinerama-1.1.4-1 is up to date -- skipping
warning: downgrading package ncurses (6.1-7 => 6.1-4)
warning: downgrading package lib32-ncurses (6.1-4 => 6.1-3)
warning: downgrading package libxslt (1.1.34-2 => 1.1.32+3+g32c88216-1)
warning: downgrading package libva (2.5.0-1 => 2.3.0-1)
warning: downgrading package lib32-libva (2.5.0-1 => 2.3.0-1)
warning: downgrading package gtk3 (1:3.24.13-1 => 3.24.1+33+g615fa7cfb6-0)
warning: downgrading package gst-plugins-base-libs (1.16.2-1 => 1.14.4-1)
warning: downgrading package vulkan-icd-loader (1.1.130-1 => 1.1.85+2969+5abee6173-1)
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing gst-plugins-base-libs (1.14.4-1) breaks dependency 'gst-plugins-base-libs=1.16.2' required by gst-plugins-base
:: installing libpulse (12.2-2) breaks dependency 'libpulse=13.0-2' required by pulseaudio

Thanks

Why are you doing this? All you need to do is sudo pacmac -Syu lutris. You don't need to install any of extra stuff.

2 Likes

I thought that i have to fllow the lutris guide.

So after that how can I use dxvk?

Thanks

It's built into Lutris, install the program and you'll see it in the settings.

You can also use proton in Lutris instead of Wine as well. There are many ways to do it, but I like to install Proton via Steam, launch a game with proton in steam, then the proton version will pop up in the drop down menu in Lutris.

Is there a guide for proton and how to use it? As i said before thi is alien to me. Also lutris is not opening and I got errors.

dan@dan-pc ~]$ sudo pacman -Syu lutris
[sudo] password for dan: 
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
warning: lutris-0.4.21.1-1 is up to date -- reinstalling
:: Starting full system upgrade...
warning: a52dec: local (0.7.4-10) is newer than extra (0.7.4-9)
warning: aalib: local (1.4rc5-13) is newer than extra (1.4rc5-12)
warning: accounts-qml-module: local (0.7-2) is newer than extra (0.7-1)
warning: accountsservice: local (0.6.55-1) is newer than extra (0.6.54+2+g204a4ab-1)
warning: acl: local (2.2.53-2) is newer than core (2.2.53-1)
warning: acpid: local (2.0.32-1) is newer than community (2.0.30-1)
warning: adobe-source-code-pro-fonts: local (2.030ro+1.050it-5) is newer than extra (2.030ro+1.050it-4)
warning: adwaita-icon-theme: local (3.34.3-1) is newer than extra (3.30.0-1)
warning: alsa-firmware: local (1.2.1-1) is newer than extra (1.0.29-2)
warning: alsa-lib: local (1.2.1.2-2) is newer than extra (1.1.7-1)
warning: alsa-plugins: local (1.2.1-1) is newer than extra (1.1.7-1)
warning: alsa-utils: local (1.2.1-1) is newer than extra (1.1.7-1)
warning: amd-ucode: local (20191220.6871bff-1) is newer than core (20181018.d877533-1)
warning: android-tools: local (29.0.5-2) is newer than community (9.0.0_r3-1)
warning: android-udev: local (20191103-1) is newer than community (20180715-1)
warning: aom: local (1.0.0.errata1-1) is newer than extra (1.0.0-1)
warning: apparmor: local (2.13.3-5) is newer than community (2.13.1-3)
warning: appstream: local (0.12.9-2) is newer than extra (0.12.3-1)
warning: appstream-glib: local (0.7.16-2) is newer than extra (0.7.14-1)
warning: appstream-qt: local (0.12.9-2) is newer than extra (0.12.3-1)
warning: apr: local (1.7.0-2) is newer than extra (1.6.5-1)
warning: apr-util: local (1.6.1-6) is newer than extra (1.6.1-3)
warning: archlinux-appstream-data: local (20191128-1) is newer than extra (20181016-1)
warning: archlinux-keyring: local (20191219-1) is newer than core (20181018-1)
warning: argon2: local (20190702-2) is newer than core (20171227-3)
warning: ark: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: aspell: local (0.60.8-1) is newer than extra (0.60.6.1-5)
warning: at-spi2-atk: local (2.34.1-1) is newer than extra (2.30.0-1)
warning: at-spi2-core: local (2.34.0-1) is newer than extra (2.30.0-2)
warning: atk: local (2.34.1-1) is newer than extra (2.30.0-1)
warning: attica: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: attr: local (2.4.48-2) is newer than core (2.4.48-1)
warning: audit: local (2.8.5-6) is newer than core (2.8.4-2)
warning: autoconf: local (2.69-6) is newer than core (2.69-4)
warning: automake: local (1.16.1-2) is newer than core (1.16.1-1)
warning: avahi: local (0.7+18+g1b5f401-3) is newer than extra (0.7+16+g1cc2b8e-2)
warning: b43-fwcutter: local (019-3) is newer than core (019-2)
warning: baloo: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: baloo-widgets: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: bash: local (5.0.011-2) is newer than core (4.4.023-2)
warning: bash-completion: local (2.10-1) is newer than extra (2.8-1)
warning: bashrc-manjaro: local (5.0.011-2) is newer than core (4.4.023-2)
warning: bc: local (1.07.1-3) is newer than extra (1.07.1-1)
warning: binutils: local (2.33.1-2) is newer than core (2.31.1-3)
warning: bison: local (3.5-1) is newer than core (3.1-1)
warning: bluedevil: local (1:5.17.4-1) is newer than extra (1:5.14.2-1)
warning: bluez: local (5.52-2) is newer than extra (5.50-3)
warning: bluez-libs: local (5.52-2) is newer than extra (5.50-3)
warning: bluez-qt: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: breath-icon-theme: local (0.4.0-3) is newer than community (0.4.0-1)
warning: breeze: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: breeze-icons: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: brotli: local (1.0.7-3) is newer than community (1.0.6-1)
warning: btrfs-progs: local (5.4-1) is newer than core (4.17.1-1)
warning: bubblewrap: local (0.4.0-1) is newer than extra (0.3.1-1)
warning: bzip2: local (1.0.8-3) is newer than core (1.0.6-8)
warning: ca-certificates: local (20181109-2) is newer than core (20180821-1)
warning: ca-certificates-mozilla: local (3.48-1) is newer than core (3.39-1)
warning: ca-certificates-utils: local (20181109-2) is newer than core (20180821-1)
warning: cairo: local (1.17.2+17+g52a7c79fd-2) is newer than extra (1.16.0-1)
warning: cfitsio: local (1:3.47-1) is newer than extra (3.450-1)
warning: cifs-utils: local (6.9-1) is newer than extra (6.8-2)
warning: ckbcomp: local (1.194-1) is newer than extra (1.175-1)
warning: colord: local (1.4.4+9+g1ce26da-1) is newer than extra (1.4.3-2)
warning: coreutils: local (8.31-3) is newer than core (8.30-1)
warning: cpupower: local (5.4-3) is newer than community (4.18-1)
warning: cracklib: local (2.9.7-2) is newer than core (2.9.6-1)
warning: crda: local (4.14-3) is newer than core (4.14-1)
warning: cronie: local (1.5.5-1) is newer than core (1.5.2-1)
warning: cryptsetup: local (2.2.2-1.1) is newer than core (2.0.4-1)
warning: cups: local (2.3.1-1) is newer than extra (2.2.8-3)
warning: cups-filters: local (1.26.0-1) is newer than extra (1.21.3-1)
warning: cups-pk-helper: local (0.2.6-3) is newer than extra (0.2.6-1)
warning: curl: local (7.67.0-3) is newer than core (7.61.1-3)
warning: db: local (5.3.28-5) is newer than core (5.3.28-4)
warning: dbus: local (1.12.16-2.2) is newer than core (1.12.10-2)
warning: dconf: local (0.34.0-1) is newer than extra (0.30.1-1)
warning: desktop-file-utils: local (0.24-1) is newer than extra (0.23+4+g92af410-1)
warning: device-mapper: local (2.02.186-4) is newer than core (2.02.181-1)
warning: dhcpcd: local (8.1.4-1) is newer than core (7.0.8-0)
warning: diffutils: local (3.7-3) is newer than core (3.6-1)
warning: ding-libs: local (0.6.1-3) is newer than core (0.6.1-2)
warning: discount: local (2.2.6-1) is newer than extra (2.2.4-1)
warning: djvulibre: local (3.5.27-5) is newer than extra (3.5.27-4)
warning: dmraid: local (1.0.0.rc16.3-12) is newer than core (1.0.0.rc16.3-11)
warning: dnsmasq: local (2.80-4) is newer than extra (2.80-1)
warning: dnssec-anchors: local (20190629-2) is newer than core (20181003-1)
warning: docbook-xsl: local (1.79.2-5) is newer than extra (1.79.2-4)
warning: dolphin: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: dolphin-plugins: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: dosfstools: local (4.1-3) is newer than core (4.1-1)
warning: double-conversion: local (3.1.5-1) is newer than extra (3.1.1-1)
warning: e2fsprogs: local (1.45.4-2) is newer than core (1.44.4-1)
warning: ebook-tools: local (0.2.2-6) is newer than extra (0.2.2-4)
warning: ecryptfs-utils: local (111-3) is newer than community (111-2)
warning: editorconfig-core-c: local (0.12.3-1) is newer than extra (0.12.2-1)
warning: efibootmgr: local (16-2) is newer than core (16-1)
warning: efivar: local (37-3) is newer than core (35-1)
warning: enchant: local (2.2.7-1) is newer than extra (2.2.3-1)
warning: exiv2: local (0.27.2-1) is newer than extra (0.26-2)
warning: expat: local (2.2.9-3) is newer than core (2.2.6-1)
warning: f2fs-tools: local (1.13.0-1) is newer than extra (1.11.0-2)
warning: faac: local (1.30-1) is newer than extra (1.29.9.2-1)
warning: faad2: local (2.9.1-2) is newer than extra (2.8.8-1)
warning: fakeroot: local (1.24-2) is newer than core (1.23-1)
warning: ffmpeg: local (1:4.2.1-4) is newer than extra (1:4.0.2-7)
warning: ffmpegthumbs: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: file: local (5.37-5) is newer than core (5.34-1)
warning: filelight: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: filesystem: local (2019.10-4) is newer than core (2018.9-1)
warning: findutils: local (4.7.0-2) is newer than core (4.6.0-2)
warning: firefox: local (71.0-1) is newer than extra (63.0-1)
warning: flac: local (1.3.3-1) is newer than extra (1.3.2-1)
warning: flatpak: local (1.6.0-1) is newer than extra (1.0.4-1)
warning: flex: local (2.6.4-3) is newer than core (2.6.4-1)
warning: frameworkintegration: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: freeglut: local (3.2.1-1) is newer than extra (3.0.0-2)
warning: freetype2: local (2.10.1-1) is newer than extra (2.9.1-1)
warning: fribidi: local (1.0.8-1) is newer than extra (1.0.5-1)
warning: fuse-common: local (3.9.0-1) is newer than extra (3.2.6-1)
warning: fuse2: local (2.9.9-3) is newer than extra (2.9.8-1)
warning: fuse3: local (3.9.0-1) is newer than extra (3.2.6-1)
warning: fwupd: local (1.3.5-1) is newer than community (1.1.3-1)
warning: gawk: local (5.0.1-2) is newer than core (4.2.1-1)
warning: gc: local (8.0.4-3) is newer than extra (7.6.8-1)
warning: gcab: local (1.3-1) is newer than extra (1.0+2+gc0947f6-1)
warning: gcc: local (9.2.0-4) is newer than core (8.2.1+20180831-1)
warning: gcc-libs: local (9.2.0-4) is newer than core (8.2.1+20180831-1)
warning: gcr: local (3.34.0-1) is newer than extra (3.28.0-4)
warning: gd: local (2.2.5-2) is newer than extra (2.2.5-1)
warning: gdbm: local (1.18.1-3) is newer than core (1.18-1)
warning: gdk-pixbuf2: local (2.40.0-1) is newer than extra (2.38.0-1)
warning: geocode-glib: local (3.26.1-1) is newer than extra (3.26.0-1)
warning: gettext: local (0.20.1-3) is newer than core (0.19.8.1-2)
warning: ghostscript: local (9.50-2) is newer than extra (9.25-3)
warning: giflib: local (5.2.1-1) is newer than extra (5.1.4-1)
warning: git: local (2.24.1-3) is newer than extra (2.19.1-1)
warning: glib-networking: local (2.62.2-1) is newer than extra (2.58.0-1)
warning: glib2: local (2.62.4-1) is newer than core (2.58.0-1.1)
warning: glibc: local (2.30-3) is newer than core (2.28-5)
warning: glu: local (9.0.1-1) is newer than extra (9.0.0-5)
warning: gmp: local (6.1.2-3) is newer than core (6.1.2-1)
warning: gnome-icon-theme: local (3.12.0-5) is newer than extra (3.12.0-4)
warning: gnome-icon-theme-symbolic: local (3.12.0-5) is newer than extra (3.12.0-4)
warning: gnupg: local (2.2.19-1) is newer than core (2.2.10-1)
warning: gnustep-base: local (1.26.0-3) is newer than community (1.25.1-3)
warning: gnutls: local (3.6.11.1-1) is newer than core (3.5.19-2)
warning: gobject-introspection-runtime: local (1.62.0-3) is newer than extra (1.58.0+2+g1f1dd7f4-2)
warning: gpgme: local (1.13.1-3) is newer than core (1.12.0-1)
warning: gpm: local (1.20.7.r27.g1fd1941-2) is newer than core (1.20.7.r27.g1fd1941-1)
warning: grantlee: local (5.2.0-2) is newer than extra (5.1.0-1)
warning: graphene: local (1.10.0-1) is newer than extra (1.8.2-1)
warning: graphite: local (1:1.3.13-2) is newer than extra (1:1.3.12-1)
warning: grep: local (3.3-3) is newer than core (3.1-1)
warning: groff: local (1.22.4-3) is newer than core (1.22.3-7)
warning: grub: local (2.04-9) is newer than core (2.03.1-1)
warning: grub-theme-manjaro: local (18.1-1) is newer than extra (17.1.1-3)
warning: gsettings-desktop-schemas: local (3.34.0-1) is newer than extra (3.28.1-1)
warning: gsfonts: local (20180524-2) is newer than extra (20180524-1)
warning: gssdp: local (1.2.1-1) is newer than extra (1.0.2-1)
warning: gssproxy: local (0.8.2-3) is newer than core (0.8.0-1)
warning: gst-libav: local (1.16.2-1) is newer than extra (1.14.4-1)
warning: gst-plugins-bad: local (1.16.2-1) is newer than extra (1.14.4-3)
warning: gst-plugins-base: local (1.16.2-1) is newer than extra (1.14.4-1)
warning: gst-plugins-base-libs: local (1.16.2-1) is newer than extra (1.14.4-1)
warning: gst-plugins-good: local (1.16.2-1) is newer than extra (1.14.4-1)
warning: gst-plugins-ugly: local (1.16.2-1) is newer than extra (1.14.4-1)
warning: gstreamer: local (1.16.2-1) is newer than extra (1.14.4-1)
warning: gtk-update-icon-cache: local (1:3.24.13-1) is newer than extra (3.24.1+33+g615fa7cfb6-0)
warning: gtk3: local (1:3.24.13-1) is newer than extra (3.24.1+33+g615fa7cfb6-0)
warning: guile: local (2.2.6-1) is newer than extra (2.2.4-1)
warning: gupnp: local (1.2.1-1) is newer than extra (1.0.3-1)
warning: gupnp-igd: local (0.2.5+3+gedd78a6-2) is newer than extra (0.2.5-1)
warning: gvfs: local (1.42.2-1) is newer than extra (1.38.1-1)
warning: gvfs-afc: local (1.42.2-1) is newer than extra (1.38.1-1)
warning: gvfs-gphoto2: local (1.42.2-1) is newer than extra (1.38.1-1)
warning: gvfs-mtp: local (1.42.2-1) is newer than extra (1.38.1-1)
warning: gvfs-nfs: local (1.42.2-1) is newer than extra (1.38.1-1)
warning: gvfs-smb: local (1.42.2-1) is newer than extra (1.38.1-1)
warning: gwenview: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: gzip: local (1.10-3) is newer than core (1.9-1)
warning: harfbuzz: local (2.6.4-2) is newer than extra (2.0.2-1)
warning: harfbuzz-icu: local (2.6.4-2) is newer than extra (2.0.2-1)
warning: haveged: local (1.9.8-1) is newer than extra (1.9.4-3)
warning: hdparm: local (9.58-3) is newer than core (9.56-1)
warning: hplip: local (1:3.19.12-1) is newer than extra (1:3.18.6-2)
warning: hspell: local (1.4-2) is newer than extra (1.4-1)
warning: http-parser: local (2.9.2-1) is newer than community (2.8.1-1)
warning: hunspell: local (1.7.0-2) is newer than extra (1.6.2-1)
warning: hwids: local (20191025-2) is newer than core (20180518-1)
warning: hwinfo: local (21.61-1) is newer than community (21.58-1)
warning: iana-etc: local (20191212-1) is newer than core (20180913-1)
warning: icu: local (65.1-2) is newer than core (62.1-1)
warning: ijs: local (0.35-2) is newer than extra (0.35-1)
warning: imagemagick: local (7.0.9.10-1) is newer than extra (7.0.8.14-1)
warning: imlib2: local (1.6.1-1) is newer than extra (1.5.1-1)
warning: inetutils: local (1.9.4-8) is newer than core (1.9.4-5)
warning: inxi: local (3.0.37-1) is newer than community (3.0.27-1)
warning: iproute2: local (5.4.0-1) is newer than core (4.19.0-1)
warning: iptables: local (1:1.8.3-3) is newer than core (1:1.8.0-1)
warning: iputils: local (20190709-2) is newer than core (20180629.f6aac8d-2)
warning: ipw2100-fw: local (1.3-10) is newer than core (1.3-8)
warning: ipw2200-fw: local (3.1-8) is newer than core (3.1-6)
warning: iso-codes: local (4.4-1) is newer than extra (3.79-1)
warning: iw: local (5.4-1) is newer than core (4.14-1)
warning: jack: local (0.125.0-8) is newer than extra (0.125.0-5)
warning: jansson: local (2.12-1) is newer than community (2.11-1)
warning: jasper: local (2.0.16-1) is newer than extra (2.0.14-1)
warning: jbig2dec: local (0.17-1) is newer than extra (0.15-1)
warning: jfsutils: local (1.1.15-7) is newer than core (1.1.15-6)
warning: js60: local (60.9.0-1) is newer than extra (60.2.2-1)
warning: json-c: local (0.13.1-3) is newer than core (0.13.1-2)
warning: kaccounts-integration: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: kaccounts-providers: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: kactivities: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kactivities-stats: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kactivitymanagerd: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: kamera: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: karchive: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kate: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: kauth: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kbd: local (2.2.0-5) is newer than core (2.0.4-1)
warning: kbookmarks: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kcalc: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: kcmutils: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kcodecs: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kcompletion: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kconfig: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kconfigwidgets: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kcoreaddons: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kcrash: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kdbusaddons: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kde-cli-tools: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: kde-gtk-config: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: kdeclarative: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kdeconnect: local (1.4-1) is newer than community (1.3.2-1)
warning: kdecoration: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: kded: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kdegraphics-thumbnailers: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: kdelibs4support: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kdenetwork-filesharing: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: kdeplasma-addons: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: kdesu: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kdialog: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: kdnssd: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kdoctools: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: keditbookmarks: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: kemoticons: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: keyutils: local (1.6.1-3) is newer than core (1.5.11-1)
warning: kfilemetadata: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kfind: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: kgamma5: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: kget: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: kglobalaccel: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kguiaddons: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: khelpcenter: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: kholidays: local (1:5.65.0-2) is newer than extra (1:5.51.0-1)
warning: khotkeys: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: khtml: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: ki18n: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kiconthemes: local (5.65.0-2) is newer than extra (5.51.0-2)
warning: kidletime: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kimageformats: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kinfocenter: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: kinit: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kio: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kio-extras: local (19.12.0-1) is newer than extra (18.08.2-2)
warning: kirigami2: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kitemmodels: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kitemviews: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kjobwidgets: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kjs: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kmenuedit: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: kmod: local (26-3) is newer than core (25-1)
warning: knetattach: local (5.17.4-2) is newer than extra (5.14.2-1)
warning: knewstuff: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: knotifications: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: knotifyconfig: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: konsole: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: kpackage: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kparts: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kpeople: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kpty: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: krb5: local (1.17-2) is newer than core (1.16.1-1)
warning: krunner: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kscreen: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: kscreenlocker: local (5.17.4-1) is newer than extra (5.13.4-1.1)
warning: kservice: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: ksshaskpass: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: ksysguard: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: ksystemlog: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: ktexteditor: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: ktextwidgets: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kunitconversion: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kwallet: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kwallet-pam: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: kwalletmanager: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: kwayland: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kwayland-integration: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: kwidgetsaddons: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kwin: local (5.17.4-4) is newer than extra (5.14.2-1)
warning: kwindowsystem: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: kwrited: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: kxmlgui: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: ladspa: local (1.15-1) is newer than extra (1.13-7)
warning: lcms2: local (2.9-2) is newer than extra (2.9-1)
warning: ldb: local (1:1.5.6-2) is newer than extra (1:1.3.6-1)
warning: ldns: local (1.7.1-2) is newer than core (1.7.0-4)
warning: less: local (551-3) is newer than core (530-1)
warning: lib32-alsa-lib: local (1.2.1.2-1) is newer than multilib (1.1.7-1)
warning: lib32-alsa-plugins: local (1.2.1-1) is newer than multilib (1.1.7-1)
warning: lib32-atk: local (2.34.1-1) is newer than multilib (2.30.0-1)
warning: lib32-bzip2: local (1.0.8-2) is newer than multilib (1.0.6-3)
warning: lib32-cairo: local (1.17.2+17+g52a7c79fd-2) is newer than multilib (1.16.0-1)
warning: lib32-dbus: local (1.12.16-1) is newer than multilib (1.12.10-1)
warning: lib32-e2fsprogs: local (1.45.4-1) is newer than multilib (1.44.4-1)
warning: lib32-expat: local (2.2.9-1) is newer than multilib (2.2.6-1)
warning: lib32-flac: local (1.3.3-1) is newer than multilib (1.3.2-1)
warning: lib32-flex: local (2.6.4-2) is newer than multilib (2.6.4-1)
warning: lib32-freetype2: local (2.10.1-1) is newer than multilib (2.9.1-1)
warning: lib32-fribidi: local (1.0.8-1) is newer than multilib (1.0.5-1)
warning: lib32-gcc-libs: local (9.2.0-4) is newer than core (8.2.1+20180831-1)
warning: lib32-gdk-pixbuf2: local (2.40.0-1) is newer than multilib (2.38.0-1)
warning: lib32-glib2: local (2.62.4-1) is newer than multilib (2.58.1-1)
warning: lib32-glibc: local (2.30-3) is newer than core (2.28-5)
warning: lib32-glu: local (9.0.1-1) is newer than multilib (9.0.0-4)
warning: lib32-gmp: local (6.1.2-2) is newer than multilib (6.1.2-1)
warning: lib32-gnutls: local (3.6.11.1-1) is newer than multilib (3.5.19-2)
warning: lib32-harfbuzz: local (2.6.4-2) is newer than multilib (2.0.2-1)
warning: lib32-icu: local (65.1-2) is newer than multilib (62.1-1)
warning: lib32-keyutils: local (1.6-1) is newer than multilib (1.5.11-1)
warning: lib32-krb5: local (1.17-1) is newer than multilib (1.16.1-1)
warning: lib32-libasyncns: local (0.8+3+g68cd5af-2) is newer than multilib (0.8+3+g68cd5af-1)
warning: lib32-libcap: local (2.27-1) is newer than multilib (2.25-1)
warning: lib32-libcups: local (2.3.1-1) is newer than multilib (2.2.7-1)
warning: lib32-libdbusmenu-glib: local (16.04.0-3) is newer than multilib (16.04.0-2)
warning: lib32-libdbusmenu-gtk2: local (16.04.0-3) is newer than multilib (16.04.0-2)
warning: lib32-libdrm: local (2.4.100-1) is newer than multilib (2.4.96-1)
warning: lib32-libelf: local (0.177-1) is newer than multilib (0.174-1)
warning: lib32-libgcrypt: local (1.8.5-1) is newer than multilib (1.8.3-1)
warning: lib32-libglvnd: local (1.3.0-1) is newer than multilib (1.1.0-1)
warning: lib32-libgpg-error: local (1.36-1) is newer than multilib (1.32-1)
warning: lib32-libice: local (1.0.10-1) is newer than multilib (1.0.9-3)
warning: lib32-libjpeg-turbo: local (2.0.3-1) is newer than multilib (2.0.0-1)
warning: lib32-libldap: local (2.4.48-1) is newer than multilib (2.4.46-1)
warning: lib32-libltdl: local (2.4.6+42+gb88cebd5-1) is newer than multilib (2.4.6+40+g6ca5e224-4)
warning: lib32-libogg: local (1.3.4-1) is newer than multilib (1.3.3-2)
warning: lib32-libpciaccess: local (0.16-1) is newer than multilib (0.14-1)
warning: lib32-libpng: local (1.6.37-2) is newer than multilib (1.6.35-1)
warning: lib32-libpulse: local (13.0-1) is newer than multilib (12.2-1)
warning: lib32-libsndfile: local (1.0.28-2) is newer than multilib (1.0.28-1)
warning: lib32-libtasn1: local (4.15.0-1) is newer than multilib (4.13-1)
warning: lib32-libthai: local (0.1.28-1) is newer than multilib (0.1.27-1)
warning: lib32-libtiff: local (4.1.0-1) is newer than multilib (4.0.9-1)
warning: lib32-libva: local (2.5.0-1) is newer than multilib (2.3.0-1)
warning: lib32-libva-intel-driver: local (2.3.0-1) is newer than multilib (2.2.0-1)
warning: lib32-libva-mesa-driver: local (19.3.1-1) is newer than multilib (18.2.3-1)
warning: lib32-libvdpau: local (1.3-1) is newer than multilib (1.1.1-3)
warning: lib32-libvorbis: local (1.3.6-1.1) is newer than multilib (1.3.6-1)
warning: lib32-libx11: local (1.6.9-1) is newer than multilib (1.6.7-1)
warning: lib32-libxau: local (1.0.9-1) is newer than multilib (1.0.8-2)
warning: lib32-libxcomposite: local (0.4.5-1) is newer than multilib (0.4.4-3)
warning: lib32-libxcursor: local (1.2.0-1) is newer than multilib (1.1.15-1)
warning: lib32-libxdamage: local (1.1.5-1) is newer than multilib (1.1.4-3)
warning: lib32-libxdmcp: local (1.1.3-1) is newer than multilib (1.1.2-2)
warning: lib32-libxext: local (1.3.4-1) is newer than multilib (1.3.3-2)
warning: lib32-libxfixes: local (5.0.3-2) is newer than multilib (5.0.3-1)
warning: lib32-libxft: local (2.3.3-1) is newer than multilib (2.3.2-2)
warning: lib32-libxi: local (1.7.10-2) is newer than multilib (1.7.9-1)
warning: lib32-libxml2: local (2.9.10-1) is newer than multilib (2.9.8-4)
warning: lib32-libxmu: local (1.1.3-1) is newer than multilib (1.1.2-2)
warning: lib32-libxrandr: local (1.5.2-1) is newer than multilib (1.5.1-1)
warning: lib32-libxrender: local (0.9.10-2) is newer than multilib (0.9.10-1)
warning: lib32-libxt: local (1.2.0-1) is newer than multilib (1.1.5-2)
warning: lib32-libxtst: local (1.2.3-2) is newer than multilib (1.2.3-1)
warning: lib32-llvm-libs: local (9.0.0-1) is newer than multilib (7.0.0-1)
warning: lib32-lm_sensors: local (3.6.0-1) is newer than multilib (3.4.0-1)
warning: lib32-mesa: local (19.3.1-1) is newer than multilib (18.2.3-1)
warning: lib32-mesa-vdpau: local (19.3.1-1) is newer than multilib (18.2.3-1)
warning: lib32-ncurses: local (6.1-4) is newer than multilib (6.1-3)
warning: lib32-nettle: local (3.5.1-1) is newer than multilib (3.4-1)
warning: lib32-nspr: local (4.24-1) is newer than multilib (4.20-1)
warning: lib32-nss: local (3.48-1) is newer than multilib (3.39-1)
warning: lib32-openssl: local (1:1.1.1.d-1) is newer than multilib (1:1.1.1-1)
warning: lib32-p11-kit: local (0.23.18.1-1) is newer than multilib (0.23.14-1)
warning: lib32-pango: local (1:1.44.7-1) is newer than multilib (1.42.4-1)
warning: lib32-pcre: local (8.43-1) is newer than multilib (8.42-1)
warning: lib32-pixman: local (0.38.4-1) is newer than multilib (0.34.0-1)
warning: lib32-readline: local (8.0.0-1) is newer than multilib (7.0.005-1)
warning: lib32-sqlite: local (3.30.1-1) is newer than multilib (3.25.2-1)
warning: lib32-systemd: local (242.153-2) is newer than multilib (239.2-2)
warning: lib32-tdb: local (1.3.18-1) is newer than multilib (1.3.16-1)
warning: lib32-util-linux: local (2.34-1) is newer than multilib (2.32.1-1)
warning: lib32-vulkan-intel: local (19.3.1-1) is newer than multilib (18.2.3-1)
warning: lib32-vulkan-radeon: local (19.3.1-1) is newer than multilib (18.2.3-1)
warning: lib32-wayland: local (1.17.0-1) is newer than multilib (1.16.0-1)
warning: lib32-zlib: local (1.2.11-2) is newer than multilib (1.2.11-1)
warning: libaccounts-glib: local (1.24-3) is newer than extra (1.23-3)
warning: libaccounts-qt: local (1.16-1) is newer than extra (1.15-1)
warning: libaio: local (0.3.112-2) is newer than core (0.3.111-1)
warning: libappindicator-gtk3: local (12.10.0-13) is newer than community (12.10.0-12)
warning: libarchive: local (3.4.0-3) is newer than core (3.3.3-1)
warning: libassuan: local (2.5.3-2) is newer than core (2.5.1-1)
warning: libasyncns: local (0.8+3+g68cd5af-2) is newer than extra (0.8+3+g68cd5af-1)
warning: libblockdev: local (2.23-3) is newer than extra (2.20-1)
warning: libbluray: local (1.1.2-1) is newer than extra (1.0.2-2)
warning: libbsd: local (0.10.0-1) is newer than extra (0.9.1-1)
warning: libbytesize: local (2.1-3) is newer than extra (1.4-1)
warning: libcaca: local (0.99.beta19-2) is newer than extra (0.99.beta19-1)
warning: libcanberra: local (0.30+2+gc0620e4-2) is newer than extra (0.30+2+gc0620e4-1)
warning: libcanberra-gstreamer: local (0.30+2+gc0620e4-2) is newer than extra (0.30+2+gc0620e4-1)
warning: libcanberra-pulse: local (0.30+2+gc0620e4-2) is newer than extra (0.30+2+gc0620e4-1)
warning: libcap: local (2.28-1) is newer than core (2.25-1)
warning: libcap-ng: local (0.7.10-1) is newer than core (0.7.9-1)
warning: libcdio: local (2.1.0-1) is newer than extra (2.0.0-1)
warning: libcdio-paranoia: local (10.2+2.0.1-1) is newer than extra (10.2+0.94+2-2)
warning: libcroco: local (0.6.13-1) is newer than extra (0.6.12+4+g9ad7287-1)
warning: libcups: local (2.3.1-1) is newer than extra (2.2.8-3)
warning: libdbusmenu-glib: local (16.04.0-3) is newer than community (16.04.0-2)
warning: libdbusmenu-gtk2: local (16.04.0-3) is newer than community (16.04.0-2)
warning: libdbusmenu-gtk3: local (16.04.0-3) is newer than community (16.04.0-2)
warning: libdbusmenu-qt5: local (0.9.3+16.04.20160218-4) is newer than extra (0.9.3+16.04.20160218-1)
warning: libdc1394: local (2.2.6-1) is newer than extra (2.2.5-1)
warning: libde265: local (1.0.4-1) is newer than extra (1.0.3-1)
warning: libdmtx: local (0.7.5-1) is newer than extra (0.7.4-6)
warning: libdrm: local (2.4.100-1) is newer than extra (2.4.96-1)
warning: libdvbpsi: local (1:1.3.3-1) is newer than extra (1:1.3.2-1)
warning: libdvdnav: local (6.0.1-1) is newer than extra (6.0.0-1)
warning: libdvdread: local (6.0.2-1) is newer than extra (6.0.0-1)
warning: libebml: local (1.3.10-1) is newer than extra (1.3.6-1)
warning: libedit: local (20191211_3.1-1) is newer than core (20180525_3.1-1)
warning: libelf: local (0.177-2) is newer than core (0.174-1)
warning: libepoxy: local (1.5.4-1) is newer than extra (1.5.3-1)
warning: libevdev: local (1.8.0-2) is newer than extra (1.5.9-1)
warning: libevent: local (2.1.11-4) is newer than core (2.1.8-1)
warning: libfdk-aac: local (2.0.1-1) is newer than community (0.1.6-1)
warning: libffi: local (3.2.1-4) is newer than core (3.2.1-2)
warning: libfontenc: local (1.1.4-1) is newer than extra (1.1.3-2)
warning: libgcrypt: local (1.8.5-2) is newer than core (1.8.3-1)
warning: libgee: local (0.20.2-1) is newer than extra (0.20.1-2)
warning: libgit2: local (1:0.28.4-1) is newer than extra (1:0.27.5-1)
warning: libglvnd: local (1.3.0-1) is newer than extra (1.1.0-1)
warning: libgpg-error: local (1.36-3) is newer than core (1.32-1)
warning: libgphoto2: local (2.5.23-1) is newer than extra (2.5.19-1)
warning: libgudev: local (233-1) is newer than extra (232-1)
warning: libgusb: local (0.3.1-1) is newer than extra (0.3.0-1)
warning: libibus: local (1.5.21-3) is newer than extra (1.5.19-1)
warning: libical: local (3.0.7-1) is newer than extra (3.0.4-1)
warning: libice: local (1.0.10-2) is newer than extra (1.0.9-2)
warning: libidn: local (1.35-2) is newer than core (1.35-1)
warning: libidn2: local (2.3.0-1) is newer than core (2.0.5-1)
warning: libieee1284: local (0.2.11-8) is newer than extra (0.2.11-7)
warning: libimobiledevice: local (1.2.0+87+g92c5462-6) is newer than extra (1.2.0+66+g5a85432-2)
warning: libindicator-gtk2: local (12.10.1-8) is newer than community (12.10.1-7)
warning: libindicator-gtk3: local (12.10.1-8) is newer than community (12.10.1-7)
warning: libinput: local (1.14.3-1) is newer than extra (1.12.1-1)
warning: libjpeg-turbo: local (2.0.3-1) is newer than extra (2.0.0-1)
warning: libkdcraw: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: libkexiv2: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: libkipi: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: libksane: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: libksba: local (1.3.5-2) is newer than core (1.3.5-1)
warning: libkscreen: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: libksysguard: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: libktorrent: local (2.1.1-1) is newer than extra (2.1-1)
warning: libldap: local (2.4.48-2) is newer than core (2.4.46-2)
warning: liblouis: local (3.12.0-1) is newer than extra (3.7.0-1)
warning: liblrdf: local (0.6.1-3) is newer than community (0.6.1-2)
warning: libmatroska: local (1.5.2-1) is newer than extra (1.4.9-1)
warning: libmbim: local (1.20.4-1) is newer than extra (1.16.2-1)
warning: libmm-glib: local (1.12.2-1) is newer than extra (1.8.2-1)
warning: libmnl: local (1.0.4-3) is newer than core (1.0.4-1)
warning: libmodplug: local (0.8.9.0-2) is newer than extra (0.8.9.0-1)
warning: libmpc: local (1.1.0-2) is newer than core (1.1.0-1)
warning: libmpcdec: local (1:0.1+r475-2) is newer than extra (1:0.1+r475-1)
warning: libmtp: local (1.1.16-1) is newer than extra (1.1.15-1)
warning: libnewt: local (0.52.21-3) is newer than community (0.52.20-2)
warning: libnfs: local (4.0.0-3) is newer than community (3.0.0-2)
warning: libnftnl: local (1.1.5-1) is newer than core (1.1.1-1)
warning: libnghttp2: local (1.39.2-2) is newer than core (1.34.0-1)
warning: libnice: local (0.1.16-1) is newer than extra (0.1.14+70+gfb2f1f7-1)
warning: libnl: local (3.5.0-2) is newer than core (3.4.0-1)
warning: libnm: local (1.20.9dev+19+gcbb1ad1ba-1) is newer than extra (1.14.4-1)
warning: libnotify: local (0.7.8-1) is newer than extra (0.7.7-1)
warning: libnsl: local (1.2.0-2) is newer than core (1.2.0-1)
warning: libofa: local (0.9.3-8) is newer than extra (0.9.3-7)
warning: libogg: local (1.3.4-1) is newer than extra (1.3.3-3)
warning: libpaper: local (1.1.24-11) is newer than extra (1.1.24-10)
warning: libpcap: local (1.9.1-2) is newer than core (1.9.0-1)
warning: libpciaccess: local (0.16-1) is newer than extra (0.14-1)
warning: libpgm: local (5.2.122-4) is newer than community (5.2.122-3)
warning: libpipeline: local (1.5.1-2) is newer than core (1.5.0-1)
warning: libplist: local (2.1.0-2) is newer than extra (2.0.0+11+gec9ba8b-2)
warning: libpng: local (1.6.37-1) is newer than extra (1.6.35-1)
warning: libproxy: local (0.4.15-13) is newer than extra (0.4.15-8)
warning: libpsl: local (0.21.0-2) is newer than core (0.20.2-1)
warning: libpulse: local (13.0-2) is newer than extra (12.2-2)
warning: libpwquality: local (1.4.2-2) is newer than extra (1.4.0-1)
warning: libqalculate: local (3.6.0-1) is newer than extra (2.6.2-1)
warning: libqmi: local (1.24.2-1) is newer than extra (1.20.2-1)
warning: libraqm: local (0.7.0-1) is newer than extra (0.5.0-1)
warning: libraw: local (0.19.5-2) is newer than extra (0.19.0-1)
warning: libraw1394: local (2.1.2-2) is newer than extra (2.1.2-1)
warning: librsvg: local (2:2.46.4-1) is newer than extra (2:2.44.8-1)
warning: libsamplerate: local (0.1.9-2) is newer than extra (0.1.9-1)
warning: libsasl: local (2.1.27-2) is newer than core (2.1.26-13)
warning: libseccomp: local (2.4.1-3) is newer than core (2.3.3-1)
warning: libsecret: local (0.19.1-3) is newer than core (0.18.6-1)
warning: libshout: local (1:2.4.3-2) is newer than extra (1:2.4.1-3)
warning: libsidplay: local (1.36.59-9) is newer than extra (1.36.59-8)
warning: libsmbios: local (2.4.2-2) is newer than extra (2.4.1-2)
warning: libsndfile: local (1.0.28-2) is newer than extra (1.0.28-1)
warning: libsodium: local (1.0.18-1) is newer than community (1.0.16-1)
warning: libsoup: local (2.68.3-1) is newer than extra (2.64.2-1)
warning: libspectre: local (0.2.8-2) is newer than extra (0.2.8-1)
warning: libssh: local (0.9.3-1) is newer than extra (0.8.4-1)
warning: libssh2: local (1.9.0-2) is newer than core (1.8.0-2)
warning: libstemmer: local (0+713-1) is newer than extra (0+337-2)
warning: libtasn1: local (4.15.0-1) is newer than core (4.13-1)
warning: libteam: local (1.29-4) is newer than extra (1.27-2)
warning: libtiff: local (4.1.0-1) is newer than extra (4.0.9-2)
warning: libtirpc: local (1.2.5-1) is newer than core (1.1.4-1)
warning: libtool: local (2.4.6+42+gb88cebd5-8) is newer than core (2.4.6+42+gb88cebd5-2)
warning: libunistring: local (0.9.10-2) is newer than core (0.9.10-1)
warning: libunwind: local (1.3.1-1) is newer than extra (1.2.1-1)
warning: libusb: local (1.0.23-2) is newer than core (1.0.22-1)
warning: libusbmuxd: local (2.0.0-2) is newer than extra (1.0.10+13+gc724e70-1)
warning: libutf8proc: local (2.4.0-1) is newer than community (2.2.0-1)
warning: libutil-linux: local (2.34-8) is newer than core (2.32.1-2)
warning: libva: local (2.5.0-1) is newer than extra (2.3.0-1)
warning: libva-intel-driver: local (2.4.0-1) is newer than extra (2.2.0-1)
warning: libva-mesa-driver: local (19.3.1-1) is newer than extra (18.2.3-1)
warning: libva-vdpau-driver: local (0.7.4-4) is newer than extra (0.7.4-3)
warning: libvdpau: local (1.3-1) is newer than extra (1.1.1+3+ga21bf7a-1)
warning: libvoikko: local (4.3-1) is newer than extra (4.1.1-2)
warning: libvpx: local (1.8.2-1) is newer than extra (1.7.0-1)
warning: libwacom: local (1.2-1) is newer than extra (0.31-1)
warning: libwbclient: local (4.10.10-2) is newer than extra (4.8.5-1)
warning: libwebp: local (1.0.3-1) is newer than extra (1.0.0-1)
warning: libx11: local (1.6.9-6) is newer than extra (1.6.7-1)
warning: libx86emu: local (2.4-1) is newer than community (1.12-1)
warning: libxau: local (1.0.9-2) is newer than extra (1.0.8-3)
warning: libxcomposite: local (0.4.5-2) is newer than extra (0.4.4-3)
warning: libxcursor: local (1.2.0-1) is newer than extra (1.1.15-1)
warning: libxdamage: local (1.1.5-2) is newer than extra (1.1.4-3)
warning: libxdmcp: local (1.1.3-2) is newer than extra (1.1.2-2)
warning: libxext: local (1.3.4-2) is newer than extra (1.3.3-2)
warning: libxfixes: local (5.0.3-3) is newer than extra (5.0.3-2)
warning: libxfont2: local (2.0.4-2) is newer than extra (2.0.3-1)
warning: libxft: local (2.3.3-1) is newer than extra (2.3.2-2)
warning: libxi: local (1.7.10-2) is newer than extra (1.7.9-1)
warning: libxinerama: local (1.1.4-2) is newer than extra (1.1.4-1)
warning: libxkbcommon: local (0.9.1-1) is newer than extra (0.8.2-1)
warning: libxkbcommon-x11: local (0.9.1-1) is newer than extra (0.8.2-1)
warning: libxkbfile: local (1.1.0-1) is newer than extra (1.0.9-2)
warning: libxml2: local (2.9.10-1) is newer than extra (2.9.8-5)
warning: libxmu: local (1.1.3-1) is newer than extra (1.1.2-2)
warning: libxpm: local (3.5.13-1) is newer than extra (3.5.12-1)
warning: libxrandr: local (1.5.2-2) is newer than extra (1.5.1-2)
warning: libxrender: local (0.9.10-3) is newer than extra (0.9.10-1)
warning: libxslt: local (1.1.34-2) is newer than extra (1.1.32+3+g32c88216-1)
warning: libxss: local (1.2.3-2) is newer than extra (1.2.3-1)
warning: libxt: local (1.2.0-1) is newer than extra (1.1.5-2)
warning: libxtst: local (1.2.3-3) is newer than extra (1.2.3-1)
warning: libxv: local (1.0.11-3) is newer than extra (1.0.11-1)
warning: libxvmc: local (1.0.12-2) is newer than extra (1.0.10-1)
warning: libxxf86vm: local (1.1.4-3) is newer than extra (1.1.4-2)
warning: libyaml: local (0.2.2-1) is newer than extra (0.2.1-1)
warning: libzip: local (1.5.2-2) is newer than extra (1.5.1-1)
warning: licenses: local (20191011-2) is newer than core (20171006-1)
warning: linux-api-headers: local (5.3.1-2) is newer than core (4.17.11-1)
warning: linux-firmware: local (20191220.6871bff-1) is newer than core (20181018.d877533-1)
warning: llvm-libs: local (9.0.0-4) is newer than extra (7.0.0-1)
warning: lm_sensors: local (3.6.0-1) is newer than extra (3.4.0+5176+dcf23676-1)
warning: lmdb: local (0.9.24-1) is newer than extra (0.9.22-1)
warning: logrotate: local (3.15.1-2) is newer than core (3.14.0-1)
warning: lsb-release: local (1.4-13) is newer than core (1.4-12)
warning: lsof: local (4.93.2-1) is newer than extra (4.91-1)
warning: lua: local (5.3.5-2) is newer than extra (5.3.5-1)
warning: lvm2: local (2.02.186-4) is newer than core (2.02.181-1)
warning: lz4: local (1:1.9.2-2) is newer than core (1:1.8.3-1)
warning: lzo: local (2.10-3) is newer than core (2.10-1)
warning: m4: local (1.4.18-3) is newer than core (1.4.18-1)
warning: make: local (4.2.1-4) is newer than core (4.2.1-2)
warning: man-db: local (2.9.0-1) is newer than core (2.8.4-1)
warning: man-pages: local (5.04-2) is newer than core (4.16-2)
warning: manjaro-application-utility: local (1.2.2-2) is newer than community (1.1-1)
warning: manjaro-browser-settings: local (20181222-1) is newer than community (20180707-1)
warning: manjaro-hello: local (0.6.3-3) is newer than extra (0.6.0-3)
warning: manjaro-icons: local (20191015-1) is newer than extra (20181011-1)
warning: manjaro-kde-settings: local (20191212-1) is newer than community (20180902-1)
warning: manjaro-keyring: local (20190608-1) is newer than core (20180607-1)
warning: manjaro-release: local (18.1.5-1) is newer than core (18.0.0rc-1)
warning: manjaro-settings-manager: local (0.5.6-6) is newer than extra (0.5.4-15)
warning: manjaro-settings-manager-kcm: local (0.5.6-6) is newer than extra (0.5.4-15)
warning: manjaro-settings-manager-knotifier: local (0.5.6-6) is newer than extra (0.5.4-15)
warning: manjaro-system: local (20191210-4) is newer than core (20180828-2)
warning: manjaro-wallpapers-18.0: local (1.4-3) is newer than extra (1.4-1)
warning: mdadm: local (4.1-2) is newer than core (4.0-1)
warning: media-player-info: local (24-1) is newer than extra (23-1)
warning: memtest86+: local (5.01-3) is newer than extra (5.01-2)
warning: mesa: local (19.3.1-1) is newer than extra (18.2.3-1)
warning: mesa-demos: local (8.4.0-2) is newer than extra (8.4.0-1)
warning: mesa-vdpau: local (19.3.1-1) is newer than extra (18.2.3-1)
warning: mhwd: local (0.6.3-15) is newer than core (0.6.3-1)
warning: mhwd-db: local (0.6.3-16) is newer than core (0.6.3-4)
warning: mhwd-nvidia-340xx: local (340.108-1) is newer than core (340.107-1)
warning: mhwd-nvidia-390xx: local (390.132-1) is newer than core (390.87-1)
warning: milou: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: minizip: local (1:1.2.11-4) is newer than core (1:1.2.11-3)
warning: mjpegtools: local (2.1.0-4) is newer than extra (2.1.0-3)
warning: mkinitcpio: local (27-2.0) is newer than core (25-1)
warning: mkinitcpio-busybox: local (1.31.1-1) is newer than core (1.29.3-1)
warning: mkinitcpio-openswap: local (0.1.0-3) is newer than extra (0.1.0-2)
warning: mobile-broadband-provider-info: local (20190618-1) is newer than extra (20170310-1)
warning: modemmanager: local (1.12.2-1) is newer than extra (1.8.2-1)
warning: modemmanager-qt: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: mpfr: local (4.0.2-2) is newer than core (4.0.1-1)
warning: mpg123: local (1.25.13-1) is newer than extra (1.25.10-1)
warning: nano: local (4.7-1) is newer than core (3.1-1)
warning: ncurses: local (6.1-7) is newer than core (6.1-4)
warning: ndctl: local (67-1) is newer than extra (63-1)
warning: net-snmp: local (5.8-4) is newer than extra (5.8-1)
warning: nettle: local (3.5.1-2) is newer than core (3.4-1)
warning: networkmanager: local (1.20.9dev+19+gcbb1ad1ba-1) is newer than extra (1.14.4-1)
warning: networkmanager-openconnect: local (1.2.6-1) is newer than extra (1.2.4-3)
warning: networkmanager-openvpn: local (1.8.10-1) is newer than extra (1.8.8-1)
warning: networkmanager-pptp: local (1.2.9dev+10+gb41b0d0-1) is newer than extra (1.2.8-1)
warning: networkmanager-qt: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: networkmanager-vpnc: local (1.2.7dev+20+gdca3aea-1) is newer than extra (1.2.6-1)
warning: nfs-utils: local (2.4.2-1) is newer than core (2.3.3-1)
warning: nfsidmap: local (2.4.2-1) is newer than core (2.3.3-1)
warning: noto-fonts: local (20190926-3) is newer than extra (20180322-1)
warning: noto-fonts-cjk: local (20190409-1) is newer than extra (20170601-2)
warning: noto-fonts-emoji: local (20191016-1) is newer than extra (20180810-1)
warning: npth: local (1.6-2) is newer than core (1.6-1)
warning: nspr: local (4.24-1) is newer than core (4.20-1)
warning: nss: local (3.48-1) is newer than core (3.39-1)
warning: nss-mdns: local (0.14.1-2) is newer than extra (0.14.1-1)
warning: ntp: local (4.2.8.p13-2) is newer than extra (4.2.8.p12-2)
warning: okular: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: openal: local (1.20.0-1) is newer than extra (1.19.1-1)
warning: openconnect: local (1:8.05-1) is newer than extra (1:7.08-1)
warning: opencore-amr: local (0.1.5-3) is newer than extra (0.1.5-1)
warning: openexr: local (2.4.0-6) is newer than extra (2.3.0-1)
warning: openjpeg2: local (2.3.1-1) is newer than extra (2.3.0-3)
warning: openresolv: local (3.9.2-2) is newer than core (3.9.0-1)
warning: openssh: local (8.1p1-2) is newer than core (7.9p1-1)
warning: openssl: local (1.1.1.d-2) is newer than core (1.1.1-1)
warning: openvpn: local (2.4.8-1) is newer than core (2.4.6-1)
warning: opus: local (1.3.1-1) is newer than extra (1.3-1)
warning: orc: local (0.4.31-1) is newer than extra (0.4.28-1)
warning: os-prober: local (1.77-1) is newer than community (1.76-2)
warning: ostree: local (2019.5-1) is newer than extra (2018.8-1)
warning: oxygen: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: oxygen-icons: local (1:5.65.0-2) is newer than extra (1:5.51.0-1)
warning: p11-kit: local (0.23.18.1-2) is newer than core (0.23.14-1)
warning: pacman: local (5.2.1-2) is newer than core (5.1.1-3)
warning: pacman-mirrors: local (4.16.2-3) is newer than core (4.12.6-1)
warning: pam: local (1.3.1-2) is newer than core (1.3.1-1)
warning: pamac-tray-appindicator: local (9.2.2-1) is newer than extra (7.2.0-1)
warning: pambase: local (20190105.1-2) is newer than core (20171006-1)
warning: pango: local (1:1.44.7-1) is newer than extra (1.42.4-1)
warning: parted: local (3.3-1) is newer than extra (3.2-7)
warning: patch: local (2.7.6-8) is newer than core (2.7.6-3)
warning: pciutils: local (3.6.2-2) is newer than core (3.6.1-1)
warning: pcre: local (8.43-2) is newer than core (8.42-1)
warning: pcre2: local (10.34-3) is newer than core (10.32-1)
warning: pcsclite: local (1.8.25-1) is newer than community (1.8.24-1)
warning: perl: local (5.30.1-1) is newer than core (5.28.0-1)
warning: perl-capture-tiny: local (0.48-2) is newer than extra (0.48-1)
warning: perl-clone: local (0.43-1) is newer than extra (0.39-5)
warning: perl-dbi: local (1.642-3) is newer than extra (1.641-2)
warning: perl-error: local (0.17028-1) is newer than extra (0.17026-2)
warning: perl-file-basedir: local (0.08-3) is newer than extra (0.08-2)
warning: perl-file-chdir: local (0.1011-3) is newer than community (0.1011-2)
warning: perl-file-desktopentry: local (0.22-5) is newer than extra (0.22-4)
warning: perl-file-mimeinfo: local (0.29-2) is newer than extra (0.29-1)
warning: perl-file-which: local (1.23-2) is newer than extra (1.22-2)
warning: perl-ipc-system-simple: local (1.25-5) is newer than extra (1.25-4)
warning: perl-mailtools: local (2.21-2) is newer than extra (2.20-2)
warning: perl-parse-yapp: local (1.21-2) is newer than community (1.05-9)
warning: perl-path-tiny: local (0.108-2) is newer than community (0.104-2)
warning: perl-timedate: local (2.30-6) is newer than extra (2.30-5)
warning: perl-uri: local (1.76-2) is newer than extra (1.74-2)
warning: perl-xml-libxml: local (2.0201-2) is newer than extra (2.0132-2)
warning: perl-xml-namespacesupport: local (1.12-3) is newer than extra (1.12-2)
warning: perl-xml-sax-base: local (1.09-3) is newer than extra (1.09-2)
warning: phonon-qt5: local (4.11.1-1) is newer than extra (4.10.1-2)
warning: phonon-qt5-gstreamer: local (4.10.0-1) is newer than extra (4.9.0-5)
warning: pinentry: local (1.1.0-5) is newer than core (1.1.0-4)
warning: pipewire: local (0.2.7-1) is newer than extra (0.2.3-1)
warning: pixman: local (0.38.4-1) is newer than extra (0.34.0-1)
warning: pkcs11-helper: local (1.25.1-2) is newer than core (1.25.1-1)
warning: pkgconf: local (1.6.3-3) is newer than core (1.5.3-1)
warning: plasma-desktop: local (5.17.4-2) is newer than extra (5.14.2-1)
warning: plasma-framework: local (5.65.0-4) is newer than extra (5.51.0-1)
warning: plasma-integration: local (5.17.4-2) is newer than extra (5.14.2-1)
warning: plasma-nm: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: plasma-pa: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: plasma-workspace: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: plasma-workspace-wallpapers: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: plasma5-themes-breath: local (0.4.0-2) is newer than community (0.4.0-1)
warning: polkit: local (0.116-1.1) is newer than extra (0.114-1.1)
warning: polkit-kde-agent: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: polkit-qt5: local (0.113.0-1) is newer than extra (0.112.0+git20180107-2)
warning: poppler: local (0.82.0-1) is newer than extra (0.67.0-1)
warning: poppler-qt5: local (0.82.0-1) is newer than extra (0.67.0-1)
warning: popt: local (1.16-12) is newer than core (1.16-9)
warning: powerdevil: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: powertop: local (2.11-1) is newer than community (2.9-1)
warning: ppp: local (2.4.7-6) is newer than core (2.4.7-4)
warning: pptpclient: local (1.10.0-2) is newer than core (1.10.0-1)
warning: print-manager: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: prison: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: procps-ng: local (3.3.15-2) is newer than core (3.3.15-1.2)
warning: protobuf: local (3.11.1-2) is newer than extra (3.6.1-1)
warning: psmisc: local (23.3-2) is newer than core (23.2-1)
warning: pulseaudio: local (13.0-2) is newer than extra (12.2-2)
warning: pulseaudio-alsa: local (2-5) is newer than extra (2-4)
warning: pulseaudio-bluetooth: local (13.0-2) is newer than extra (12.2-2)
warning: pulseaudio-ctl: local (1.67-1) is newer than community (1.66-1)
warning: pulseaudio-zeroconf: local (13.0-2) is newer than extra (12.2-2)
warning: purpose: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: pygobject-devel: local (3.34.0-3) is newer than extra (3.30.1-3)
warning: python: local (3.8.1-1) is newer than extra (3.7.1-1)
warning: python-appdirs: local (1.4.3-5) is newer than extra (1.4.3-2)
warning: python-cachecontrol: local (0.12.5-6) is newer than community (0.12.5-4)
warning: python-cairo: local (1.18.2-3) is newer than extra (1.17.0-2)
warning: python-chardet: local (3.0.4-4) is newer than extra (3.0.4-2)
warning: python-colorama: local (0.4.3-1) is newer than community (0.4.0-1)
warning: python-dbus: local (1.2.14-1) is newer than extra (1.2.8-2)
warning: python-dbus-common: local (1.2.14-1) is newer than extra (1.2.8-2)
warning: python-distlib: local (0.3.0-1) is newer than community (0.2.8-1)
warning: python-distro: local (1.4.0-3) is newer than community (1.3.0-2)
warning: python-docopt: local (0.6.2-7) is newer than community (0.6.2-5)
warning: python-gobject: local (3.34.0-3) is newer than extra (3.30.1-3)
warning: python-html5lib: local (1.0.1-7) is newer than community (1.0.1-3)
warning: python-idna: local (2.8-3) is newer than extra (2.7-3)
warning: python-importlib-metadata: local (0.23-2) is newer than community (0.6-1)
warning: python-keyutils: local (0.6-4) is newer than community (0.5-3)
warning: python-lockfile: local (0.12.2-6) is newer than community (0.12.2-3)
warning: python-more-itertools: local (8.0.2-1) is newer than community (4.3.0-1)
warning: python-msgpack: local (0.6.2-3) is newer than community (0.5.6-2)
warning: python-npyscreen: local (4.10.5-4) is newer than community (4.10.5-2)
warning: python-packaging: local (19.2-5) is newer than extra (18.0-1)
warning: python-pillow: local (6.2.1-1) is newer than community (5.3.0-1)
warning: python-pip: local (19.2.3-3) is newer than extra (18.0-1)
warning: python-progress: local (1.5-3) is newer than community (1.4-2)
warning: python-pyaml: local (19.12.0-1) is newer than community (17.12.1-2)
warning: python-pycups: local (1.9.74-3) is newer than extra (1.9.74-1)
warning: python-pycurl: local (7.43.0.3-4) is newer than extra (7.43.0.2-2)
warning: python-pyparsing: local (2.4.6-1) is newer than extra (2.2.2-1)
warning: python-pyqt5: local (5.14.0-3) is newer than extra (5.11.3-1)
warning: python-pysmbc: local (1.0.18-1) is newer than extra (1.0.15.8-2)
warning: python-pytoml: local (0.1.21-3) is newer than community (0.1.19-1)
warning: python-reportlab: local (3.5.32-2) is newer than community (3.5.9-1)
warning: python-requests: local (2.22.0-3) is newer than extra (2.20.0-1)
warning: python-retrying: local (1.3.3-6) is newer than extra (1.3.3-4)
warning: python-setuptools: local (1:42.0.2-1) is newer than extra (1:40.4.3-1)
warning: python-six: local (1.13.0-2) is newer than extra (1.11.0-3)
warning: python-urllib3: local (1.25.7-1) is newer than extra (1.24-1)
warning: python-webencodings: local (0.5.1-4) is newer than community (0.5.1-2)
warning: python-yaml: local (5.1.2-3) is newer than community (3.13-2)
warning: qca: local (2.2.1-3) is newer than extra (2.1.3-1)
warning: qgpgme: local (1.13.1-3) is newer than core (1.12.0-1)
warning: qpdf: local (9.1.0-1) is newer than extra (8.2.1-1)
warning: qqc2-desktop-style: local (5.65.0-3) is newer than extra (5.51.0-1)
warning: qt5-base: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-declarative: local (5.14.0-2) is newer than extra (5.11.2-1)
warning: qt5-graphicaleffects: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-imageformats: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-location: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-multimedia: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-quickcontrols: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-quickcontrols2: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-script: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-sensors: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-speech: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-svg: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-tools: local (5.14.0-1) is newer than extra (5.11.2-2)
warning: qt5-virtualkeyboard: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-webchannel: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-webengine: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: qt5-webkit: local (5.212.0alpha3-8) is newer than extra (5.212.0alpha2-20)
warning: qt5-x11extras: local (5.14.0-1) is newer than extra (5.11.2-1)
warning: raptor: local (2.0.15-12) is newer than extra (2.0.15-9)
warning: re2: local (20191201-1) is newer than extra (20181001-1)
warning: readline: local (8.0.001-2) is newer than core (7.0.005-1)
warning: reiserfsprogs: local (3.6.27-3) is newer than core (3.6.27-1)
warning: rpcbind: local (1.2.5-3) is newer than core (1.2.5-1)
warning: rtkit: local (0.12-1) is newer than extra (0.11+8+ge0a51fe-1)
warning: rtmpdump: local (1:2.4.r96.fa8646d-5) is newer than extra (1:2.4.r96.fa8646d-3)
warning: ruby: local (2.6.5-1) is newer than extra (2.5.3-1)
warning: rubygems: local (3.1.2-1) is newer than extra (2.7.7-1)
warning: run-parts: local (4.8.6.1-2) is newer than core (4.8.6-1)
warning: s-nail: local (14.9.15-3) is newer than core (14.9.11-1)
warning: samba: local (4.10.10-2) is newer than extra (4.8.5-1)
warning: sane: local (1.0.28-2) is newer than extra (1.0.27-2)
warning: screenfetch: local (3.9.1-1) is newer than community (3.8.0.r107.g522c9c0-1)
warning: sddm: local (0.18.1-1) is newer than extra (0.18.0-1)
warning: sddm-breath-theme: local (0.4.0-2) is newer than community (0.4.0-1)
warning: sddm-kcm: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: sdl: local (1.2.15-13) is newer than extra (1.2.15-9)
warning: sdl2: local (2.0.10-1) is newer than extra (2.0.8-10)
warning: sed: local (4.7-3) is newer than core (4.5-1)
warning: serf: local (1.3.9-3) is newer than extra (1.3.9-2)
warning: shadow: local (4.8-1) is newer than core (4.6-1)
warning: shared-mime-info: local (1.15-1) is newer than extra (1.10-1)
warning: signon-kwallet-extension: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: signon-plugin-oauth2: local (0.24-2) is newer than extra (0.24-1)
warning: signon-ui: local (0.17+20150611-2) is newer than extra (0.17+20150611-1)
warning: smbclient: local (4.10.10-2) is newer than extra (4.8.5-1)
warning: snapd: local (2.42.4-1) is newer than community (2.35.5-2)
warning: socat: local (1.7.3.3-1) is newer than extra (1.7.3.2-2)
warning: solid: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: sonnet: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: soundtouch: local (2.1.2-1) is newer than extra (2.1.0-1)
warning: spectacle: local (19.12.0-1) is newer than extra (18.08.2-1)
warning: spectre-meltdown-checker: local (0.43-1) is newer than community (0.37-1)
warning: speex: local (1.2.0-2) is newer than extra (1.2.0-1)
warning: speexdsp: local (1.2.0-1) is newer than extra (1.2rc3-3)
warning: sqlite: local (3.30.1-2) is newer than core (3.25.2-1)
warning: squashfs-tools: local (4.4-1) is newer than community (4.3-5)
warning: srt: local (1.4.1-1) is newer than extra (1.3.1-1)
warning: sshfs: local (3.6.0-1) is newer than community (3.5.0-1)
warning: startup-notification: local (0.12-6) is newer than extra (0.12-5)
warning: steam-manjaro: local (1.0.0.61-7) is newer than multilib (1.0.0.56-1)
warning: subversion: local (1.13.0-1) is newer than extra (1.10.3-1)
warning: sudo: local (1.8.29-1) is newer than core (1.8.25.p1-1)
warning: syntax-highlighting: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: sysfsutils: local (2.1.0-11) is newer than core (2.1.0-10)
warning: system-config-printer: local (1.5.12-2) is newer than extra (1.5.11-3)
warning: systemd: local (242.153-2) is newer than core (239.2-4)
warning: systemd-kcm: local (1.2.1-4) is newer than community (1.2.1-3)
warning: systemd-sysvcompat: local (242.153-2) is newer than core (239.2-4)
warning: systemsettings: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: taglib: local (1.11.1-3) is newer than extra (1.11.1-1)
warning: talloc: local (2.3.1-1) is newer than extra (2.1.14-1)
warning: tar: local (1.32-3) is newer than core (1.30-1)
warning: tcl: local (8.6.10-1) is newer than extra (8.6.8-3)
warning: tdb: local (1.3.18-4) is newer than extra (1.3.16-1)
warning: terminus-font: local (4.48-1) is newer than community (4.46-1.1)
warning: tevent: local (1:0.9.39-4) is newer than extra (1:0.9.37-1)
warning: texinfo: local (6.7-2) is newer than core (6.5-2)
warning: thin-provisioning-tools: local (0.8.5-3) is newer than core (0.7.6-1)
warning: threadweaver: local (5.65.0-2) is newer than extra (5.51.0-1)
warning: thunderbird: local (68.3.1-1) is newer than extra (60.2.1-1)
warning: timeshift: local (19.08.1-3) is newer than community (18.9-1)
warning: tlp: local (1.2.2-1.1) is newer than community (1.1-1.0)
warning: tslib: local (1.21-1) is newer than extra (1.17-1)
warning: ttf-bitstream-vera: local (1.10-12) is newer than extra (1.10-11)
warning: ttf-droid: local (20121017-7.2) is newer than community (20121017-5)
warning: ttf-liberation: local (2.00.5-2) is newer than community (2.00.1-7)
warning: twolame: local (0.4.0-2) is newer than community (0.3.13-8)
warning: tzdata: local (2019c-3) is newer than core (2018f-2)
warning: udiskie: local (1.7.7-3) is newer than community (1.7.5-2)
warning: udisks2: local (2.8.4-1) is newer than extra (2.8.1-1)
warning: unarchiver: local (1.10.1-8) is newer than community (1.10.1-4)
warning: upower: local (0.99.11-1) is newer than extra (0.99.8-1.1)
warning: usb_modeswitch: local (2.6.0-1) is newer than community (2.5.2-1)
warning: usbmuxd: local (1.1.0+66+g9af2b12-1) is newer than extra (1.1.0+28+g46bdf3e-1)
warning: usbutils: local (012-2) is newer than core (010-1)
warning: user-manager: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: util-linux: local (2.34-8) is newer than core (2.32.1-2)
warning: v4l-utils: local (1.18.0-1) is newer than extra (1.16.0-1)
warning: vi: local (1:070224-4) is newer than core (1:070224-3)
warning: vlc: local (3.0.8-7) is newer than extra (3.0.4-6)
warning: volume_key: local (0.3.12-2) is newer than extra (0.3.11-2)
warning: vpnc: local (1:0.5.3.r462.r78-1) is newer than extra (0.5.3.svn550-2)
warning: vte-common: local (0.58.3-1) is newer than extra (0.54.2-1)
warning: vte3: local (0.58.3-1) is newer than extra (0.54.2-1)
warning: vulkan-icd-loader: local (1.1.130-1) is newer than extra (1.1.85+2969+5abee6173-1)
warning: vulkan-intel: local (19.3.1-1) is newer than extra (18.2.3-1)
warning: vulkan-radeon: local (19.3.1-1) is newer than extra (18.2.3-1)
warning: wayland: local (1.17.0-1) is newer than extra (1.16.0-1)
warning: wayland-protocols: local (1.18-1) is newer than extra (1.16-1)
warning: webkit2gtk: local (2.26.2-2.1) is newer than extra (2.22.2-1)
warning: wget: local (1.20.3-2) is newer than extra (1.19.5-1)
warning: which: local (2.21-5) is newer than core (2.21-2)
warning: wildmidi: local (0.4.3-1) is newer than extra (0.4.2-1)
warning: wireless-regdb: local (2019.06.03-2) is newer than core (2018.05.31-2)
warning: wpa_supplicant: local (2:2.9-3) is newer than core (1:2.6-12)
warning: x264: local (3:0.157.r2980.34c06d1-2) is newer than extra (2:155.r0a84d986-2)
warning: x265: local (3.2.1-1) is newer than extra (2.9-1)
warning: xapian-core: local (1:1.4.14-1) is newer than extra (1:1.4.7-1)
warning: xcb-proto: local (1.13-4) is newer than extra (1.13-2)
warning: xcb-util-cursor: local (0.1.3-2) is newer than extra (0.1.3-1)
warning: xdg-dbus-proxy: local (0.1.2-1) is newer than extra (0.1.0-1)
warning: xdg-desktop-portal: local (1.6.0-1) is newer than extra (1.0.3-1)
warning: xdg-desktop-portal-kde: local (5.17.4-1) is newer than extra (5.14.2-1)
warning: xdg-user-dirs: local (0.17-2) is newer than extra (0.17-1)
warning: xdg-utils: local (1.1.3+18+g0547886-4) is newer than extra (1.1.3-3)
warning: xf86-input-elographics: local (1.4.2-1) is newer than extra (1.4.1-7)
warning: xf86-input-libinput: local (0.29.0-1) is newer than extra (0.28.1-1)
warning: xf86-input-void: local (1.4.1-4) is newer than extra (1.4.1-3)
warning: xf86-video-amdgpu: local (19.1.0-1) is newer than extra (18.1.0-1)
warning: xf86-video-ati: local (1:19.1.0-1) is newer than extra (1:18.1.0-1)
warning: xf86-video-intel: local (1:2.99.917+899+gf66d3954-1) is newer than extra (1:2.99.917+847+g25c9a2fc-1)
warning: xf86-video-nouveau: local (1.0.16-1) is newer than extra (1.0.15-3)
warning: xfsprogs: local (5.3.0-1) is newer than core (4.18.0-1)
warning: xkeyboard-config: local (2.28-1) is newer than extra (2.25-1)
warning: xorg-font-util: local (1.3.2-1) is newer than extra (1.3.1-2)
warning: xorg-fonts-encodings: local (1.0.5-1) is newer than extra (1.0.4-5)
warning: xorg-mkfontscale: local (1.2.1-1) is newer than extra (1.1.3-1)
warning: xorg-server: local (1.20.6-2) is newer than extra (1.20.3-0)
warning: xorg-server-common: local (1.20.6-2) is newer than extra (1.20.3-0)
warning: xorg-setxkbmap: local (1.3.2-1) is newer than extra (1.3.1-2)
warning: xorg-xauth: local (1.1-1) is newer than extra (1.0.10-1)
warning: xorg-xdpyinfo: local (1.3.2-3) is newer than extra (1.3.2-2)
warning: xorg-xinit: local (1.4.1-1) is newer than extra (1.4.0-3)
warning: xorg-xkbcomp: local (1.4.2+7+g29fda8e-1) is newer than extra (1.4.2-1)
warning: xorg-xmodmap: local (1.0.10-1) is newer than extra (1.0.9-2)
warning: xorg-xprop: local (1.2.4-1) is newer than extra (1.2.3-1)
warning: xorg-xrandr: local (1.5.1-1) is newer than extra (1.5.0-1)
warning: xorg-xrdb: local (1.2.0-1) is newer than extra (1.1.1-1)
warning: xorgproto: local (2019.2-2) is newer than extra (2018.4-1)
warning: xvidcore: local (1.3.6-1) is newer than extra (1.3.5-1)
warning: xz: local (5.2.4-2) is newer than core (5.2.4-1)
warning: yakuake: local (19.12.0-1) is newer than community (3.0.5-1)
warning: zbar: local (0.23-2) is newer than community (0.20-3)
warning: zenity: local (3.32.0+17+gfb0938f-1) is newer than extra (3.30.0-1)
warning: zeromq: local (4.3.2-1) is newer than community (4.2.5-1)
warning: zita-alsa-pcmi: local (0.3.2-2) is newer than extra (0.3.2-1)
warning: zita-resampler: local (1.6.2-2) is newer than extra (1.6.2-1)
warning: zlib: local (1:1.2.11-4) is newer than core (1:1.2.11-3)
warning: zsh: local (5.7.1-1) is newer than extra (5.6.2-1)
warning: zstd: local (1.4.4-1) is newer than core (1.3.6-1)
resolving dependencies...
looking for conflicting packages...

Packages (1) lutris-0.4.21.1-1

Total Installed Size:  6,18 MiB
Net Upgrade Size:      0,00 MiB

:: Proceed with installation? [Y/n] Y
(1/1) checking keys in keyring                                                                                    [####################################################################] 100%
(1/1) checking package integrity                                                                                  [####################################################################] 100%
(1/1) loading package files                                                                                       [####################################################################] 100%
(1/1) checking for file conflicts                                                                                 [####################################################################] 100%
(1/1) checking available disk space                                                                               [####################################################################] 100%
:: Processing package changes...
(1/1) reinstalling lutris                                                                                         [####################################################################] 100%
:: Running post-transaction hooks...
(1/3) Arming ConditionNeedsUpdate...
(2/3) Updating icon theme caches...
(3/3) Updating the desktop file MIME type cache...

All of this information is extremely easy to find by using a search engine as it's a popular subject.

Log onto Steam -> Library -> Tools -> Install Proton 5.0

Steam -> Settings -> Steam Play and toggle the option “Enable Steam Play" -> Select the proton version

Now any non-Linux game in your Steam library will be launched with proton.

You already have Lutris installed. Just find it and open the program like how you'd open any other program on your computer...

1 Like

I did that and is not opening, it has problems installing, dependencies conflicts

Uninstall lutris, sudo pacman -Rns lutris. Then reinstall lutris, sudo pacman -Syu lutris.

I do not know what you did to your system that caused so much dependency issues.

Same problem even after following you instruction. I can reinstall a clean OS and try again but i think this problem is related with the packages that come with my Manjaro kde version.

[dan@dan-pc ~]$ cat /etc/lsb-release 
DISTRIB_ID=ManjaroLinux
DISTRIB_RELEASE=18.1.5
DISTRIB_CODENAME=Juhraya
DISTRIB_DESCRIPTION="Manjaro Linux"

What iso did you use to install? Have you switched branches since you installed? Because most of your packages are on a more recent version that the repos, which they shouldn't normally be.

1 Like

I just updated my system like this

sudo pacman -Syu 

After that I got a warning about an unsuported kernel but thought it's a bug. Apparently it is not.

Manjaro KDE with lutris works fine here.

1 Like

I use this link https://osdn.net/dl/manjaro/manjaro-kde-18.1.5-191229-linux54.iso

From here https://manjaro.org/download/official/kde/

So to backtrace what i did after install:

Installed the glassy theme for kde -global and for terminal

sudo pacman -Syu 

and this

sudo pacman -S wine-staging giflib lib32-giflib libpng lib32-libpng libldap lib32-libldap gnutls lib32-gnutls mpg123 lib32-mpg123 openal lib32-openal v4l-utils lib32-v4l-utils libpulse lib32-libpulse libgpg-error lib32-libgpg-error alsa-plugins lib32-alsa-plugins alsa-lib lib32-alsa-lib libjpeg-turbo lib32-libjpeg-turbo sqlite lib32-sqlite libxcomposite lib32-libxcomposite libxinerama lib32-libgcrypt libgcrypt lib32-libxinerama ncurses lib32-ncurses opencl-icd-loader lib32-opencl-icd-loader libxslt lib32-libxslt libva lib32-libva gtk3 lib32-gtk3 gst-plugins-base-libs lib32-gst-plugins-base-libs vulkan-icd-loader lib32-vulkan-icd-loader

Well I don't have wine-staging and a bunch of other things installed.

Doesn't Lutris install those things by default? I mean things that are necessary ?

2 Likes

I was following this guide https://github.com/lutris/lutris/wiki/Wine-Dependencies for arch linux using this video https://youtu.be/3_m6oQpR_d4?t=3134

You don't need to follow any of these guides. You just need to install Lutris, then go to the Lutris website and install game scripts. That is all. You probably broke some stuff following those guides.

You can do some after configurations like swapping wine with Proton, or choosing DXVK versions (Proton 5.0 uses DXVK by default).

2 Likes

I got that but i can't because my packages are newer then the ones in lutris no matter from where i install them. So no matter what method i use to install lutris it doesn't work for me on this version.

IDK how you got all those newer packages. You COULD do sudo pacman -Syyuu to downgrade all of your packages to current repo versions but... I feel like you should just do a reinstall...

Awesome, Thank you posting this. I was going to mess around with Proton later, it's not too high on my list at the moment. But these instructions were so easy.

Forum kindly sponsored by