Problems Epson Perfection V550


I want to install the scanner software epson iscan-plugin-perfection v550 but get the following error message: target not found: epson-perfection-v10-v100-scanner-driver-aio
Scanner is on and the PC has also restarted, what could be the problem?

Manjaro kde new installation on Asus laptop N71j series, this scanner worked perfectly on this laptop two days ago.
What’s going wrong?
Thanks for the support .

This is an AUR package. You should install it with… :arrow_down:

pamac build epson-perfection-v10-v100-scanner-driver-aio

I ran this command but to no avail and still get the same error message.
Last time everything went well with the Aur packages, now tried to install it both ways and it doesn’t work. Very strange.

That suggests that the problem would be in the software itself. I recommend contacting the packager about this.

Edit: From the looks of things, the packager has no GitHub page, and the package has had zero votes. It might even be abandonware. :man_shrugging:

I managed to install epson-perfection-v10-v100-scanner-driver-aio :

deb2targz is the cause of error, to get rid of this i install it with YAY and after i use pamac or pacman for install the AIO package, but like @Aragorn said lot’s of iscan-plugin are flagged out-of-date

1 Like

I have now managed to install iscan via Pamac and the usb stecker on a usb 3 port, but the scanner is not found yet.
We are already one step further, there is still hope.

Just install iscan-plugin-perfection-v550 from Aur after installing the AIO, and of course imagescan from repo

after installing the AIO I installed the iscan-plugin -perfection -V500 instead of V550 and it worked immediately.
Thanks for the tips