Problema con beep de sistema desde la version 18.

Cuando instalo Manjaro, solo o dual boot con Windows, se desequilibra la hora. Generando un beep molesto de sistema. Mi PC tiene i3-4170, placa madre https://www.asrock.com/mb/Intel/H81M-VG4%20R2.0/?cat=Download&os=Win1064 . Y 16 GB de RAM DDRIII dual Chanel 1600 MHz. Gracias desde ya. Saludos de Cipolletti, Río Negro, Argentina. No soy programador, soy novato medio.

-Lo de la hora pasa por que Windows utiliza el estándar localtime y Linux utiliza UTC. Así que la solución es o bien cambiar Win a UTC, o Linux a localtime. Sólo una de esas dos opciones, no las dos. En una situación de solo utilizar Linux, NO debería pasar.

En el “Manjaro Settings Manager”, en las opciones de fecha y hora, hay una opción para cambiar el reloj de sistema a tiempo local. Activala y ya debería bastar.
Sino, aquí tambien explican como hacer lo contrario y cambiar windows a UTC. Recuerda, sólo una de las dos.

-Para desactivar el beep del altavoz de la placa base, como root ejecutar en la terminal:

echo "blacklist pcspkr" > /etc/modprobe.d/nobeep.conf
1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.