Problem with make USB booteable

kde

#1

Hello friends, good afternoon, the problem is this: I am trying to make a bootable USB with the iso: manjaro-gnome-17.1.12-stable-x86_64.iso, but the problem is that when I put it in Rufus I get it " Destination system: UEFI ", but where will I install it, which is my laptop, does it have BIOS, how can I change that option ?, or if I install it like that, is there no problem?


#2

Why is this a problem?

It’s your laptop - check its manual.

If you boot in BIOS/“legacy” mode and have an MBR disk then Manjaro will install and run just fine. If you boot it in UEFI mode and have a GPT disk you will need an EFI partition, and it will install and run just fine.


#3

my laptop don’t use UEFI, that’s the problem


#4

OK - so does the installer boot? If it does then there is no problem.


#5

What version of rufus do you use? I’m using the latest one (3.3.1400) and my laptop also has BIOS. Last night, I just installed Manjaro KDE and Cinnamon (both with Minimal profile) via Manjaro Architect ISO burned with rufus (using DD mode) without any problems so I guess other Manjaro ISOs would do the same.

When you add a Manjaro ISO, rufus automatically chooses “MBR” for “Partition Scheme” and “BIOS or UEFI” for “Target System”.

When you click “Start”, rufus asks if you want to install Grub 2.03. Click “Yes” to download it. Then rufus asks which mode to use to burn the image: ISO or DD? Choose DD as it is the proper method.

Restart your machine and go to BIOS settings to boot from USB. Then install Manjaro and profit. Good luck! :smiley:


Manjaro-architect error installing
closed #6

This topic was automatically closed after 90 days. New replies are no longer allowed.