Problem with latest Manjaro update

Today my Manjaro notified me: Update available. I installed it, but then I saw that Apache no longer runs.
Running apachectl returns an error:
symbol lookup error: /usr/lib/libcrypt.so.1: undefined symbol: __snprintf, version GLIBC_PRIVATE

I restored my most recent backup. Now Apache runs well.
Is there a bug in the update, or do I have to tweak something somewhere?

libxcrypt → /usr/lib/libcrypt.so.2
libxcrypt-compat → /usr/lib/libcrypt.so.1

It is bizarre that your apache needs the compatibility library while on my side it doesn’t: it uses the current library.

Any AUR packages involved?

Years ago I started with a plain Manjaro and then used the XAMPP installer. It has always been reliable … until now