Problem with dual boot manjaro and windows

Hello,
I am french so sorry if I do some english mistakes.
A friend of mine installed Manjaro next to Windows on my computer, but since the latest update of Windows, it doesn’t work anymore. There is this message :


Could you help me please ?

Try to follow this tutorial:

Changed the title to better reflect the question asked.

1 Like

If you are using kernel 4.9, the solution is by benob at post 5. Boot up another kernel if you have another.

1 Like

bogdancovaciu I have not livecd because it is not me that installed manjaro on my pc. gohlip I don’t know which kernel I’m using. How can I know ?

Supposing you can see the Grub Boot Menu, "navigate’ with the DOWN key from your keyboard to Advanced options for Manjaro Linux
If you have more than one kernel installed you will be able to select it, by default is booting from the latest/top one.
You could also EDIT the boot option by pressing e and replace quiet and splash with 3, press F10 and from there to try to repair your install:
sudo pacman -Syyu

install a newer kernel
sudo mhwd-kernel -i linux417

sudo update-grub
but this last command might not be needed …

reboot


I have that.
Sorry but I did not understand what I have to do with that.

If I press e :

Ok, so you are on 4.9 kernel. Replace the quiet entry with 3 and then F10 to boot to TTY. Log in as your user and to be safe, install the 4.14 kernel
sudo mhwd-kernel -i linux414
then reboot in that kenrnel

I replaced the word ‘‘quiet’’ with ‘‘3’’. It is that that I must do ?
If yes, it doesn’t work :

Sorry, but is hard for me to see what is going on there. Boot in Windows, download a Manjaro install iso and “burn” it using Rufus in DD mode and follow the tutorial i was mentioning about or the one that @gohlip pointed to.

I think I will install ubuntu. How can I delete all Manjaro please ?

And delete the partition too

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.