Problem updating old ARM version

Hardware problems have prevented an update of Manjaro on a PineBook Pro since 2022 (Linux 6.0.2-3). Now update fails because there is a box requesting a provider of dbus-units with no options offered, and libkpi is missing 2 dependencies, kxmlgui and kservi.
Has a solution to this been posted? If not, how should I proceed?

I checked the list of installed software for libkipi .
Some postings suggested that it has been orphaned
It doesn’t seem to do anything I might want, so I deleted it.
The update now appears to be progressing…

2 Likes