Problem installing pacaur. Failed to install missing dependencies

Hello, I’m rather new to Manjaro. I was trying to install pacaur to my system and encountered the following error:

makepkg -si
==> Making package: pacaur 4.8.6-1 (Thu 03 Feb 2022 07:02:38 PM CST)
==> Checking runtime dependencies…
==> Installing missing dependencies…
error: target not found: auracle-git
==> ERROR: ‘pacman’ failed to install missing dependencies.
==> Missing dependencies:
→ auracle-git
→ expac
→ jq
==> Checking buildtime dependencies…
==> ERROR: Could not resolve all dependencies.

What is up with these missing dependencies, and how do I fix it?

You’ll need to install auracle-git from the AUR first.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.