Problem booting Manjaro usb

This happens right away after selecting open source drivers & loads basic stuff, after that it’s stuck till i hard reset pc

Tried find solution for this but didn’t find yet none. I’m trying boot manjaro from usb but at end comes kernel panic “not syncing: Can not allocate SWIOTLB buffer earlier”. (Had same text on when i tried boot garuda)

Tried boot from virtualbox and no problem there, tried multiple times.

CPU: AMD Ryzen 5 1400
16g ram
GPU: AMD Radeon rx 480 4gb

Which image are you using ?

KDE plasma

Which version of Manjaro Linux ?


Direct link

How have you written the USB stick ?
Suse Imagewriter, Ventoy, …


inxi -Fza on console ?

Is your computer a Desktop or a Laptop computer ?

Don’t know if it’s just me but I also have real trouble getting Manjaro to run well with Ryzen. I’ve found you need to have the bios settings absolutely right or it’s liable to lock up during boot.

The following guide might be of some help: [root tip] Dual boot Manjaro and Windows

I have a new HP Laptop with Ryzen 5 5500U.
I had no problems with installing Manjaro 21.1.6 KDE.

I’m beginning to suspect it might be the first-gen Ryzens that seem to have the most issues.

1 Like

Do you mind try booting to console - see if this works?

Just press e on the line - then navigate to the kernel command line and append the number 3 - then hit F10 to continue booting.

I’ll try now
and oh desktop

EDIT: didn’t work

If you cannot boot to a text-based console it is the system itself.

Not all systems can handle Manjaro.

Okay thanks

Adding here, been using manjaro about 2 weeks now :smile:

Problem was at drivers probably i think :smile: