Prevent XFCE4 Power Manager from disabling audio

I recently switched from Spotify to Pithos due to the poor volume control of the former. Every time the power manager blanks the screen, it also cuts the audio. I often use the computer to play music while doing other things so the screen saver is constantly kicking in.

Is there any way to prevent the power manager from shutting off the audio?

This user is using xfce, but it sounds similar. Check this thread for a possible solution:

1 Like

Adding myself to the audio group didn’t work for me, but I found a solution. Pithos preferences/plugins has a “screensaver pause” option that fixed the behavior for me. (Spotify has a similar option.)


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.