Present window effect not work

Icons-only task manager show the warning ‘Present window effect is not enabled or otherwise available’.But in system settings the option of present window effect is checked.I attached the screen snapshot.

Please help me. Thanks!

Is your compositor enabled? In System Settings:arrow_down:

Hardware → Display & Monitor → Compositor → Enable compositor on startup

Yes,it is enabled and I have never changed it.
After reboot the present window effect can work now :sweat:.