Poor performance issue - gnome gvfsd-dav spawner

Hi, I'm actually using Manjaro GNOME on a SSD but I found the experience really poor.
Like you can see in the video, every action are so long to achieve.
I don't really know how I can solve it. Is it normal for GNOME.

PS: Here is my configuration specs
CPU: AMD Athlon X4 860K

Do you have experience with other software on this PC? Other linuxes, other environments (KDE, XFCE, ?) Are they all slow?

I mean your CPU is slow in the first place. I am wondering what you could theroretically expect from that HW.

This will provide a lot more detailed information regarding your hardware.
inxi -Fxzc0

  Host: aurnytorainks-pc-family Kernel: 5.1.4-1-MANJARO x86_64 bits: 64 
  compiler: gcc v: 8.3.0 Desktop: Gnome 3.32.2 Distro: Manjaro Linux 
  Type: Desktop Mobo: ASRock model: A88M-G/3.1 serial: <filter> 
  UEFI: American Megatrends v: P1.40 date: 05/05/2016 
  Topology: Quad Core model: AMD Athlon X4 860K bits: 64 type: MCP 
  arch: Steamroller rev: 1 L2 cache: 2048 KiB 
  flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm 
  bogomips: 31958 
  Speed: 3934 MHz min/max: 1700/4000 MHz Core speeds (MHz): 1: 3734 2: 3938 
  3: 3905 4: 3978 
  Device-1: AMD Baffin [Radeon RX 460/560D / Pro 
  vendor: PC Partner Limited driver: amdgpu v: kernel bus ID: 01:00.0 
  Display: x11 server: X.Org 1.20.4 driver: ati,radeon unloaded: modesetting 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: AMD Radeon RX 460 Graphics (POLARIS11 DRM 3.30.0 
  5.1.4-1-MANJARO LLVM 8.0.0) 
  v: 4.5 Mesa 19.0.4 direct render: Yes 
  Device-1: AMD FCH Azalia vendor: ASRock driver: snd_hda_intel v: kernel 
  bus ID: 00:14.2 
  Device-2: AMD Baffin HDMI/DP Audio [Radeon RX 550 640SP / RX 560/560X] 
  vendor: PC Partner Limited driver: snd_hda_intel v: kernel bus ID: 01:00.1 
  Sound Server: ALSA v: k5.1.4-1-MANJARO 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: ASRock driver: r8168 v: 8.047.01-NAPI port: d000 bus ID: 03:00.0 
  IF: enp3s0 state: down mac: <filter> 
  Device-2: Intel Wireless 8260 driver: iwlwifi v: kernel port: d000 
  bus ID: 05:00.0 
  IF: wlp5s0 state: up mac: <filter> 
  IF-ID-1: br-0b7e1cda1ee1 state: down mac: <filter> 
  IF-ID-2: docker0 state: down mac: <filter> 
  Local Storage: total: 1.58 TiB used: 655.00 GiB (40.4%) 
  ID-1: /dev/sda vendor: HGST (Hitachi) model: HTS545050A7E680 
  size: 465.76 GiB 
  ID-2: /dev/sdb vendor: Crucial model: CT240BX500SSD1 size: 223.57 GiB 
  ID-3: /dev/sdc vendor: Seagate model: ST1000DX001-1NS162 size: 931.51 GiB 
  ID-1: / size: 216.60 GiB used: 51.63 GiB (23.8%) fs: ext4 dev: /dev/sdb3 
  ID-2: /home size: 915.89 GiB used: 603.33 GiB (65.9%) fs: ext4 
  dev: /dev/sdc1 
  ID-3: swap-1 size: 2.00 GiB used: 41.8 MiB (2.0%) fs: swap dev: /dev/sdb2 
  System Temperatures: cpu: 44.5 C mobo: 33.0 C gpu: amdgpu temp: 39 C 
  Fan Speeds (RPM): fan-1: 1246 fan-2: 0 fan-3: 1150 fan-4: 0 fan-5: 2389 
  gpu: amdgpu fan: 1159 
  Voltages: 12v: N/A 5v: N/A 3.3v: 3.31 vbat: 3.38 
  Processes: 252 Uptime: 1h 04m Memory: 7.79 GiB used: 6.90 GiB (88.6%) 
  Init: systemd Compilers: gcc: 8.3.0 clang: 8.0.0 Shell: fish v: 3.0.2 
  inxi: 3.0.34 

can you check ( see memory used )
an another TTY ( Ctrl + Alt + F3 , or Fn )


WTF is that ?
I haven't seen that before

are you using dav or mountpoint with dav or http with webdav?

Euh now I have this new thing who consume all my ram

Actually it's sucking my ressources I can't move my cursor

I believe that's the gnome search engine indexer. You probably want to disable that.

I'm using davs://

Here is the log that I've obtained when listen to music stored on my cloud

Btw, I connect my cloud using the gnome-online-account application in the gnome-settings

aurnyto+  3330  1189  0 11:48 ?        00:00:01 /usr/lib/gvfsd-dav --spawner :1.16 /org/gtk/gvfs/exec_spaw/2
aurnyto+  3615   638  4 11:51 ?        00:00:01 /usr/bin/vlc --started-from-file /run/user/1000/gvfs/dav:host=aurnytoraink.ddns.net,ssl=true,user=Aurnytoraink,prefix=%2Fremote.php%2Fwebdav/Musique/Nekfeu/Les étoiles vagabondes/10 Dans l'univers.flac

Well, I can disable it (if you can explain me how) but what will I miss ?

I don't use gnome. I am a KDE user. I know how to disable the KDE indexer, not the Gnome one.

To learn how to do something the best way to find the information is to use the forums search engine. This was the most likely candidite I found with a quick search. I suggest you avail yourself of the search engine yourself in the future.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by Bytemark