Plasma5- applet thermal monitor not showing CPU temperature

kde

#1

I installed plasma5- applet thermal monitor from octopi and configured it to show the temperature of CPU and HDD. After logout and login, it is showing only HDD temperature. CPU temperature is off.
The widget no longer loads CPU temperature on login and I have to right click the widget and get it to reload the sources.

Is there any way to troubleshoot this ?


#2

Mentioned about it here


and a few posts after, still no solution.

Edit:
There is an issue opened for it


#4

+1 was going to mention then forgot :smiley:


#5

This happen also with GPU temperature same problem here :rofl:

I use watch-sensors in yakuake with i want check for temperatures sometimes :smiley:


#6

It also happened to me. I deleted and re-added the widget and it has been holding on so far…


#7

You mean it survives reboot with working temperatures right after it loads and no need to right click Reload Temperature Sources ?


#8

So far yeah. But it is a very simple setup TBH. Just a single read from the CPU (tdie on a ryzen).


#9

Ah cool, but for Intel CPU it doesn’t work. Anyway, now we know more about this issue :slight_smile:


#10

Removed, added, about to reboot… brb.

No cigar. Intel here too, had to reload temperature sources (Again).


#11

Same here AMD FX-8350 reinstall didn’t help :smiley: but was ok try it in anyway!


#12

Hey, i just noticed now… after i rebooted Tower from applying the latest Stable Update today, my appletwidgetwotsit IS now showing the temperatures again, without me needing to manually reload them. It’s been a bit of a while since it last behaved correctly like this. Anyone else? Also, given today’s update was “only” systemd :stuck_out_tongue_winking_eye:, is my surprise to see this working again silly or justified?


#13

Nah unfortunately it’s still showing “OFF” here.


#14

Here on testing is still the same and also on unstable (that i have on another rig).


#15

Yeah, rats, just went & woke up Lappy, which i also updated a couple of hours ago just before Tower, but i’d forgotten then to notice Lappy’s widget. Looked now… Off… had to manually reload again too. I assume this Tower surprise is just a one-off fluke blip, OR, it’s the damn poultrygoose still teasing me.